<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>Restaurant Review: Oyamel: Mexican Foodies&#039; Brightest Star</title>

    <link rel="stylesheet" type="text/css" href="http://www.thehoya.com/wp-content/themes/gazeti-child/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Bitter:400,700,400italic|Merriweather:400,700|Source+Sans+Pro:400,600' rel='stylesheet' type='text/css'>

	<link rel="pingback" href="http://www.thehoya.com/xmlrpc.php" />

    
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thehoya.com/restaurant-review-oyamel-mexican-foodies-brightest-star/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Restaurant Review: Oyamel: Mexican Foodies&#039; Brightest Star" />
<meta property="og:description" content="Like other Mexican expatriates in the United States, my yearning for authentic Mexican fare is often thwarted by the gap between serious regional Mexican cooking and Tex-Mex. For those like myself seeking Mexican food without the unnecessary mountains of sour cream and cheese characteristic of Americanized Mexican dishes, Penn Quarter’sRead More" />
<meta property="og:url" content="http://www.thehoya.com/restaurant-review-oyamel-mexican-foodies-brightest-star/" />
<meta property="article:publisher" content="http://www.facebook.com/thehoya" />
<meta property="article:tag" content="food,guide,mexican cuisine,the guide" />
<meta property="article:section" content="Food &amp; Drink" />
<meta property="article:published_time" content="2016-11-18T06:00:32+00:00" />
<meta property="article:modified_time" content="2016-11-17T20:32:53+00:00" />
<meta property="og:updated_time" content="2016-11-17T20:32:53+00:00" />
<meta property="fb:admins" content="100009561451532" />
<meta property="og:image" content="http://www.thehoya.com/wp-content/uploads/2016/11/B5_oyamel-300x208.png" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Like other Mexican expatriates in the United States, my yearning for authentic Mexican fare is often thwarted by the gap between serious regional Mexican cooking and Tex-Mex. For those like myself seeking Mexican food without the unnecessary mountains of sour cream and cheese characteristic of Americanized Mexican dishes, Penn Quarter’sRead More"/>
<meta name="twitter:title" content="Restaurant Review: Oyamel: Mexican Foodies&#039; Brightest Star"/>
<meta name="twitter:site" content="@thehoya"/>
<meta name="twitter:image:src" content="http://www.thehoya.com/wp-content/uploads/2016/11/B5_oyamel-300x208.png"/>
<meta name="twitter:creator" content="@thehoya"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.thehoya.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.thehoya.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="Restaurant Review: Oyamel: Mexican Foodies&#039; Brightest Star">
	<link rel="alternate" type="application/rss+xml" title=" &raquo; Restaurant Review: Oyamel: Mexican Foodies&#8217; Brightest Star Comments Feed" href="http://www.thehoya.com/restaurant-review-oyamel-mexican-foodies-brightest-star/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel='stylesheet' id='flick-css'  href='http://www.thehoya.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.thehoya.com/?mcsf_action=main_css&#038;ver=4.1.13' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.thehoya.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.1.13' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-face-daniel-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/fonts/daniel/stylesheet.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-face-gen-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/generated.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-face-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/additional.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='adhs-css'  href='http://www.thehoya.com/wp-content/plugins/add-to-home-screen-wp/add2home.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.thehoya.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.thehoya.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='cssblog-css'  href='http://www.thehoya.com/wp-content/plugins/wp-blog-and-widgets/css/styleblog.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/shortcodes.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/media-queries.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://www.thehoya.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://www.thehoya.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/wzslider.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://www.thehoya.com/wp-content/uploads/master-slider/custom.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/styles/default.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/custom.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thehoya.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.4.3' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
			animationIn: 'fade',
	animationOut: 'fade',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.thehoya.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/add-to-home-screen-wp/add2home.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/init.js?ver=4.1.13'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thehoya.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thehoya.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.13" />
<link rel='shortlink' href='http://wp.me/p4fnYP-1yNrB' />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    <style type="text/css" media="screen">
	@font-face {
	  font-family: "custom-one";
	  src: url("http://www.thehoya.com/wp-content/uploads/fonts/HelveticaNeueLTStd-Cn.otf");
	}
	@font-face {
	  font-family: "custom-two";
	  src: url("http://www.thehoya.com/wp-content/uploads/fonts/HelveticaNeueLTStd-BdCn.otf");
	}#header > div.menu-navigation-container, div.widget-area, div.copyright	{
		font-family: "custom-one"!important;
	}#issuu_button,  ul.tabbernav, .widget .title, #menu	{
		font-family: "custom-two"!important;
	}
</style><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thehoya.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	<script>var ms_grabbing_curosr = 'http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.7.1 - Responsive Touch Image Slider | www.avt.li/msf" />
<link type="text/css" rel="stylesheet" href="http://www.thehoya.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<!-- BEGIN GADWP v4.5.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-32824173-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->

<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="theHoya 1.0.0" />
<meta name="generator" content="WPZOOM Framework 1.4.8" />
<link rel="shortcut icon" href="http://www.thehoya.com/wp-content/uploads/2013/11/Logo16x16px.png" type="image/x-icon" /><style type="text/css">#header{background-color:#ffffff;}
#menu{background-color:#FFFFFF;}
#slider{background-color:#002C61;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://www.thehoya.com/wp-content/uploads/2015/02/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.thehoya.com/wp-content/uploads/2015/02/HoyaLogo.png" />
<script type='text/javascript'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":23069555,"post_name":"restaurant-review-oyamel-mexican-foodies-brightest-star","post_title":"Restaurant Review: Oyamel: Mexican Foodies' Brightest Star","post_type":"post","post_author":"64","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":13171,"name":"Food &amp; Drink","slug":"food-drink","term_group":0,"term_taxonomy_id":13180,"taxonomy":"category","description":"","parent":157,"count":148,"object_id":23069555,"filter":"raw","cat_ID":13171,"category_count":148,"category_description":"","cat_name":"Food &amp; Drink","category_nicename":"food-drink","category_parent":157},{"term_id":157,"name":"The Guide","slug":"guide","term_group":0,"term_taxonomy_id":157,"taxonomy":"category","description":"","parent":0,"count":2033,"object_id":23069555,"filter":"raw","cat_ID":157,"category_count":2033,"category_description":"","cat_name":"The Guide","category_nicename":"guide","category_parent":0}]; _mmunch['postTags'] = {"841":{"term_id":841,"name":"food","slug":"food","term_group":0,"term_taxonomy_id":842,"taxonomy":"post_tag","description":"","parent":0,"count":144,"object_id":23069555,"filter":"raw"},"436":{"term_id":436,"name":"guide","slug":"guide-2","term_group":0,"term_taxonomy_id":436,"taxonomy":"post_tag","description":"","parent":0,"count":374,"object_id":23069555,"filter":"raw"},"10934":{"term_id":10934,"name":"mexican cuisine","slug":"mexican-cuisine","term_group":0,"term_taxonomy_id":10943,"taxonomy":"post_tag","description":"","parent":0,"count":3,"object_id":23069555,"filter":"raw"},"858":{"term_id":858,"name":"the guide","slug":"the-guide","term_group":0,"term_taxonomy_id":859,"taxonomy":"post_tag","description":"","parent":0,"count":438,"object_id":23069555,"filter":"raw"}}; _mmunch['postAuthor'] = {"name":"Dani Guerrero","ID":64};</script><script data-cfasync="false" src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="40154" async></script>    

<!-- OpenX header script -->
<script type="text/javascript" src="http://ox-d.oncampusweb.com/w/1.0/jstag"></script>
<script type="text/javascript">
    var OX_fd280ac4e7 = OX();
    OX_fd280ac4e7.addPage("537064804");
    OX_fd280ac4e7.fetchAds();
</script>
<!-- end generated tag -->

</head>
<body class="single single-post postid-23069555 single-format-standard _masterslider _ms_version_2.7.1">

<!-- Google Analytics Tracking Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46650184-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<!-- End Google Analytics -->

    <div class="inner-wrap">

    	<header id="header">

<aside id="text-25" class="widget widget_text"><h3 class="widget-title">Header</h3>			<div class="textwidget"><!-- oncampusWEB ad - Leaderboard -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193756");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://ox-d.oncampusweb.com/w/1.0/afr?auid=537193756&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="auto" height="auto"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://ox-d.oncampusweb.com/w/1.0/ai?auid=537193756&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div>
		</aside>
    		
            <div id="logo">
				<meta property="og:image" content="http://wordpress.thehoya.com/wp-content/uploads/2013/11/Masthead_600px.png"/>
				
				<a href="http://www.thehoya.com" title="">
											<img src="http://www.thehoya.com/wp-content/uploads/2013/11/Masthead_600px.png" alt="" />
									</a>


							</div><!-- / #logo -->



			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2021"><a href="http://www.thehoya.com/join-the-hoya/">Join</a></li>
<li id="menu-item-2023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2023"><a href="http://www.thehoya.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-2029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2029"><a href="http://www.thehoya.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23061852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23061852"><a href="http://www.thehoya.com/subscribe/">Subscribe</a></li>
<li id="menu-item-23063328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23063328"><a href="http://www.thehoya.com/advertise/">Advertise</a></li>
<li id="menu-item-23061853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23061853"><a href="http://www.thehoya.com/about-us/">About Us</a></li>
</ul></div>		

			
			<div class="clear"></div>


			<div id="menu">

									<div id="navsocial">

						<div id="text-8" class="widget widget_text">			<div class="textwidget"><!-- oncampusWEB ad - Leaderboard -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193756");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://ox-d.oncampusweb.com/w/1.0/afr?auid=537193756&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="728" height="90"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://ox-d.oncampusweb.com/w/1.0/ai?auid=537193756&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div>
		<div class="clear"></div></div>
		 			</div>
	 			
				<a class="btn_menu" id="toggle-main" href="#"></a>

         		<div class="menu-wrap">
		            <ul id="secondmenu" class="dropdown"><li id="menu-item-23056538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23056538"><a href="http://www.thehoya.com/">HOME</a></li>
<li id="menu-item-23056548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056548"><a href="http://www.thehoya.com/category/news/">NEWS</a></li>
<li id="menu-item-23056549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23056549"><a href="http://www.thehoya.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-23056562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056562"><a href="http://www.thehoya.com/tag/chatter/">CHATTER</a></li>
	<li id="menu-item-23056566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056566"><a href="http://www.thehoya.com/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li id="menu-item-23056550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23056550"><a href="http://www.thehoya.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-23056563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056563"><a href="http://www.paranoia.thehoya.com/">PARANOIA</a></li>
	<li id="menu-item-23062013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23062013"><a href="http://www.thehoya.com/2015-2016-basketball-preview/">BASKETBALL PREVIEW</a></li>
</ul>
</li>
<li id="menu-item-23056551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056551"><a href="http://www.thehoya.com/category/guide/">GUIDE</a></li>
<li id="menu-item-23056552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056552"><a href="http://www.thehoya.com/category/business/">BUSINESS</a></li>
<li id="menu-item-23056553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056553"><a href="http://blog.thehoya.com">BLOG</a></li>
<li id="menu-item-23056544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23056544"><a href="http://www.thehoya.com/photography/">PHOTO</a></li>
</ul>
	            </div>




	        <div class="clear"></div>
	 	   </div><!-- /#menu -->



<!-- Puts banner ad beneath menu
<div id="bottom_header">          
 <div id="banner_ad">  </div>
		<div id="issuu_button"><a href=http://wordpress.thehoya.com/the-hoya-in-print/>READ THE HOYA IN PRINT</a></li> </div> -->
    </header>

    <div class="content-wrap">
<div id="main">
	
	<div id="content">

		 
			<div class="post-wrapper">
	 
	 			<div class="post-heading">

	 						 				<div class="post-meta">
							November 18, 2016							<span class="meta-author">by <a href="http://www.thehoya.com/author/dani-guerrero/" title="Posts by Dani Guerrero" class="url fn" rel="author">Dani Guerrero</a>					<div class="author-bio">
					Hoya Staff Writer					</div>
				
			</span>											 			 
						</div><!-- /.post-meta -->	
										
					<h1 class="title">
						<a href="http://www.thehoya.com/restaurant-review-oyamel-mexican-foodies-brightest-star/" title="Permalink to Restaurant Review: Oyamel: Mexican Foodies&#8217; Brightest Star" rel="bookmark">Restaurant Review: Oyamel: Mexican Foodies&#8217; Brightest Star</a>
					<div class="subtitle">
						401 Seventh St. NW | Cuisine: Mexican					</div>
					</h1>
				</div>
				
				<div class="clear"></div>
				    
				<div id="post-23069555" class="post-23069555 post type-post status-publish format-standard hentry category-food-drink category-guide tag-food tag-guide-2 tag-mexican-cuisine tag-the-guide clearfix">
					 
					<div class="entry">
						<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><a href="http://www.thehoya.com/wp-content/uploads/2016/11/B5_oyamel.png"><img class="alignleft size-medium wp-image-23069556" src="http://www.thehoya.com/wp-content/uploads/2016/11/B5_oyamel-300x208.png" alt="b5_oyamel" width="300" height="208" /></a>Like other Mexican expatriates in the United States, my yearning for authentic Mexican fare is often thwarted by the gap between serious regional Mexican cooking and Tex-Mex. For those like myself seeking Mexican food without the unnecessary mountains of sour cream and cheese characteristic of Americanized Mexican dishes, Penn Quarter’s Oyamel is a welcome addition to Washington D.C.’s restaurant scene.</p>
<p>Smoothly blending Mexico City’s urban flair with the country’s regional diversity, Oyamel seals the culmination of José Hernandez’s treatment: reinterpreted fiery antojitos, a type of Mexican appetizer, which nevertheless maintains loyalty to traditional flavors. Recently listed as one of the 19 Michelin Bib-Gourmand-rated restaurants that offer “excellent food at a reasonable price,” the eatery, which is frequented by President Barack Obama and his family, has been experiencing a second wind.</p>
<p>Shimmering flower pots and jaguar-warrior masks flank the walls while swarms of tin butterflies flutter high above the multicolored cushion booths. The interior design openly references Mexico’s endemic fir forests — the winter hideaway for the world-famous monarch butterflies.</p>
<p>Amid orange and gold hedges, the warmth of Oyamel’s ambience is further amplified through an open, blue-tiled kitchen situated between the entrance and a long communal table. Be prepared to listen to the surreal stories that the friendly staff share about serving Obama at least twice a month.</p>
<p>“The Secret Service blocks almost the whole block, and people get really excited to see him come in,” José Serrano, the seasoned head server, said. “They all really enjoy the food, and even though it involves a lot of logistics, they do try to come as frequently as they can.”</p>
<p>The quality of the food, paired with a cheerful atmosphere, attracts both large numbers of newcomers and high-profile regulars such as Apple co-founder Laurene Powell Jobs, Joe Biden’s family, John McCain’s family, U2 and Mexican band Maná.</p>
<p>“People who have never come in before are usually attracted by the outside colors and inside warmth,” Serrano said. “The food is really upbeat, so people tend to come once and just keep coming back.”</p>
<p>My party started off with guacamole ($14) as a table starter. Prepared in a traditional mortar with green tomatillo, serrano chili and crumbled queso fresco, alongside a never-ending supply of fresh tortilla chips, the guacamole served as a creamy, flavorful introduction to a meal that never missed a beat.</p>
<p>Even with vast collection of margaritas ($7.50-$12.50), ranging from orange-infused tequila to grapefruit bitters, sweet-flavored waters were our table’s nostalgic discovery. Tamarind and hibiscus water are a rare find in the District.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Two marinated seafood salads followed as fresh dishes straight from the ceviche bar. An artfully presented sliced Hawaiian wahoo, the “ceviche de Chamoy” ($12) had been tossed in a mango and mulato chilli Chamoy sauce and dusted with a combination of chile pequin and toasted peanuts. It proved superior to the “ceviche con cítricos” ($13.50) of striped bass in pineapple habanero citrus marinade. Served with jicama and Fresno chili, the dish was too spicy for those foreign to peppery foods.</p>
<p>Straying from pepper jack flour quesadillas and other shortcuts, chef Omar Rodriguez’s ingredient-oriented menu is imbued with genuine Mexican folklore while offering a modern twist to culinary traditions. The queso fundido con tequila ($8-10) featured melted Chihuahua cheese flambeed with tequila and accompanied by handmade tortillas. The papas al mole ($6.50) must be shared with the table. These french fries dipped in a mole poblano sauce of almonds, chili and a hint of chocolate are founder José Andrés’ personal favorite.</p>
<p>Oyamel offers an unusual opportunity to sample genuine Mexican culinary traditions. For instance, the chiles en nogada ($12) is an instant classic. Stuffed with pulled pork, pinenuts and apples, the dish is topped in an exquisitely creamy pipe dreams goat cheese sauce and embellished with pomegranate seeds. Similarly, the costilla de cordero a la barbacoa ($18.50) will hail any Mexican back home by offering roasted Pennsylvania lamb chops in a traditional barbacoa broth of cumin and avocado leaves.</p>
<p>Other signature dishes include reinventions of Mexico’s most famous soup, the pozole rojo ($9), and of the legendary Oaxacan specialty, chapulines tacos ($5 each). Since the latter amounts to a blend of sauteed grasshoppers, shallots and guacamole, those hesitant to savor crunchy bugs should still partake in this unique experience while avoiding staring into their plates as they take the first bite.<br />
Some may find the food at Oyamel too urban, trendy and portion-controlled to faithfully convey the soul of Mexican cuisine. However, the restaurant offers various specialties with flavors similar to those one would experiment with at the many street vendors’ booths that crowd the markets of Mexico City or Oaxaca.</p>
<p>Desserts came after such a parade of unique savors. The pastel de tres leches ($8) lies soaked in Coruba rum underneath strata of rum-milk foam, compressed pineapple and caramel ice cream. For customers with a less sugary appetite, either the piloncillo-compressed apples flan de cajeta ($8) or the jericalla de chocolate con maracuya ($8), a Oaxacan chocolate custard with passion fruit gelatin and pumpkin seed crumble, hold promise for representing delicious alternatives.</p>
<p>Oyamel offers an array of unblemished options for those desiring to delve deeper into Mexican gastronomy. Whoever seeks a more thoughtful take on wholesome Mexican, regional, gastronomy can find refuge under Jose Andres’ wings.</p>
<p><b>Have a reaction to this article? <a href="http://www.thehoya.com/letters-to-the-editor‎">Write a letter to the editor</a>.</b></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>						<div class="clear"></div>
						
												<div class="clear"></div>
 						
						<div class="tag-list"><strong>Tags:</strong> <a href="http://www.thehoya.com/tag/food/" rel="tag">food</a>, <a href="http://www.thehoya.com/tag/guide-2/" rel="tag">guide</a>, <a href="http://www.thehoya.com/tag/mexican-cuisine/" rel="tag">mexican cuisine</a>, <a href="http://www.thehoya.com/tag/the-guide/" rel="tag">the guide</a></div>
										 
							<div class="share_box">
								<h3>Share this post</h3>
								<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.thehoya.com/restaurant-review-oyamel-mexican-foodies-brightest-star/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
								<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.thehoya.com%2Frestaurant-review-oyamel-mexican-foodies-brightest-star%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
								<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
								<div class="clear"></div>
							</div> 
							 
										
 					</div><!-- / .entry -->
					<div class="clear"></div>
				 
				</div><!-- #post-23069555 -->

			</div>
 

		 		<div class="related_posts">
		<h3 class="title">More in Food &amp; Drink</h3>

		<ul>

			
			<li id="post-23069550" class="post-grid">

				<a href="http://www.thehoya.com/restaurant-review-retro-comfort-done-right-at-slims-diner/" title="Restaurant Review: Retro Comfort Done Right at Slim&#8217;s Diner"><img src="http://www.thehoya.com/wp-content/uploads/2016/11/B5_DINER_FB-230x150.png" alt="Restaurant Review: Retro Comfort Done Right at Slim&#8217;s Diner" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://www.thehoya.com/restaurant-review-retro-comfort-done-right-at-slims-diner/" title="Permalink to Restaurant Review: Retro Comfort Done Right at Slim&#8217;s Diner" rel="bookmark">Restaurant Review: Retro Comfort Done Right at Slim&#8217;s Diner</a>
				<span class="date">November 18, 2016</span>
				
				 
			</li><!-- end #post-23069550 -->
			
			
			<li id="post-23069278" class="post-grid">

				<a href="http://www.thehoya.com/restaurant-review-adventure-and-authenticity-within-range/" title="Restaurant Review: Adventure and Authenticity Within Range"><img src="http://www.thehoya.com/wp-content/uploads/2016/11/B5_Bindaas_theirwebsite-2-300x251.jpg" alt="Restaurant Review: Adventure and Authenticity Within Range" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://www.thehoya.com/restaurant-review-adventure-and-authenticity-within-range/" title="Permalink to Restaurant Review: Adventure and Authenticity Within Range" rel="bookmark">Restaurant Review: Adventure and Authenticity Within Range</a>
				<span class="date">November 11, 2016</span>
				
				 
			</li><!-- end #post-23069278 -->
			
			
			<li id="post-23069270" class="post-grid post-last">

				<a href="http://www.thehoya.com/third-time-is-the-charm-with-haikan/" title="Restaurant Review: Third Time is the Charm With Haikan"><img src="http://www.thehoya.com/wp-content/uploads/2016/11/B5_Haikan_theirinstagram-2-1024x657.jpg" alt="Restaurant Review: Third Time is the Charm With Haikan" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://www.thehoya.com/third-time-is-the-charm-with-haikan/" title="Permalink to Restaurant Review: Third Time is the Charm With Haikan" rel="bookmark">Restaurant Review: Third Time is the Charm With Haikan</a>
				<span class="date">November 11, 2016</span>
				
				 
			</li><!-- end #post-23069270 -->
			
						
		</ul><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>


		 
			<div id="comments">




								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/restaurant-review-oyamel-mexican-foodies-brightest-star/#respond" style="display:none;">Cancel</a></small></h3>
									<form action="http://www.thehoya.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Submit" />
							<input type='hidden' name='comment_post_ID' value='23069555' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="44dca2ae02" /></p>
			<div id="termsquestion">
				<p><input type="checkbox" name="comterms" id="comterms" value="1" tabindex="6" />
				<label for="comterms"><small>I have read and accept <a href="http://www.thehoya.com/comments-policy/" title="Comment Policy" onclick="window.open(this.href); return false;" onkeypress="window.open(this.href); return false;">The Hoya's official comments policy</a>. (required)</small></label></p>
			</div>

			<script type="text/javascript">
				var commentformtext = document.getElementById("comment");
				var commentpar = commentformtext.parentNode;
				var termsq = document.getElementById("termsquestion");
				commentpar.appendChild(termsq, commentformtext);

				var commentpolicy = document.getElementById("comterms");
				commentpolicy.setAttribute("name","mycompolicy");
			</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p>					</form>
							</div><!-- #respond -->
			 
</div><!-- #comments -->			
		
	</div><!-- /#content -->
	
	
	<section id="sidebar">
	
		
 	<div id="text-15" class="widget widget_text">			<div class="textwidget"><script>
  (function() {
    var cx = '009973894857336108187:kb3hq50dttk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		<div class="clear"></div></div><div id="text-23" class="widget widget_text">			<div class="textwidget"><!--social media icons--->
<center>
<a href="http://www.facebook.com/thehoya" target="_blank">
<img src="http://www.thehoya.com/wp-content/uploads/2013/12/facebook.png" 
alt=" facebookicon"/  title="Facebook"></a>

<a href="http://www.twitter.com/thehoya" target="_blank">
<img src="http://www.thehoya.com/wp-content/uploads/2013/12/twitter.png"
alt=" twittericon"/  title="Twitter"></a>

<a href="http://www.thehoya.com/feed" target="_blank">
<img src="http://www.thehoya.com/wp-content/uploads/2013/12/rss.png"
alt=" rssicon"/  title="RSS"></a></div>
		<div class="clear"></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><!-- oncampusWEB ad - Top Right Box -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193758");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://ox-d.oncampusweb.com/w/1.0/afr?auid=537193758&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://ox-d.oncampusweb.com/w/1.0/ai?auid=537193758&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div>
		<div class="clear"></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div id="issuu_button"><a href=http://thehoya.com/read-the-hoya-in-print>READ THE HOYA IN PRINT</a></div></div>
		<div class="clear"></div></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/thehoya" data-show-count="true" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @thehoya</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		<div class="clear"></div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fthehoya&#038;width=350&#038;height=110&#038;colorscheme=light&#038;show_faces=false&#038;stream=false&#038;show_border=false&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 350px;  height: 110px; background: #fff"></iframe><div class="clear"></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="top-posts-2" class="tabbertab widget_top-posts"><h2 class="widgettitle">Popular</h2>
<ul>				<li>
										<a href="http://www.thehoya.com/jacks-snacks-rolls-onto-campus/" class="bump-view" data-bump-view="tp">
						Jack’s Snacks Rolls Onto Campus					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/shaun-king-calls-for-activism-over-anger/" class="bump-view" data-bump-view="tp">
						Shaun King Calls for Activism Over Anger					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/two-bias-related-attacks-reported/" class="bump-view" data-bump-view="tp">
						Two Bias-Related Attacks Reported					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/students-items-village-a-rooms-soaked-in-flood/" class="bump-view" data-bump-view="tp">
						Students&#039; Items, Village A Rooms Soaked in Flood					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/mens-basketball-hoyas-shift-focus-towards-no-13-ducks/" class="bump-view" data-bump-view="tp">
						Men’s Basketball |Hoyas Shift Focus Towards No. 13 Ducks					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/valensi-takes-point/" class="bump-view" data-bump-view="tp">
						Valensi Takes Point					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/facilities-workers-reject-proposed-contract/" class="bump-view" data-bump-view="tp">
						Facilities Workers Reject Proposed Contract					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/qa-with-georgetown-alumni-elected-to-congress/" class="bump-view" data-bump-view="tp">
						Q&amp;A With Georgetown Alumni Elected to Congress					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/club-advisory-boards-vote-against-endorsing-referendum/" class="bump-view" data-bump-view="tp">
						Club Advisory Boards Vote Against Endorsing Referendum					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/referendum-advances-dc-statehood/" class="bump-view" data-bump-view="tp">
						Referendum Advances DC Statehood					</a>
									</li>
			</ul></div><div id="recent-comments-2" class="tabbertab widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Larry</span> on <a href="http://www.thehoya.com/allowing-anger-to-drive-change/#comment-25319">PETROCHEILOS: Allowing Anger To Drive Change</a></li><li class="recentcomments"><span class="comment-author-link">Mike Flynn</span> on <a href="http://www.thehoya.com/viewpoint-break-through-liberal-bubble/#comment-25318">VIEWPOINT: Break Through Liberal Bubble</a></li><li class="recentcomments"><span class="comment-author-link">Ari Goldstein</span> on <a href="http://www.thehoya.com/petition-for-tices-release-garners-campus-support/#comment-25314">Petition for Tice’s Release Garners Campus Support</a></li><li class="recentcomments"><span class="comment-author-link">Mike Flynn</span> on <a href="http://www.thehoya.com/commentary-in-wake-of-collapse-optimism-unfounded/#comment-25313">COMMENTARY: In Wake of Collapse, Optimism Unfounded</a></li><li class="recentcomments"><span class="comment-author-link">Hoya Saxa</span> on <a href="http://www.thehoya.com/editorial-support-our-undocuhoyas/#comment-25312">EDITORIAL: Support Our UndocuHoyas</a></li></ul></div>
			<div class="clear"></div></div></div><div id="mailchimpsf_widget-2" class="widget widget_mailchimpsf_widget"><h3 class="title">Receive our email newsletter</h3>
<style>
	.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
</style>

<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="cd4eb8af10" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	<div class="clear"></div></div><div id="gallery-2" class="widget widget-gallery">
<h3 class="title">Photos of the Week</h3>
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
		data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;http:\/\/www.thehoya.com\/restaurant-review-oyamel-mexican-foodies-brightest-star\/&quot;,&quot;likes_blog_id&quot;:62772447}'
	>
		<div
		class="gallery-row"
		style="width: 265px; height: 63px;"
		data-original-width="265"
		data-original-height="63"

	>
			<div
			class="gallery-group images-1"
			style="width: 92px; height: 63px;"
			data-original-width="92"
			data-original-height="63"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/wi-fi-outages-linked-to-georgetown-software-bug/lau2wifi_stanleydai/" border="0">
			<img
			data-attachment-id="23064241"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2013/12/Lau2Wifi_StanleyDai.png"
data-orig-size="1000,667"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Lau2Wifi_StanleyDai"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2013/12/Lau2Wifi_StanleyDai-300x200.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2013/12/Lau2Wifi_StanleyDai.png"
			src="http://www.thehoya.com/wp-content/uploads/2013/12/Lau2Wifi_StanleyDai.png?w=88&#038;h=59&#038;crop=1"
			width="88"
			height="59"
			data-original-width="88"
			data-original-height="59"
			title="Lau2Wifi_StanleyDai"
			alt=""
			style="width: 88px; height: 59px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			The Hoya/Stanley Dai		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 173px; height: 63px;"
			data-original-width="173"
			data-original-height="63"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/india-initiative-seeks-to-foster-dialogue-inspire-cooperation/sfsdeanvisitlaunch_india-georgetown-edu/" border="0">
			<img
			data-attachment-id="23064245"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2013/12/SFSDeanVisitLaunch_india.georgetown.edu_.png"
data-orig-size="1000,348"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="SFSDeanVisitLaunch_india.georgetown.edu"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2013/12/SFSDeanVisitLaunch_india.georgetown.edu_-300x104.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2013/12/SFSDeanVisitLaunch_india.georgetown.edu_.png"
			src="http://www.thehoya.com/wp-content/uploads/2013/12/SFSDeanVisitLaunch_india.georgetown.edu_.png?w=169&#038;h=59&#038;crop=1"
			width="169"
			height="59"
			data-original-width="169"
			data-original-height="59"
			title="SFSDeanVisitLaunch_india.georgetown.edu"
			alt=""
			style="width: 169px; height: 59px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			SFS Dean Joel Hellman (not pictured) met with MP Suresh Prabhu (left) and MP Piyush Goyal (right) when he visited India for the launch of Georgetown&#8217;s India Initiative in Dec. 2015.		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 75px;"
		data-original-width="265"
		data-original-height="75"

	>
			<div
			class="gallery-group images-1"
			style="width: 51px; height: 75px;"
			data-original-width="51"
			data-original-height="75"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/i-have-a-dream-speechwriter-talks-kings-legacy-racial-injustice-today/mlk_laurenseibel/" border="0">
			<img
			data-attachment-id="23064244"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2013/12/MLK_LaurenSeibel.png"
data-orig-size="662,1000"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="MLK_LaurenSeibel"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2013/12/MLK_LaurenSeibel-199x300.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2013/12/MLK_LaurenSeibel.png"
			src="http://www.thehoya.com/wp-content/uploads/2013/12/MLK_LaurenSeibel.png?w=47&#038;h=71&#038;crop=1"
			width="47"
			height="71"
			data-original-width="47"
			data-original-height="71"
			title="MLK_LaurenSeibel"
			alt=""
			style="width: 47px; height: 71px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Clarence Benjamin Jones, the speechwriter for Martin Luther King Jr.&#8217;s &#8216;I Have a Dream&#8217; speech, visited Georgetown on 		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 62px; height: 75px;"
			data-original-width="62"
			data-original-height="75"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/panels-address-latin-america/a5_latinamerica_dangannon/" border="0">
			<img
			data-attachment-id="23061591"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/A5_LatinAmerica_DanGannon.png"
data-orig-size="813,1000"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="A5_LatinAmerica_DanGannon"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/A5_LatinAmerica_DanGannon-244x300.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/A5_LatinAmerica_DanGannon.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/A5_LatinAmerica_DanGannon.png?w=58&#038;h=71&#038;crop=1"
			width="58"
			height="71"
			data-original-width="58"
			data-original-height="71"
			title="A5_LatinAmerica_DanGannon"
			alt=""
			style="width: 58px; height: 71px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			DAN GANNON/THE HOYA
Panelists discussed the political future of Latin America at a student-organized conference in the HFSC on Friday.		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 81px; height: 75px;"
			data-original-width="81"
			data-original-height="75"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/justice-scalia-addresses-first-year-law-students/a4_scalia_carolinekenneallyforthehoya/" border="0">
			<img
			data-attachment-id="23061556"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/A4_Scalia_CarolineKenneallyForTheHoya-e1447813396211.png"
data-orig-size="590,547"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/A4_Scalia_CarolineKenneallyForTheHoya-e1447813396211-300x278.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/A4_Scalia_CarolineKenneallyForTheHoya-e1447813396211.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/A4_Scalia_CarolineKenneallyForTheHoya-e1447813396211.png?w=77&#038;h=71&#038;crop=1"
			width="77"
			height="71"
			data-original-width="77"
			data-original-height="71"
			title=""
			alt=""
			style="width: 77px; height: 71px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			CAROLINE KENNEALLY FOR THE HOYA
Supreme Court Justice Antonin Scalia (CAS ’57) delivered a guest lecture for 360 first-year law students in the Hart Auditorium at the Georgetown University Law Center’s McDonough Hall on Monday. He discussed his career, infamous dissents and originalist viewpoints. 		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 71px; height: 75px;"
			data-original-width="71"
			data-original-height="75"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/football-comeback-effort-falls-short/a10_womenssoccer2_robertcortesforthehoya/" border="0">
			<img
			data-attachment-id="23061542"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/A10_WomensSoccer2_RobertCortesForTheHoya.png"
data-orig-size="940,1000"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="A10_Women&#8217;sSoccer2_RobertCortesForTheHoya"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/A10_WomensSoccer2_RobertCortesForTheHoya-282x300.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/A10_WomensSoccer2_RobertCortesForTheHoya.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/A10_WomensSoccer2_RobertCortesForTheHoya.png?w=67&#038;h=71&#038;crop=1"
			width="67"
			height="71"
			data-original-width="67"
			data-original-height="71"
			title="A10_Women&#039;sSoccer2_RobertCortesForTheHoya"
			alt=""
			style="width: 67px; height: 71px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			ROBERT CORTES FOR THE HOYA 
Graduate student goalkeeper Emma Newins played in her fourth consecutive NCAA tournament. 		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 180px;"
		data-original-width="265"
		data-original-height="180"

	>
			<div
			class="gallery-group images-1"
			style="width: 170px; height: 180px;"
			data-original-width="170"
			data-original-height="180"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/football-comeback-effort-falls-short/a10_womenssoccer_robertcortesforthehoya/" border="0">
			<img
			data-attachment-id="23061541"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/A10_WomensSoccer_RobertCortesForTheHoya.png"
data-orig-size="940,1000"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="A10_Women&#8217;sSoccer_RobertCortesForTheHoya"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/A10_WomensSoccer_RobertCortesForTheHoya-282x300.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/A10_WomensSoccer_RobertCortesForTheHoya.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/A10_WomensSoccer_RobertCortesForTheHoya.png?w=166&#038;h=176&#038;crop=1"
			width="166"
			height="176"
			data-original-width="166"
			data-original-height="176"
			title="A10_Women&#039;sSoccer_RobertCortesForTheHoya"
			alt=""
			style="width: 166px; height: 176px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			ROBERT CORTES FOR THE HOYA 
Junior forward Grace Damaska scored the goal that tied the game and forced overtime in Georgetown’s loss to Hofstra in the first round of the NCAA tournament. 		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-2"
			style="width: 95px; height: 180px;"
			data-original-width="95"
			data-original-height="180"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/football-comeback-effort-falls-short/a10_menssoccer_elizamineauxforthehoya/" border="0">
			<img
			data-attachment-id="23061540"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/A10_MensSoccer_ElizaMineauxForTheHoya.png"
data-orig-size="1000,965"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="A10_Men&#8217;sSoccer_ElizaMineauxForTheHoya"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/A10_MensSoccer_ElizaMineauxForTheHoya-300x290.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/A10_MensSoccer_ElizaMineauxForTheHoya.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/A10_MensSoccer_ElizaMineauxForTheHoya.png?w=91&#038;h=88&#038;crop=1"
			width="91"
			height="88"
			data-original-width="91"
			data-original-height="88"
			title="A10_Men&#039;sSoccer_ElizaMineauxForTheHoya"
			alt=""
			style="width: 91px; height: 88px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			ELIZA MINEAUX FOR THE HOYA
Senior forward Brandon Allen was awarded the Big East tournament’s Most Outstanding Offensive Player honor following the Hoyas’ 2-1 victory over Creighton in the championship match. 		</div>
	</div>

							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/football-comeback-effort-falls-short/a10_mensbasketball_stanleydai/" border="0">
			<img
			data-attachment-id="23061539"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/A10_MensBasketball_StanleyDai.png"
data-orig-size="1000,923"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="A10_Men&#8217;sBasketball_StanleyDai"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/A10_MensBasketball_StanleyDai-300x277.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/A10_MensBasketball_StanleyDai.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/A10_MensBasketball_StanleyDai.png?w=91&#038;h=84&#038;crop=1"
			width="91"
			height="84"
			data-original-width="91"
			data-original-height="84"
			title="A10_Men&#039;sBasketball_StanleyDai"
			alt=""
			style="width: 91px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			 STANLEY DAI/the hoya
Senior center and co-captain Bradley Hayes scored a career-high 19 points and grabbed a career-high 12 rebounds in Georgetown’s loss to Radford. 		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 144px;"
		data-original-width="265"
		data-original-height="144"

	>
			<div
			class="gallery-group images-1"
			style="width: 124px; height: 144px;"
			data-original-width="124"
			data-original-height="144"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/football-comeback-effort-falls-short/a9_mensbasketball_stanleydai/" border="0">
			<img
			data-attachment-id="23061538"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/A9_MensBasketball_StanleyDai.png"
data-orig-size="857,1000"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="A9_Men&#8217;sBasketball_StanleyDai"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/A9_MensBasketball_StanleyDai-257x300.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/A9_MensBasketball_StanleyDai.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/A9_MensBasketball_StanleyDai.png?w=120&#038;h=140&#038;crop=1"
			width="120"
			height="140"
			data-original-width="120"
			data-original-height="140"
			title="A9_Men&#039;sBasketball_StanleyDai"
			alt=""
			style="width: 120px; height: 140px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			STANLEY DAI/THE HOYA
Senior guard D’Vauntes Smith-Rivera, who has been Georgetown’s leading scorer for the past two seasons, scored 15 points in Saturday’s loss. 		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 141px; height: 144px;"
			data-original-width="141"
			data-original-height="144"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/football-comeback-effort-falls-short/a9_mensbasketball_elizamineauxforthehoya/" border="0">
			<img
			data-attachment-id="23061537"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/A9_MensBasketball_ElizaMineauxForTheHoya.png"
data-orig-size="977,1000"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="A9_Men&#8217;sBasketball_ElizaMineauxForTheHoya"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/A9_MensBasketball_ElizaMineauxForTheHoya-293x300.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/A9_MensBasketball_ElizaMineauxForTheHoya.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/A9_MensBasketball_ElizaMineauxForTheHoya.png?w=137&#038;h=140&#038;crop=1"
			width="137"
			height="140"
			data-original-width="137"
			data-original-height="140"
			title="A9_Men&#039;sBasketball_ElizaMineauxForTheHoya"
			alt=""
			style="width: 137px; height: 140px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			ELIZA MINEAUX FOR THE HOYA
Junior forward Alex Muyl scored the game-winning goal in overtime to give Georgetown its first Big East title in program history. 		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 183px;"
		data-original-width="265"
		data-original-height="183"

	>
			<div
			class="gallery-group images-2"
			style="width: 135px; height: 183px;"
			data-original-width="135"
			data-original-height="183"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/students-attend-vigil-for-paris-attacks/vigil2_naazmodan/" border="0">
			<img
			data-attachment-id="23061492"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil2_NaazModan.png"
data-orig-size="1000,664"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Vigil2_NaazModan"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil2_NaazModan-300x199.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil2_NaazModan.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil2_NaazModan.png?w=131&#038;h=87&#038;crop=1"
			width="131"
			height="87"
			data-original-width="131"
			data-original-height="87"
			title="Vigil2_NaazModan"
			alt=""
			style="width: 131px; height: 87px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			NAAZ MODAN/THE HOYA		</div>
	</div>

							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/students-attend-vigil-for-paris-attacks/vigil4_jennachenforthehoya/" border="0">
			<img
			data-attachment-id="23061643"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil4_JennaChenForTheHoya.png"
data-orig-size="1000,669"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil4_JennaChenForTheHoya-300x201.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil4_JennaChenForTheHoya.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil4_JennaChenForTheHoya.png?w=131&#038;h=88&#038;crop=1"
			width="131"
			height="88"
			data-original-width="131"
			data-original-height="88"
			title=""
			alt=""
			style="width: 131px; height: 88px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Jenna Chen/The Hoya		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 130px; height: 183px;"
			data-original-width="130"
			data-original-height="183"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/students-attend-vigil-for-paris-attacks/vigil2_jennachenforthehoya/" border="0">
			<img
			data-attachment-id="23061641"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil2_JennaChenForTheHoya.png"
data-orig-size="705,1000"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil2_JennaChenForTheHoya-212x300.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil2_JennaChenForTheHoya.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil2_JennaChenForTheHoya.png?w=126&#038;h=179&#038;crop=1"
			width="126"
			height="179"
			data-original-width="126"
			data-original-height="179"
			title=""
			alt=""
			style="width: 126px; height: 179px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Jenna Chen/The Hoya		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 89px;"
		data-original-width="265"
		data-original-height="89"

	>
			<div
			class="gallery-group images-1"
			style="width: 132px; height: 89px;"
			data-original-width="132"
			data-original-height="89"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/students-attend-vigil-for-paris-attacks/vigil1_naazmodan/" border="0">
			<img
			data-attachment-id="23061640"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil1_NaazModan.png"
data-orig-size="1000,664"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil1_NaazModan-300x199.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil1_NaazModan.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil1_NaazModan.png?w=128&#038;h=85&#038;crop=1"
			width="128"
			height="85"
			data-original-width="128"
			data-original-height="85"
			title=""
			alt=""
			style="width: 128px; height: 85px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Naaz Modan/The Hoya		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 133px; height: 89px;"
			data-original-width="133"
			data-original-height="89"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/students-attend-vigil-for-paris-attacks/vigil3_naazmodan/" border="0">
			<img
			data-attachment-id="23061642"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil3_NaazModan.png"
data-orig-size="1000,664"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil3_NaazModan-300x199.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil3_NaazModan.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil3_NaazModan.png?w=129&#038;h=85&#038;crop=1"
			width="129"
			height="85"
			data-original-width="129"
			data-original-height="85"
			title=""
			alt=""
			style="width: 129px; height: 85px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Naaz Modan/The Hoya		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 90px;"
		data-original-width="265"
		data-original-height="90"

	>
			<div
			class="gallery-group images-1"
			style="width: 132px; height: 90px;"
			data-original-width="132"
			data-original-height="90"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/students-attend-vigil-for-paris-attacks/vigil1_jennachenforthehoya/" border="0">
			<img
			data-attachment-id="23061638"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil1_JennaChenForTheHoya.png"
data-orig-size="1000,669"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil1_JennaChenForTheHoya-300x201.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil1_JennaChenForTheHoya.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil1_JennaChenForTheHoya.png?w=128&#038;h=86&#038;crop=1"
			width="128"
			height="86"
			data-original-width="128"
			data-original-height="86"
			title=""
			alt=""
			style="width: 128px; height: 86px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Jenna Chen/The Hoya		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 133px; height: 90px;"
			data-original-width="133"
			data-original-height="90"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/students-attend-vigil-for-paris-attacks/vigil1_valeriabalza/" border="0">
			<img
			data-attachment-id="23061637"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil1_ValeriaBalza.png"
data-orig-size="1000,664"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title=""
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil1_ValeriaBalza-300x199.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil1_ValeriaBalza.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/Vigil1_ValeriaBalza.png?w=129&#038;h=86&#038;crop=1"
			width="129"
			height="86"
			data-original-width="129"
			data-original-height="86"
			title=""
			alt=""
			style="width: 129px; height: 86px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			Valeria Balza/The Hoya		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 119px;"
		data-original-width="265"
		data-original-height="119"

	>
			<div
			class="gallery-group images-1"
			style="width: 88px; height: 119px;"
			data-original-width="88"
			data-original-height="119"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/at-campus-vigils-community-reflects/a6_campusvigil1_dangannon/" border="0">
			<img
			data-attachment-id="23061602"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/A6_CampusVigil1_DanGannon.png"
data-orig-size="729,1000"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="A6_CampusVigil1_DanGannon"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/A6_CampusVigil1_DanGannon-219x300.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/A6_CampusVigil1_DanGannon.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/A6_CampusVigil1_DanGannon.png?w=84&#038;h=115&#038;crop=1"
			width="84"
			height="115"
			data-original-width="84"
			data-original-height="115"
			title="A6_CampusVigil1_DanGannon"
			alt=""
			style="width: 84px; height: 115px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			DAN GANNON/THE HOYA
The Georgetown University French Cultural Association organized a vigil in front of the John Carroll statue in Healy Circle on Monday evening.		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 177px; height: 119px;"
			data-original-width="177"
			data-original-height="119"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/at-campus-vigils-community-reflects/a1_campusvigil_isabelbinamira/" border="0">
			<img
			data-attachment-id="23061599"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/A1_CampusVigil_IsabelBinamira.png"
data-orig-size="1000,667"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="A1_CampusVigil_IsabelBinamira"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/A1_CampusVigil_IsabelBinamira-300x200.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/A1_CampusVigil_IsabelBinamira.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/A1_CampusVigil_IsabelBinamira.png?w=173&#038;h=115&#038;crop=1"
			width="173"
			height="115"
			data-original-width="173"
			data-original-height="115"
			title="A1_CampusVigil_IsabelBinamira"
			alt=""
			style="width: 173px; height: 115px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			ISABEL BINAMIRA/THE HOYA
Students, faculty and staff gather in Dahlgren Quadrangle for an interfaith reflection following attacks in Baghdad, Beirut and Paris.		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 233px;"
		data-original-width="265"
		data-original-height="233"

	>
			<div
			class="gallery-group images-1"
			style="width: 176px; height: 233px;"
			data-original-width="176"
			data-original-height="233"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/in-paris-scenes-of-loss-resilience/a1_terroristright1/" border="0">
			<img
			data-attachment-id="23061606"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/A1_TerroristRight1.png"
data-orig-size="720,960"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="A1_TerroristRight1"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/A1_TerroristRight1-225x300.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/A1_TerroristRight1.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/A1_TerroristRight1.png?w=172&#038;h=229&#038;crop=1"
			width="172"
			height="229"
			data-original-width="172"
			data-original-height="229"
			title="A1_TerroristRight1"
			alt=""
			style="width: 172px; height: 229px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			SUZANNE MONYAK/THE HOYA
The Eiffel Tower casts a shadow over Paris on Sunday, less than 48 hours after the Friday attack. It remained dark the night before.		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-3"
			style="width: 89px; height: 233px;"
			data-original-width="89"
			data-original-height="233"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/mens-basketball-upset-bid-falls-short-against-no-3-maryland/bradley_isabelbinamira/" border="0">
			<img
			data-attachment-id="23061633"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/Bradley_IsabelBinamira.png"
data-orig-size="1000,859"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Bradley_IsabelBinamira"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/Bradley_IsabelBinamira-300x258.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/Bradley_IsabelBinamira.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/Bradley_IsabelBinamira.png?w=85&#038;h=73&#038;crop=1"
			width="85"
			height="73"
			data-original-width="85"
			data-original-height="73"
			title="Bradley_IsabelBinamira"
			alt=""
			style="width: 85px; height: 73px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			ISABEL BINAMIRA/THE HOYA
Senior center and co-captain Bradley Hayes led Georgetown with 16 points and eight rebounds.		</div>
	</div>

							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/sanders-campaign-comes-to-gaston/a1_sanders_robertcortes/" border="0">
			<img
			data-attachment-id="23061806"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/A1_Sanders_RobertCortes.png"
data-orig-size="936,1000"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="A1_Sanders_RobertCortes"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/A1_Sanders_RobertCortes-281x300.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/A1_Sanders_RobertCortes.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/A1_Sanders_RobertCortes.png?w=85&#038;h=91&#038;crop=1"
			width="85"
			height="91"
			data-original-width="85"
			data-original-height="91"
			title="A1_Sanders_RobertCortes"
			alt=""
			style="width: 85px; height: 91px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			ROBERT CORTES/THE HOYA
Sen. Bernie Sanders (I-Vt.), a Democratic presidential candidate, addressed a Gaston Hall audience that could not accommodate all who started lining up before 6 a.m. Thursday.		</div>
	</div>

							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/are-you-game/freetorock_kathleenguan/" border="0">
			<img
			data-attachment-id="23061780"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/FreeToRock_KathleenGuan.png"
data-orig-size="1000,662"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Kathleen Guan/The Hoya"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/FreeToRock_KathleenGuan-300x199.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/FreeToRock_KathleenGuan.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/FreeToRock_KathleenGuan.png?w=85&#038;h=57&#038;crop=1"
			width="85"
			height="57"
			data-original-width="85"
			data-original-height="57"
			title="Kathleen Guan/The Hoya"
			alt=""
			style="width: 85px; height: 57px;"
		/>
		</a>
	
	
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 119px;"
		data-original-width="265"
		data-original-height="119"

	>
			<div
			class="gallery-group images-1"
			style="width: 177px; height: 119px;"
			data-original-width="177"
			data-original-height="119"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/are-you-game/freetorock2_kathleenguan/" border="0">
			<img
			data-attachment-id="23061779"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/FreeToRock2_KathleenGuan.png"
data-orig-size="1000,662"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Kathleen Guan/The Hoya"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/FreeToRock2_KathleenGuan-300x199.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/FreeToRock2_KathleenGuan.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/FreeToRock2_KathleenGuan.png?w=173&#038;h=115&#038;crop=1"
			width="173"
			height="115"
			data-original-width="173"
			data-original-height="115"
			title="Kathleen Guan/The Hoya"
			alt=""
			style="width: 173px; height: 115px;"
		/>
		</a>
	
	
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-2"
			style="width: 88px; height: 119px;"
			data-original-width="88"
			data-original-height="119"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/are-you-game/rangilapractice_kathleenguan/" border="0">
			<img
			data-attachment-id="23061778"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/RangilaPractice_KathleenGuan.png"
data-orig-size="1000,662"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Kathleen Guan/The Hoya"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/RangilaPractice_KathleenGuan-300x199.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/RangilaPractice_KathleenGuan.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/RangilaPractice_KathleenGuan.png?w=84&#038;h=55&#038;crop=1"
			width="84"
			height="55"
			data-original-width="84"
			data-original-height="55"
			title="Kathleen Guan/The Hoya"
			alt=""
			style="width: 84px; height: 55px;"
		/>
		</a>
	
	
	</div>

							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/are-you-game/rangilapractice2_kathleenguan/" border="0">
			<img
			data-attachment-id="23061777"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/RangilaPractice2_KathleenGuan.png"
data-orig-size="1000,662"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Kathleen Guan/The Hoya"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/RangilaPractice2_KathleenGuan-300x199.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/RangilaPractice2_KathleenGuan.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/RangilaPractice2_KathleenGuan.png?w=84&#038;h=56&#038;crop=1"
			width="84"
			height="56"
			data-original-width="84"
			data-original-height="56"
			title="Kathleen Guan/The Hoya"
			alt=""
			style="width: 84px; height: 56px;"
		/>
		</a>
	
	
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 125px;"
		data-original-width="265"
		data-original-height="125"

	>
			<div
			class="gallery-group images-2"
			style="width: 79px; height: 125px;"
			data-original-width="79"
			data-original-height="125"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/onion-founder-talks-satire-career/a5_onion_kathleenguan/" border="0">
			<img
			data-attachment-id="23061798"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/A5_Onion_KathleenGuan.png"
data-orig-size="1000,928"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="A5_Onion_KathleenGuan"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/A5_Onion_KathleenGuan-300x278.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/A5_Onion_KathleenGuan.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/A5_Onion_KathleenGuan.png?w=75&#038;h=69&#038;crop=1"
			width="75"
			height="69"
			data-original-width="75"
			data-original-height="69"
			title="A5_Onion_KathleenGuan"
			alt=""
			style="width: 75px; height: 69px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			STEPHANIE YUAN FOR THE HOYA
Scott Dikkers, founding editor and former editor-in-chief of The Onion, spoke to more than 300 students in the ICC Auditorium on Monday.		</div>
	</div>

							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/mindfulness-meditation-stress-relief-program-expands/a7_mindbody_naazmodan-2/" border="0">
			<img
			data-attachment-id="23061766"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/A7_MindBody_NaazModan.png"
data-orig-size="1000,640"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="A7_MindBody_NaazModan"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/A7_MindBody_NaazModan-300x192.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/A7_MindBody_NaazModan.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/A7_MindBody_NaazModan.png?w=75&#038;h=48&#038;crop=1"
			width="75"
			height="48"
			data-original-width="75"
			data-original-height="48"
			title="A7_MindBody_NaazModan"
			alt=""
			style="width: 75px; height: 48px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			NAAZ MODAN/THE HOYA
The Mind-Body Medicine Program, which launched 13 years ago in the Georgetown University Medical Center, has expanded to undergraduates over the past few years, catering students in the School of Nursing and Health Studies and the School of Foreign Service who experience stress.		</div>
	</div>

					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 186px; height: 125px;"
			data-original-width="186"
			data-original-height="125"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small">
		<a href="http://www.thehoya.com/vending-machines-receive-tech-updates/a9_vendingmachine_naazmodan/" border="0">
			<img
			data-attachment-id="23061742"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2013/12/A9_VendingMachine_NaazModan.png"
data-orig-size="1000,664"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="A9_VendingMachine_NaazModan"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2013/12/A9_VendingMachine_NaazModan-300x199.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2013/12/A9_VendingMachine_NaazModan.png"
			src="http://www.thehoya.com/wp-content/uploads/2013/12/A9_VendingMachine_NaazModan.png?w=182&#038;h=121&#038;crop=1"
			width="182"
			height="121"
			data-original-width="182"
			data-original-height="121"
			title="A9_VendingMachine_NaazModan"
			alt=""
			style="width: 182px; height: 121px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			NAAZ MODAN/THE HOYA
All 95 Coca-Cola vending machines on the main campus and law center have been upgraded to be compatible with payments by credit card, Apple Pay or Google Wallet in addition to payments by cash and GoCard.		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 125px;"
		data-original-width="265"
		data-original-height="125"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 125px;"
			data-original-width="265"
			data-original-height="125"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large">
		<a href="http://www.thehoya.com/battle-of-the-bands/b4_freetorock_kathleenguan/" border="0">
			<img
			data-attachment-id="23061707"
data-orig-file="http://www.thehoya.com/wp-content/uploads/2015/11/B4_FreeToRock_KathleenGuan.png"
data-orig-size="1000,463"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="B4_FreeToRock_KathleenGuan"
data-image-description=""
data-medium-file="http://www.thehoya.com/wp-content/uploads/2015/11/B4_FreeToRock_KathleenGuan-300x139.png"
data-large-file="http://www.thehoya.com/wp-content/uploads/2015/11/B4_FreeToRock_KathleenGuan.png"
			src="http://www.thehoya.com/wp-content/uploads/2015/11/B4_FreeToRock_KathleenGuan.png?w=261&#038;h=121&#038;crop=1"
			width="261"
			height="121"
			data-original-width="261"
			data-original-height="121"
			title="B4_FreeToRock_KathleenGuan"
			alt=""
			style="width: 261px; height: 121px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption">
			KATHLEEN GUAN/THE HOYA

Gaston Hall hosted a screening of “Free to Rock” this Tuesday, featuring a panel discussion on how rock ‘n’ roll shaped the Cold War-era USSR.		</div>
	</div>

					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
<div class="clear"></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- oncampusWEB ad - Body Right Side Box -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193759");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://ox-d.oncampusweb.com/w/1.0/afr?auid=537193759&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://ox-d.oncampusweb.com/w/1.0/ai?auid=537193759&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div><div id="text-12" class="widget widget_text">			<div class="textwidget"><!-- oncampusWEB ad - Body Tall Box -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193760");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://ox-d.oncampusweb.com/w/1.0/afr?auid=537193760&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="160" height="600"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://ox-d.oncampusweb.com/w/1.0/ai?auid=537193760&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div><div id="archives-3" class="widget widget_archive"><h3 class="title">Archives</h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://www.thehoya.com/2016/11/'> November 2016 </option>
	<option value='http://www.thehoya.com/2016/10/'> October 2016 </option>
	<option value='http://www.thehoya.com/2016/09/'> September 2016 </option>
	<option value='http://www.thehoya.com/2016/08/'> August 2016 </option>
	<option value='http://www.thehoya.com/2016/07/'> July 2016 </option>
	<option value='http://www.thehoya.com/2016/06/'> June 2016 </option>
	<option value='http://www.thehoya.com/2016/05/'> May 2016 </option>
	<option value='http://www.thehoya.com/2016/04/'> April 2016 </option>
	<option value='http://www.thehoya.com/2016/03/'> March 2016 </option>
	<option value='http://www.thehoya.com/2016/02/'> February 2016 </option>
	<option value='http://www.thehoya.com/2016/01/'> January 2016 </option>
	<option value='http://www.thehoya.com/2015/12/'> December 2015 </option>
	<option value='http://www.thehoya.com/2015/11/'> November 2015 </option>
	<option value='http://www.thehoya.com/2015/10/'> October 2015 </option>
	<option value='http://www.thehoya.com/2015/09/'> September 2015 </option>
	<option value='http://www.thehoya.com/2015/08/'> August 2015 </option>
	<option value='http://www.thehoya.com/2015/07/'> July 2015 </option>
	<option value='http://www.thehoya.com/2015/06/'> June 2015 </option>
	<option value='http://www.thehoya.com/2015/05/'> May 2015 </option>
	<option value='http://www.thehoya.com/2015/04/'> April 2015 </option>
	<option value='http://www.thehoya.com/2015/03/'> March 2015 </option>
	<option value='http://www.thehoya.com/2015/02/'> February 2015 </option>
	<option value='http://www.thehoya.com/2015/01/'> January 2015 </option>
	<option value='http://www.thehoya.com/2014/12/'> December 2014 </option>
	<option value='http://www.thehoya.com/2014/11/'> November 2014 </option>
	<option value='http://www.thehoya.com/2014/10/'> October 2014 </option>
	<option value='http://www.thehoya.com/2014/09/'> September 2014 </option>
	<option value='http://www.thehoya.com/2014/08/'> August 2014 </option>
	<option value='http://www.thehoya.com/2014/07/'> July 2014 </option>
	<option value='http://www.thehoya.com/2014/06/'> June 2014 </option>
	<option value='http://www.thehoya.com/2014/05/'> May 2014 </option>
	<option value='http://www.thehoya.com/2014/04/'> April 2014 </option>
	<option value='http://www.thehoya.com/2014/03/'> March 2014 </option>
	<option value='http://www.thehoya.com/2014/02/'> February 2014 </option>
	<option value='http://www.thehoya.com/2014/01/'> January 2014 </option>
	<option value='http://www.thehoya.com/2013/12/'> December 2013 </option>
	<option value='http://www.thehoya.com/2013/11/'> November 2013 </option>
	<option value='http://www.thehoya.com/2013/10/'> October 2013 </option>
	<option value='http://www.thehoya.com/2013/09/'> September 2013 </option>
	<option value='http://www.thehoya.com/2013/08/'> August 2013 </option>
	<option value='http://www.thehoya.com/2013/07/'> July 2013 </option>
	<option value='http://www.thehoya.com/2013/06/'> June 2013 </option>
	<option value='http://www.thehoya.com/2013/05/'> May 2013 </option>
	<option value='http://www.thehoya.com/2013/04/'> April 2013 </option>
	<option value='http://www.thehoya.com/2013/03/'> March 2013 </option>
	<option value='http://www.thehoya.com/2013/02/'> February 2013 </option>
	<option value='http://www.thehoya.com/2013/01/'> January 2013 </option>
	<option value='http://www.thehoya.com/2012/12/'> December 2012 </option>
	<option value='http://www.thehoya.com/2012/11/'> November 2012 </option>
	<option value='http://www.thehoya.com/2012/10/'> October 2012 </option>
	<option value='http://www.thehoya.com/2012/09/'> September 2012 </option>
	<option value='http://www.thehoya.com/2012/08/'> August 2012 </option>
	<option value='http://www.thehoya.com/2012/07/'> July 2012 </option>
	<option value='http://www.thehoya.com/2012/06/'> June 2012 </option>
	<option value='http://www.thehoya.com/2012/05/'> May 2012 </option>
	<option value='http://www.thehoya.com/2012/04/'> April 2012 </option>
	<option value='http://www.thehoya.com/2012/03/'> March 2012 </option>
	<option value='http://www.thehoya.com/2012/02/'> February 2012 </option>
	<option value='http://www.thehoya.com/2012/01/'> January 2012 </option>
	<option value='http://www.thehoya.com/2011/12/'> December 2011 </option>
	<option value='http://www.thehoya.com/2011/11/'> November 2011 </option>
	<option value='http://www.thehoya.com/2011/10/'> October 2011 </option>
	<option value='http://www.thehoya.com/2011/09/'> September 2011 </option>
	<option value='http://www.thehoya.com/2011/08/'> August 2011 </option>
	<option value='http://www.thehoya.com/2011/07/'> July 2011 </option>
	<option value='http://www.thehoya.com/2011/06/'> June 2011 </option>
	<option value='http://www.thehoya.com/2011/05/'> May 2011 </option>
	<option value='http://www.thehoya.com/2011/04/'> April 2011 </option>
	<option value='http://www.thehoya.com/2011/03/'> March 2011 </option>
	<option value='http://www.thehoya.com/2011/02/'> February 2011 </option>
	<option value='http://www.thehoya.com/2011/01/'> January 2011 </option>
	<option value='http://www.thehoya.com/2010/12/'> December 2010 </option>
	<option value='http://www.thehoya.com/2010/11/'> November 2010 </option>
	<option value='http://www.thehoya.com/2010/10/'> October 2010 </option>
	<option value='http://www.thehoya.com/2010/09/'> September 2010 </option>
	<option value='http://www.thehoya.com/2010/08/'> August 2010 </option>
	<option value='http://www.thehoya.com/2010/06/'> June 2010 </option>
	<option value='http://www.thehoya.com/2010/05/'> May 2010 </option>
	<option value='http://www.thehoya.com/2010/04/'> April 2010 </option>
	<option value='http://www.thehoya.com/2010/03/'> March 2010 </option>
	<option value='http://www.thehoya.com/2010/02/'> February 2010 </option>
	<option value='http://www.thehoya.com/2010/01/'> January 2010 </option>
	<option value='http://www.thehoya.com/2009/12/'> December 2009 </option>
	<option value='http://www.thehoya.com/2009/11/'> November 2009 </option>
	<option value='http://www.thehoya.com/2009/10/'> October 2009 </option>
	<option value='http://www.thehoya.com/2009/09/'> September 2009 </option>
	<option value='http://www.thehoya.com/2009/08/'> August 2009 </option>
	<option value='http://www.thehoya.com/2009/05/'> May 2009 </option>
	<option value='http://www.thehoya.com/2009/04/'> April 2009 </option>
	<option value='http://www.thehoya.com/2009/03/'> March 2009 </option>
	<option value='http://www.thehoya.com/2009/02/'> February 2009 </option>
	<option value='http://www.thehoya.com/2009/01/'> January 2009 </option>
	<option value='http://www.thehoya.com/2008/12/'> December 2008 </option>
	<option value='http://www.thehoya.com/2008/11/'> November 2008 </option>
	<option value='http://www.thehoya.com/2008/10/'> October 2008 </option>
	<option value='http://www.thehoya.com/2008/09/'> September 2008 </option>
	<option value='http://www.thehoya.com/2008/08/'> August 2008 </option>
	<option value='http://www.thehoya.com/2008/07/'> July 2008 </option>
	<option value='http://www.thehoya.com/2008/06/'> June 2008 </option>
	<option value='http://www.thehoya.com/2008/05/'> May 2008 </option>
	<option value='http://www.thehoya.com/2008/04/'> April 2008 </option>
	<option value='http://www.thehoya.com/2008/03/'> March 2008 </option>
	<option value='http://www.thehoya.com/2008/02/'> February 2008 </option>
	<option value='http://www.thehoya.com/2008/01/'> January 2008 </option>
	<option value='http://www.thehoya.com/2007/12/'> December 2007 </option>
	<option value='http://www.thehoya.com/2007/11/'> November 2007 </option>
	<option value='http://www.thehoya.com/2007/10/'> October 2007 </option>
	<option value='http://www.thehoya.com/2007/09/'> September 2007 </option>
	<option value='http://www.thehoya.com/2007/08/'> August 2007 </option>
	<option value='http://www.thehoya.com/2007/07/'> July 2007 </option>
	<option value='http://www.thehoya.com/2007/06/'> June 2007 </option>
	<option value='http://www.thehoya.com/2007/05/'> May 2007 </option>
	<option value='http://www.thehoya.com/2007/04/'> April 2007 </option>
	<option value='http://www.thehoya.com/2007/03/'> March 2007 </option>
	<option value='http://www.thehoya.com/2007/02/'> February 2007 </option>
	<option value='http://www.thehoya.com/2007/01/'> January 2007 </option>
	<option value='http://www.thehoya.com/2006/12/'> December 2006 </option>
	<option value='http://www.thehoya.com/2006/11/'> November 2006 </option>
	<option value='http://www.thehoya.com/2006/10/'> October 2006 </option>
	<option value='http://www.thehoya.com/2006/09/'> September 2006 </option>
	<option value='http://www.thehoya.com/2006/08/'> August 2006 </option>
	<option value='http://www.thehoya.com/2006/06/'> June 2006 </option>
	<option value='http://www.thehoya.com/2006/05/'> May 2006 </option>
	<option value='http://www.thehoya.com/2006/04/'> April 2006 </option>
	<option value='http://www.thehoya.com/2006/03/'> March 2006 </option>
	<option value='http://www.thehoya.com/2006/02/'> February 2006 </option>
	<option value='http://www.thehoya.com/2006/01/'> January 2006 </option>
	<option value='http://www.thehoya.com/2005/12/'> December 2005 </option>
	<option value='http://www.thehoya.com/2005/11/'> November 2005 </option>
	<option value='http://www.thehoya.com/2005/10/'> October 2005 </option>
	<option value='http://www.thehoya.com/2005/09/'> September 2005 </option>
	<option value='http://www.thehoya.com/2005/08/'> August 2005 </option>
	<option value='http://www.thehoya.com/2005/07/'> July 2005 </option>
	<option value='http://www.thehoya.com/2005/06/'> June 2005 </option>
	<option value='http://www.thehoya.com/2005/05/'> May 2005 </option>
	<option value='http://www.thehoya.com/2005/04/'> April 2005 </option>
	<option value='http://www.thehoya.com/2005/03/'> March 2005 </option>
	<option value='http://www.thehoya.com/2005/02/'> February 2005 </option>
	<option value='http://www.thehoya.com/2005/01/'> January 2005 </option>
	<option value='http://www.thehoya.com/2004/12/'> December 2004 </option>
	<option value='http://www.thehoya.com/2004/11/'> November 2004 </option>
	<option value='http://www.thehoya.com/2004/10/'> October 2004 </option>
	<option value='http://www.thehoya.com/2004/09/'> September 2004 </option>
	<option value='http://www.thehoya.com/2004/08/'> August 2004 </option>
	<option value='http://www.thehoya.com/2004/05/'> May 2004 </option>
	<option value='http://www.thehoya.com/2004/04/'> April 2004 </option>
	<option value='http://www.thehoya.com/2004/03/'> March 2004 </option>
	<option value='http://www.thehoya.com/2004/02/'> February 2004 </option>
	<option value='http://www.thehoya.com/2004/01/'> January 2004 </option>
	<option value='http://www.thehoya.com/2003/12/'> December 2003 </option>
	<option value='http://www.thehoya.com/2003/11/'> November 2003 </option>
	<option value='http://www.thehoya.com/2003/10/'> October 2003 </option>
	<option value='http://www.thehoya.com/2003/09/'> September 2003 </option>
	<option value='http://www.thehoya.com/2003/08/'> August 2003 </option>
	<option value='http://www.thehoya.com/2003/06/'> June 2003 </option>
	<option value='http://www.thehoya.com/2003/05/'> May 2003 </option>
	<option value='http://www.thehoya.com/2003/04/'> April 2003 </option>
	<option value='http://www.thehoya.com/2003/03/'> March 2003 </option>
	<option value='http://www.thehoya.com/2003/02/'> February 2003 </option>
	<option value='http://www.thehoya.com/2003/01/'> January 2003 </option>
	<option value='http://www.thehoya.com/2002/12/'> December 2002 </option>
	<option value='http://www.thehoya.com/2002/11/'> November 2002 </option>
	<option value='http://www.thehoya.com/2002/10/'> October 2002 </option>
	<option value='http://www.thehoya.com/2002/09/'> September 2002 </option>
	<option value='http://www.thehoya.com/2002/08/'> August 2002 </option>
	<option value='http://www.thehoya.com/2002/05/'> May 2002 </option>
	<option value='http://www.thehoya.com/2002/04/'> April 2002 </option>
	<option value='http://www.thehoya.com/2002/03/'> March 2002 </option>
	<option value='http://www.thehoya.com/2002/02/'> February 2002 </option>
	<option value='http://www.thehoya.com/2002/01/'> January 2002 </option>
	<option value='http://www.thehoya.com/2001/12/'> December 2001 </option>
	<option value='http://www.thehoya.com/2001/11/'> November 2001 </option>
	<option value='http://www.thehoya.com/2001/10/'> October 2001 </option>
	<option value='http://www.thehoya.com/2001/09/'> September 2001 </option>
	<option value='http://www.thehoya.com/2001/08/'> August 2001 </option>
	<option value='http://www.thehoya.com/2001/05/'> May 2001 </option>
	<option value='http://www.thehoya.com/2001/04/'> April 2001 </option>
	<option value='http://www.thehoya.com/2001/03/'> March 2001 </option>
	<option value='http://www.thehoya.com/2001/02/'> February 2001 </option>
	<option value='http://www.thehoya.com/2001/01/'> January 2001 </option>
	<option value='http://www.thehoya.com/2000/12/'> December 2000 </option>
	<option value='http://www.thehoya.com/2000/11/'> November 2000 </option>
	<option value='http://www.thehoya.com/2000/10/'> October 2000 </option>
	<option value='http://www.thehoya.com/2000/09/'> September 2000 </option>
	<option value='http://www.thehoya.com/2000/08/'> August 2000 </option>
	<option value='http://www.thehoya.com/2000/05/'> May 2000 </option>
	<option value='http://www.thehoya.com/2000/04/'> April 2000 </option>
	<option value='http://www.thehoya.com/2000/03/'> March 2000 </option>
	<option value='http://www.thehoya.com/2000/02/'> February 2000 </option>
	<option value='http://www.thehoya.com/2000/01/'> January 2000 </option>
	<option value='http://www.thehoya.com/1999/12/'> December 1999 </option>
	<option value='http://www.thehoya.com/1999/11/'> November 1999 </option>
	<option value='http://www.thehoya.com/1999/10/'> October 1999 </option>
	<option value='http://www.thehoya.com/1999/09/'> September 1999 </option>
	<option value='http://www.thehoya.com/1999/08/'> August 1999 </option>
	<option value='http://www.thehoya.com/1999/05/'> May 1999 </option>
	<option value='http://www.thehoya.com/1999/04/'> April 1999 </option>
	<option value='http://www.thehoya.com/1999/03/'> March 1999 </option>
	<option value='http://www.thehoya.com/1999/02/'> February 1999 </option>
	<option value='http://www.thehoya.com/1999/01/'> January 1999 </option>
	<option value='http://www.thehoya.com/1998/12/'> December 1998 </option>
	<option value='http://www.thehoya.com/1998/11/'> November 1998 </option>
	<option value='http://www.thehoya.com/1998/10/'> October 1998 </option>
	<option value='http://www.thehoya.com/1998/09/'> September 1998 </option>
		</select>
<div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div> 
</div><!-- /#main -->
					<div class="full-widget-area clearfix">
				 
				<div class="widget widget_text" id="text-9">			<div class="textwidget"><!-- oncampusWEB ad - Bottom Banner -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193761");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://ox-d.oncampusweb.com/w/1.0/afr?auid=537193761&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="468" height="60"><a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://ox-d.oncampusweb.com/w/1.0/ai?auid=537193761&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear">&nbsp;</div></div>				 
			</div>  <div class="clear"></div>
		
	</div><!-- /.content-wrap -->


	<div id="footer">
 
					<div class="widget-area">
						
			<div class="column1">
				<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title">Information</h3><div class="menu-footer-3-information-container"><ul id="menu-footer-3-information" class="menu"><li id="menu-item-2779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2779"><a href="http://www.thehoya.com/about-us/">About Us</a></li>
<li id="menu-item-2777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2777"><a href="http://www.thehoya.com/join-the-hoya/">Join The Hoya</a></li>
<li id="menu-item-2778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2778"><a href="http://www.thehoya.com/advertise/">Advertise</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="http://www.thehoya.com/contact-us/">Contact Us</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column2">
							</div><!-- / .column -->
			
			<div class="column3">
				<div class="widget wpzoom_social" id="wpzoom-widget-social-3"><h3 class="title">Online</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="https://www.facebook.com/thehoya" rel="external,nofollow" title="Facebook"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/facebook.png" alt="Facebook" />Facebook</a></li><li><a class="twitter" href="https://twitter.com/thehoya" rel="external,nofollow" title="Twitter"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/twitter.png" alt="Twitter" />Twitter</a></li><li><a class="rss" href="http://www.thehoya.com/feed/" rel="external,nofollow" title="RSS"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/rss.png" alt="RSS" />RSS</a></li><li><a class="email" href="mailto:info@thehoya.com" rel="external,nofollow" title="Email"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/email.png" alt="Email" />Email</a></li><li><a class="youtube" href="https://www.youtube.com/user/TheHoyaOnline" rel="external,nofollow" title="Youtube"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/youtube.png" alt="Youtube" />Youtube</a></li><li><a class="instagram" href="http://instagram.com/the_hoya" rel="external,nofollow" title="Instagram"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/instagram.png" alt="Instagram" />Instagram</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>
	
	<div class="clear"></div></div>			</div><!-- / .column -->

			<div class="column last">
				<div class="widget widget_text" id="text-2"><h3 class="title">Contact Us</h3>			<div class="textwidget"><p id="address">
421 Leavey Center<br />
Georgetown University<br />
Washington, D.C. 20057-1065</p>
<p id="phones"> Newsroom: (202) 687-3415<br />
Publishing: (202) 687-3947<br />
Fax: (202) 687-2741</p>
</div>
		<div class="clear"></div></div>			</div><!-- / .column -->

						<div class="clear"></div>
	        </div><!-- /.widget-area-->		
	    	    <div class="clear"></div>
	 

 
		<div class="copyright">

			All posts and comments are the exclusive property of their owners. Copyright &copy; 2016 . All Rights Reserved.
			
			<div class="right">
				<span class="wpzoom"></span>
			</div>

			<div class="clear"></div>
		 		
		</div><!-- /.copyright -->
	</div>

	 
</div><!-- /.inner-wrap -->




	<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46650184-1', 'thehoya.com');
  ga('send', 'pageview');

</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thehoya.com/wp-includes/css/dashicons.min.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thehoya.com/wp-includes/js/thickbox/thickbox.css?ver=4.1.13' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.thehoya.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/comment-reply.min.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/fredsel.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/tabs.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/dropdown.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/modules/widgets/gallery/js/gallery.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thehoya.com\/wp-admin\/admin-ajax.php","nonce":"bf37486209","display_exif":"1","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thehoya.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.thehoya.com%2Frestaurant-review-oyamel-mexican-foodies-brightest-star%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20140505'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.1.13'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.4.3',blog:'62772447',post:'23069555',tz:'-5'} ]);
	_stq.push([ 'clickTrackerInit', '62772447', '23069555' ]);
</script>
 

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> 

</body>
</html> 