<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>Movie Review: ‘Pirates of the Caribbean: Dead Men Tell No Tales’</title>

    <link rel="stylesheet" type="text/css" href="http://www.thehoya.com/wp-content/themes/gazeti-child/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Bitter:400,700,400italic|Merriweather:400,700|Source+Sans+Pro:400,600' rel='stylesheet' type='text/css'>

	<link rel="pingback" href="http://www.thehoya.com/xmlrpc.php" />

    
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thehoya.com/movie-review-pirates-of-the-caribbean-dead-men-tell-no-tales/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Movie Review: ‘Pirates of the Caribbean: Dead Men Tell No Tales’" />
<meta property="og:description" content="★★☆☆☆ For more than a decade, Captain Jack Sparrow has been one of Hollywood’s most iconic Disney characters, capturing audiences of all ages with his quick wit and eccentric charm. First portrayed by Johnny Depp in 2003, in “Pirates of the Caribbean: The Curse of the Black Pearl,” Sparrow wasRead More" />
<meta property="og:url" content="http://www.thehoya.com/movie-review-pirates-of-the-caribbean-dead-men-tell-no-tales/" />
<meta property="article:publisher" content="http://www.facebook.com/thehoya" />
<meta property="article:tag" content="action,adventure,captain jack sparrow,disney,fantasy,jack sparrow,javier bardem,johnny depp,keira knightley,orlando bloom,pirates,pirates of the caribbean" />
<meta property="article:section" content="Guide - Top" />
<meta property="article:published_time" content="2017-06-03T09:00:00+00:00" />
<meta property="article:modified_time" content="2017-06-03T11:49:38+00:00" />
<meta property="og:updated_time" content="2017-06-03T11:49:38+00:00" />
<meta property="fb:admins" content="100009561451532" />
<meta property="og:image" content="http://www.thehoya.com/wp-content/uploads/2017/06/4acf64d0-12f6-11e7-9730-c316e366b21b_Screen-Shot-2017-03-27-at-9-36-51-AM.png.cf_-1024x404.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="★★☆☆☆ For more than a decade, Captain Jack Sparrow has been one of Hollywood’s most iconic Disney characters, capturing audiences of all ages with his quick wit and eccentric charm. First portrayed by Johnny Depp in 2003, in “Pirates of the Caribbean: The Curse of the Black Pearl,” Sparrow wasRead More"/>
<meta name="twitter:title" content="Movie Review: ‘Pirates of the Caribbean: Dead Men Tell No Tales’"/>
<meta name="twitter:site" content="@thehoya"/>
<meta name="twitter:image:src" content="http://www.thehoya.com/wp-content/uploads/2017/06/4acf64d0-12f6-11e7-9730-c316e366b21b_Screen-Shot-2017-03-27-at-9-36-51-AM.png.cf_-1024x404.jpg"/>
<meta name="twitter:creator" content="@thehoya"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.thehoya.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.thehoya.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="Movie Review: ‘Pirates of the Caribbean: Dead Men Tell No Tales’">
	<link rel="alternate" type="application/rss+xml" title=" &raquo; Movie Review: ‘Pirates of the Caribbean: Dead Men Tell No Tales’ Comments Feed" href="http://www.thehoya.com/movie-review-pirates-of-the-caribbean-dead-men-tell-no-tales/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel='stylesheet' id='flick-css'  href='http://www.thehoya.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.thehoya.com/?mcsf_action=main_css&#038;ver=4.1.18' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.thehoya.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.1.18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-face-daniel-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/fonts/daniel/stylesheet.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-face-gen-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/generated.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-face-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/additional.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='adhs-css'  href='http://www.thehoya.com/wp-content/plugins/add-to-home-screen-wp/add2home.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.thehoya.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.thehoya.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='cssblog-css'  href='http://www.thehoya.com/wp-content/plugins/wp-blog-and-widgets/css/styleblog.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/shortcodes.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/media-queries.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://www.thehoya.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://www.thehoya.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/wzslider.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://www.thehoya.com/wp-content/uploads/master-slider/custom.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/styles/default.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/custom.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thehoya.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.4.3' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
			animationIn: 'fade',
	animationOut: 'fade',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.thehoya.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/add-to-home-screen-wp/add2home.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/init.js?ver=4.1.18'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thehoya.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thehoya.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.18" />
<link rel='shortlink' href='http://wp.me/p4fnYP-1yOOj' />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    <style type="text/css" media="screen">
	@font-face {
	  font-family: "custom-one";
	  src: url("http://www.thehoya.com/wp-content/uploads/fonts/HelveticaNeueLTStd-Cn.otf");
	}
	@font-face {
	  font-family: "custom-two";
	  src: url("http://www.thehoya.com/wp-content/uploads/fonts/HelveticaNeueLTStd-BdCn.otf");
	}#header > div.menu-navigation-container, div.widget-area, div.copyright	{
		font-family: "custom-one"!important;
	}#issuu_button,  ul.tabbernav, .widget .title, #menu	{
		font-family: "custom-two"!important;
	}
</style><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thehoya.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	<script>var ms_grabbing_curosr = 'http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.7.1 - Responsive Touch Image Slider | www.avt.li/msf" />
<link type="text/css" rel="stylesheet" href="http://www.thehoya.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<!-- BEGIN GADWP v4.5.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-46650184-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->

<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="theHoya 1.0.0" />
<meta name="generator" content="WPZOOM Framework 1.4.8" />
<link rel="shortcut icon" href="http://www.thehoya.com/wp-content/uploads/2013/11/Logo16x16px.png" type="image/x-icon" /><style type="text/css">#header{background-color:#ffffff;}
#menu{background-color:#FFFFFF;}
#slider{background-color:#002C61;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://www.thehoya.com/wp-content/uploads/2015/02/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.thehoya.com/wp-content/uploads/2015/02/HoyaLogo.png" />
<script type='text/javascript'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":23074807,"post_name":"movie-review-pirates-of-the-caribbean-dead-men-tell-no-tales","post_title":"Movie Review: \u2018Pirates of the Caribbean: Dead Men Tell No Tales\u2019","post_type":"post","post_author":"18","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":13266,"name":"Guide - Top","slug":"guide-top","term_group":0,"term_taxonomy_id":13275,"taxonomy":"category","description":"","parent":157,"count":608,"object_id":23074807,"filter":"raw","cat_ID":13266,"category_count":608,"category_description":"","cat_name":"Guide - Top","category_nicename":"guide-top","category_parent":157}]; _mmunch['postTags'] = {"10241":{"term_id":10241,"name":"action","slug":"action","term_group":0,"term_taxonomy_id":10250,"taxonomy":"post_tag","description":"","parent":0,"count":12,"object_id":23074807,"filter":"raw"},"2798":{"term_id":2798,"name":"adventure","slug":"adventure","term_group":0,"term_taxonomy_id":2802,"taxonomy":"post_tag","description":"","parent":0,"count":16,"object_id":23074807,"filter":"raw"},"27329":{"term_id":27329,"name":"captain jack sparrow","slug":"captain-jack-sparrow","term_group":0,"term_taxonomy_id":27340,"taxonomy":"post_tag","description":"","parent":0,"count":1,"object_id":23074807,"filter":"raw"},"15457":{"term_id":15457,"name":"disney","slug":"disney","term_group":0,"term_taxonomy_id":15467,"taxonomy":"post_tag","description":"","parent":0,"count":8,"object_id":23074807,"filter":"raw"},"9595":{"term_id":9595,"name":"fantasy","slug":"fantasy","term_group":0,"term_taxonomy_id":9604,"taxonomy":"post_tag","description":"","parent":0,"count":9,"object_id":23074807,"filter":"raw"},"27328":{"term_id":27328,"name":"jack sparrow","slug":"jack-sparrow","term_group":0,"term_taxonomy_id":27339,"taxonomy":"post_tag","description":"","parent":0,"count":1,"object_id":23074807,"filter":"raw"},"27332":{"term_id":27332,"name":"javier bardem","slug":"javier-bardem","term_group":0,"term_taxonomy_id":27343,"taxonomy":"post_tag","description":"","parent":0,"count":1,"object_id":23074807,"filter":"raw"},"15158":{"term_id":15158,"name":"johnny depp","slug":"johnny-depp","term_group":0,"term_taxonomy_id":15168,"taxonomy":"post_tag","description":"","parent":0,"count":3,"object_id":23074807,"filter":"raw"},"27330":{"term_id":27330,"name":"keira knightley","slug":"keira-knightley","term_group":0,"term_taxonomy_id":27341,"taxonomy":"post_tag","description":"","parent":0,"count":1,"object_id":23074807,"filter":"raw"},"27331":{"term_id":27331,"name":"orlando bloom","slug":"orlando-bloom","term_group":0,"term_taxonomy_id":27342,"taxonomy":"post_tag","description":"","parent":0,"count":1,"object_id":23074807,"filter":"raw"},"4266":{"term_id":4266,"name":"pirates","slug":"pirates","term_group":0,"term_taxonomy_id":4272,"taxonomy":"post_tag","description":"","parent":0,"count":10,"object_id":23074807,"filter":"raw"},"27327":{"term_id":27327,"name":"pirates of the caribbean","slug":"pirates-of-the-caribbean","term_group":0,"term_taxonomy_id":27338,"taxonomy":"post_tag","description":"","parent":0,"count":1,"object_id":23074807,"filter":"raw"}}; _mmunch['postAuthor'] = {"name":"Guide Editor","ID":18};</script><script data-cfasync="false" src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="40154" async></script>    

<!-- OpenX header script -->
<script type="text/javascript" src="http://ox-d.oncampusweb.com/w/1.0/jstag"></script>
<script type="text/javascript">
    var OX_fd280ac4e7 = OX();
    OX_fd280ac4e7.addPage("537064804");
    OX_fd280ac4e7.fetchAds();
</script>
<!-- end generated tag -->
<meta name="google-site-verification" content="T10ljxdxDTk46W9JpIA2czLQTMQBu6taqoeWvSX8uWY" />
</head>
<body class="single single-post postid-23074807 single-format-standard _masterslider _ms_version_2.7.1">

<!-- Google Analytics Tracking Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46650184-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<!-- End Google Analytics -->

    <div class="inner-wrap">

    	<header id="header">

<aside id="text-25" class="widget widget_text"><h3 class="widget-title">Header</h3>			<div class="textwidget"><!-- oncampusWEB ad - Leaderboard -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193756");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193756&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="auto" height="auto"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193756&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div>
		</aside><aside id="text-27" class="widget widget_text">			<div class="textwidget"><html>
<head>
<meta name="google-site-verification" content="T10ljxdxDTk46W9JpIA2czLQTMQBu6taqoeWvSX8uWY" />
<title> My title </title>
</head> 
<body>
page contents
</body>
</html></div>
		</aside>
    		
            <div id="logo">
				<meta property="og:image" content="http://wordpress.thehoya.com/wp-content/uploads/2013/11/Masthead_600px.png"/>
				
				<a href="http://www.thehoya.com" title="">
											<img src="http://www.thehoya.com/wp-content/uploads/2013/11/Masthead_600px.png" alt="" />
									</a>


							</div><!-- / #logo -->



			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2021"><a href="http://www.thehoya.com/join-the-hoya/">Join</a></li>
<li id="menu-item-2023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2023"><a href="http://www.thehoya.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-2029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2029"><a href="http://www.thehoya.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23061852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23061852"><a href="http://www.thehoya.com/subscribe/">Subscribe</a></li>
<li id="menu-item-23063328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23063328"><a href="http://www.thehoya.com/advertise/">Advertise</a></li>
<li id="menu-item-23061853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23061853"><a href="http://www.thehoya.com/about-us/">About Us</a></li>
</ul></div>		

			
			<div class="clear"></div>


			<div id="menu">

									<div id="navsocial">

						<div id="text-25" class="widget widget_text"><h3 class="title">Header</h3>			<div class="textwidget"><!-- oncampusWEB ad - Leaderboard -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193756");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193756&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="auto" height="auto"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193756&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div>
		<div class="clear"></div></div><div id="text-27" class="widget widget_text">			<div class="textwidget"><html>
<head>
<meta name="google-site-verification" content="T10ljxdxDTk46W9JpIA2czLQTMQBu6taqoeWvSX8uWY" />
<title> My title </title>
</head> 
<body>
page contents
</body>
</html></div>
		<div class="clear"></div></div>
		 			</div>
	 			
				<a class="btn_menu" id="toggle-main" href="#"></a>

         		<div class="menu-wrap">
		            <ul id="secondmenu" class="dropdown"><li id="menu-item-23056538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23056538"><a href="http://www.thehoya.com/">HOME</a></li>
<li id="menu-item-23056548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056548"><a href="http://www.thehoya.com/category/news/">NEWS</a></li>
<li id="menu-item-23056549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23056549"><a href="http://www.thehoya.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-23056562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056562"><a href="http://www.thehoya.com/tag/chatter/">CHATTER</a></li>
	<li id="menu-item-23056566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056566"><a href="http://www.thehoya.com/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li id="menu-item-23056550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23056550"><a href="http://www.thehoya.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-23056563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056563"><a href="http://www.paranoia.thehoya.com/">PARANOIA</a></li>
	<li id="menu-item-23062013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23062013"><a href="http://www.thehoya.com/2015-2016-basketball-preview/">BASKETBALL PREVIEW</a></li>
</ul>
</li>
<li id="menu-item-23056551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056551"><a href="http://www.thehoya.com/category/guide/">GUIDE</a></li>
<li id="menu-item-23056552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056552"><a href="http://www.thehoya.com/category/business/">BUSINESS</a></li>
<li id="menu-item-23056553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056553"><a href="http://blog.thehoya.com">BLOG</a></li>
<li id="menu-item-23056544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23056544"><a href="http://www.thehoya.com/photography/">PHOTO</a></li>
</ul>
	            </div>




	        <div class="clear"></div>
	 	   </div><!-- /#menu -->



<!-- Puts banner ad beneath menu
<div id="bottom_header">          
 <div id="banner_ad">  </div>
		<div id="issuu_button"><a href=http://wordpress.thehoya.com/the-hoya-in-print/>READ THE HOYA IN PRINT</a></li> </div> -->
    </header>

    <div class="content-wrap">
<div id="main">
	
	<div id="content">

		 
			<div class="post-wrapper">
	 
	 			<div class="post-heading">

	 						 				<div class="post-meta">
							June 3, 2017							<span class="meta-author">by <a href="http://www.thehoya.com/author/ben-macher/" title="Posts by Ben Macher" class="url fn" rel="author">Ben Macher</a>					<div class="author-bio">
					Hoya Staff Writer					</div>
				
			</span>											 			 
						</div><!-- /.post-meta -->	
										
					<h1 class="title">
						<a href="http://www.thehoya.com/movie-review-pirates-of-the-caribbean-dead-men-tell-no-tales/" title="Permalink to Movie Review: ‘Pirates of the Caribbean: Dead Men Tell No Tales’" rel="bookmark">Movie Review: ‘Pirates of the Caribbean: Dead Men Tell No Tales’</a>
					<div class="subtitle">
						Starring: Johnny Depp, Javier Bardem / Directed by: Joachim Rønning and Espen Sandberg					</div>
					</h1>
				</div>
				
				<div class="clear"></div>
				    
				<div id="post-23074807" class="post-23074807 post type-post status-publish format-standard hentry category-guide-top tag-action tag-adventure tag-captain-jack-sparrow tag-disney tag-fantasy tag-jack-sparrow tag-javier-bardem tag-johnny-depp tag-keira-knightley tag-orlando-bloom tag-pirates tag-pirates-of-the-caribbean clearfix">
					 
					<div class="entry">
						<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="attachment_23074809" style="width: 708px" class="wp-caption aligncenter"><img class="size-large wp-image-23074809" src="http://www.thehoya.com/wp-content/uploads/2017/06/4acf64d0-12f6-11e7-9730-c316e366b21b_Screen-Shot-2017-03-27-at-9-36-51-AM.png.cf_-1024x404.jpg" alt="WALT DISNEY PICTURES" width="698" height="275" /><p class="wp-caption-text">WALT DISNEY PICTURES</p></div>
<p>★★☆☆☆</p>
<p>For more than a decade, Captain Jack Sparrow has been one of Hollywood’s most iconic Disney characters, capturing audiences of all ages with his quick wit and eccentric charm. First portrayed by Johnny Depp in 2003, in “Pirates of the Caribbean: The Curse of the Black Pearl,” Sparrow was the instant standout of the film franchise — and although initially envisioned as a supporting character, he quickly became the star of the series. Twelve years and four sequels later, audiences continue to flock to the cinemas to witness the adventures of the cunning yet noble captain as he searches the high seas for treasure.</p>
<p>Unfortunately, the fifth installment in the franchise suffers as a result of Sparrow himself, as the pirate’s antics become increasingly uninspired. Coupled with poor performances by Depp and the rest of the cast, “Pirates of the Caribbean: Dead Men Tell No Tales” ultimately falls flat in its attempt to revitalize the once-renowned franchise, facing issues with its convoluted plot and limited development of Sparrow’s character.</p>
<p>The film picks up with Henry Turner, played by Brenton Thwaites, the son of Orlando Bloom’s Will Turner, finding a down-on-his-luck Sparrow in a race for survival. Sparrow teams up with Turner to search for the mythical Trident of Poseidon: Turner’s only hope to save his father and Sparrow’s last chance of fending off his undead nemesis, Armando Salazar, played by Javier Bardem. With a crew of ghostly sailors on his trail, Sparrow must use all of his wits — and his newfound alliance with Turner — to escape his predicament.</p>
<p>Throughout the film, Depp’s portrayal of Sparrow seems uninspired, relying too heavily on stereotypes audiences have come to know. He overexaggerates Sparrow’s eccentric persona with a feeling of perpetual incoherence, rather than his more clever, slightly drunken sense of humor, employing a flurry of unamusing slapstick antics. There is nothing original about Depp’s portrayal, and the character has no new arc or backstory. While Sparrow once had glamor and charm, he comes off as one-dimensional in this installment. Depp’s colorless depiction of one of the most charismatic characters in film history is very unfortunate, with many critics pointing to Depp’s disinterest in continuing to play the role.</p>
<p>Depp is not the only cast member to fall flat. Bardem, one of his two main co-stars alongside Thwaites, delivers an underwhelming performance as well. Bardem’s depiction of the undead Salazar comes as quite a surprise given the actor’s renowned career. Unlike past villains in the franchise, Salazar is depicted as a weak and unorganized adversary to Sparrow, failing to spark any genuine audience interest or investment in the characters’ battle. The crude fabrication of Salazar is highly inconsistent, as well. There are portions of Salazar’s backstory that do not add up and become a major detraction to the film’s plot.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>However, directors Joachim Rønning and Espen Sandberg succeed with their one new addition to the cast: Kaya Scodelario. The rising star plays Carina Smyth, a female scientist accused of being a witch. Like Keira Knightley’s Elizabeth Swann in the original three films, Scodelario’s character shows that women are just as brave and intelligent as men in the pirate era, if not smarter.</p>
<p>The film also achieves success with its visual effects, musical score and its references to previous films, which fans of the series will appreciate. With a multitude of sword fights and pirate ship battles, the visual effects are nothing short of amazing and are only enhanced with the option of a 3-D viewing experience. Additionally, the soundtrack of the film, composed by Hans Zimmer and Rodrigo y Gabriela, perfectly complements the action sequences. With the classic orchestra accompanying every sword fight and ship race, the fifth installment certainly continues the legacy of musical brilliance left behind by the previous films.</p>
<p>The film also brings back many actors and actresses from the previous films, including Geoffrey Rush, Bloom and Knightley. The addition of the original cast members — even in small cameo roles — provides an appropriate sense of conclusion for the franchise and will delight fans of the original films. These connections to the previous films provide Sparrow’s character with greater depth, despite his limited development in the new movie.</p>
<p>Although it provides a suitable potential conclusion to the series, Rønning and Sanberg’s film suffers from an inconsistent plot and surprisingly poor performances by acclaimed actors and actresses. Ultimately, “Pirates of the Caribbean: Dead Men Tell No Tales” is a disappointing addition to the franchise, continuing Depp’s recent trend of subpar performances in Hollywood. Although the film’s post-credit scene foreshadows a possible sixth film, audiences may prefer that “Dead Men Tell No Tales” is the last they see of Sparrow.</p>
<p><b>Have a reaction to this article? <a href="http://www.thehoya.com/letters-to-the-editor‎">Write a letter to the editor</a>.</b></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>						<div class="clear"></div>
						
												<div class="clear"></div>
 						
						<div class="tag-list"><strong>Tags:</strong> <a href="http://www.thehoya.com/tag/action/" rel="tag">action</a>, <a href="http://www.thehoya.com/tag/adventure/" rel="tag">adventure</a>, <a href="http://www.thehoya.com/tag/captain-jack-sparrow/" rel="tag">captain jack sparrow</a>, <a href="http://www.thehoya.com/tag/disney/" rel="tag">disney</a>, <a href="http://www.thehoya.com/tag/fantasy/" rel="tag">fantasy</a>, <a href="http://www.thehoya.com/tag/jack-sparrow/" rel="tag">jack sparrow</a>, <a href="http://www.thehoya.com/tag/javier-bardem/" rel="tag">javier bardem</a>, <a href="http://www.thehoya.com/tag/johnny-depp/" rel="tag">johnny depp</a>, <a href="http://www.thehoya.com/tag/keira-knightley/" rel="tag">keira knightley</a>, <a href="http://www.thehoya.com/tag/orlando-bloom/" rel="tag">orlando bloom</a>, <a href="http://www.thehoya.com/tag/pirates/" rel="tag">pirates</a>, <a href="http://www.thehoya.com/tag/pirates-of-the-caribbean/" rel="tag">pirates of the caribbean</a></div>
										 
							<div class="share_box">
								<h3>Share this post</h3>
								<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.thehoya.com/movie-review-pirates-of-the-caribbean-dead-men-tell-no-tales/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
								<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.thehoya.com%2Fmovie-review-pirates-of-the-caribbean-dead-men-tell-no-tales%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
								<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
								<div class="clear"></div>
							</div> 
							 
										
 					</div><!-- / .entry -->
					<div class="clear"></div>
				 
				</div><!-- #post-23074807 -->

			</div>
 

		 		<div class="related_posts">
		<h3 class="title">More in Guide - Top</h3>

		<ul>

			
			<li id="post-23074824" class="post-grid">

				<a href="http://www.thehoya.com/movie-review-snatched/" title="Movie Review: &#8216;Snatched&#8217;"><img src="http://www.thehoya.com/wp-content/uploads/2017/06/SnatchedPhoto1.jpg" alt="Movie Review: &#8216;Snatched&#8217;" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://www.thehoya.com/movie-review-snatched/" title="Permalink to Movie Review: &#8216;Snatched&#8217;" rel="bookmark">Movie Review: &#8216;Snatched&#8217;</a>
				<span class="date">June 4, 2017</span>
				
				 
			</li><!-- end #post-23074824 -->
			
			
			<li id="post-23074532" class="post-grid">

				<a href="http://www.thehoya.com/hunnam-and-hounsou-discuss-king-arthur-acting/" title="Hunnam and Hounsou Discuss &#8216;King Arthur,&#8217; Acting"><img src="http://www.thehoya.com/wp-content/uploads/2017/05/1200x675-1024x576.jpg" alt="Hunnam and Hounsou Discuss &#8216;King Arthur,&#8217; Acting" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://www.thehoya.com/hunnam-and-hounsou-discuss-king-arthur-acting/" title="Permalink to Hunnam and Hounsou Discuss &#8216;King Arthur,&#8217; Acting" rel="bookmark">Hunnam and Hounsou Discuss &#8216;King Arthur,&#8217; Acting</a>
				<span class="date">May 20, 2017</span>
				
				 
			</li><!-- end #post-23074532 -->
			
			
			<li id="post-23074150" class="post-grid post-last">

				<a href="http://www.thehoya.com/journey-of-a-play/" title="Journey of a Play"><img src="http://www.thehoya.com/wp-content/uploads/2017/04/4.25.17_PlayDT_GeorgetownGlobalLab-230x150.png" alt="GEORGETOWN GLOBAL LAB" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://www.thehoya.com/journey-of-a-play/" title="Permalink to Journey of a Play" rel="bookmark">Journey of a Play</a>
				<span class="date">April 26, 2017</span>
				
				 
			</li><!-- end #post-23074150 -->
			
						
		</ul><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>


		 
			<div id="comments">



	<h3>One Comment</h3>
 
	
	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-26708">
		<div id="comment-26708">
		<div class="comment-author vcard">
			<img alt='' src='http://0.gravatar.com/avatar/60d808bd6ebd2ddc5eb3dbc09917e0c6?s=60&amp;d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&amp;r=G' class='avatar avatar-60 photo' height='60' width='60' />			<cite class="fn">Chris</cite> <span class="says">says:</span>			
			<div class="comment-meta commentmetadata"><a href="http://www.thehoya.com/movie-review-pirates-of-the-caribbean-dead-men-tell-no-tales/#comment-26708">
				June 4, 2017 at 2:18 am</a>				
			</div><!-- .comment-meta .commentmetadata -->
		
		</div><!-- .comment-author .vcard -->
		
		 

		<div class="comment-body"><p>It&#8217;s bad critics like this that ruin decent movies. Calling Sparrow&#8217;s antics are uninspired is idiotic. If you randomly change a character after 4 films that would be a stupid mistake and would completely destroy a movie. It seems like this critic is just looking for any reason to dislike this movie as it&#8217;s popular to do among critics. Though it&#8217;s interesting that non critics like the movie and that&#8217;s shown by how popular the movie was internationally. </p>
<p>As I said before critics like these ruin good movies and make horrible movies popular. This is why the movie had bad sales in the US and good sales internationally. This is also why movies like Guardians of the Galaxy 2 sale well in the US, despite being a almost Made-for-TV like movie. In fact I&#8217;m willing to bet this critic enjoyed that movie.</p>
</div>

		<div class="reply">
			<a class='comment-reply-link' href='/movie-review-pirates-of-the-caribbean-dead-men-tell-no-tales/?replytocom=26708#respond' onclick='return addComment.moveForm( "comment-26708", "26708", "respond", "23074807" )' aria-label='Reply to Chris'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	</ol>

	 

	
								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/movie-review-pirates-of-the-caribbean-dead-men-tell-no-tales/#respond" style="display:none;">Cancel</a></small></h3>
									<form action="http://www.thehoya.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Submit" />
							<input type='hidden' name='comment_post_ID' value='23074807' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="123550cdcd" /></p>
			<div id="termsquestion">
				<p><input type="checkbox" name="comterms" id="comterms" value="1" tabindex="6" />
				<label for="comterms"><small>I have read and accept <a href="http://www.thehoya.com/comments-policy/" title="Comment Policy" onclick="window.open(this.href); return false;" onkeypress="window.open(this.href); return false;">The Hoya's official comments policy</a>. (required)</small></label></p>
			</div>

			<script type="text/javascript">
				var commentformtext = document.getElementById("comment");
				var commentpar = commentformtext.parentNode;
				var termsq = document.getElementById("termsquestion");
				commentpar.appendChild(termsq, commentformtext);

				var commentpolicy = document.getElementById("comterms");
				commentpolicy.setAttribute("name","mycompolicy");
			</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>					</form>
							</div><!-- #respond -->
			 
</div><!-- #comments -->			
		
	</div><!-- /#content -->
	
	
	<section id="sidebar">
	
		
 	<div id="text-15" class="widget widget_text">			<div class="textwidget"><script>
  (function() {
    var cx = '009973894857336108187:kb3hq50dttk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		<div class="clear"></div></div><div id="text-23" class="widget widget_text">			<div class="textwidget"><!--social media icons--->
<center>
<a href="http://www.facebook.com/thehoya" target="_blank">
<img src="http://www.thehoya.com/wp-content/uploads/2013/12/facebook.png" 
alt=" facebookicon"/  title="Facebook"></a>

<a href="http://www.twitter.com/thehoya" target="_blank">
<img src="http://www.thehoya.com/wp-content/uploads/2013/12/twitter.png"
alt=" twittericon"/  title="Twitter"></a>

<a href="http://www.thehoya.com/feed" target="_blank">
<img src="http://www.thehoya.com/wp-content/uploads/2013/12/rss.png"
alt=" rssicon"/  title="RSS"></a></div>
		<div class="clear"></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><!-- oncampusWEB ad - Top Right Box -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193758");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193758&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193758&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div>
		<div class="clear"></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div id="issuu_button"><a href=http://thehoya.com/read-the-hoya-in-print>READ THE HOYA IN PRINT</a></div></div>
		<div class="clear"></div></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/thehoya" data-show-count="true" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @thehoya</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		<div class="clear"></div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fthehoya&#038;width=350&#038;height=110&#038;colorscheme=light&#038;show_faces=false&#038;stream=false&#038;show_border=false&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 350px;  height: 110px; background: #fff"></iframe><div class="clear"></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="top-posts-2" class="tabbertab widget_top-posts"><h2 class="widgettitle">Popular</h2>
<ul>				<li>
										<a href="http://www.thehoya.com/movie-review-pirates-of-the-caribbean-dead-men-tell-no-tales/" class="bump-view" data-bump-view="tp">
						Movie Review: ‘Pirates of the Caribbean: Dead Men Tell No Tales’					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/georgetown-acceptance-rate-hits-record-low/" class="bump-view" data-bump-view="tp">
						Georgetown Acceptance Rate Hits Record Low					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/professor-paul-almeida-appointed-msb-dean/" class="bump-view" data-bump-view="tp">
						Professor Paul Almeida Appointed MSB Dean					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/movie-review-snatched/" class="bump-view" data-bump-view="tp">
						Movie Review: &#039;Snatched&#039;					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/the-jet-set-life-of-professor-kroenig/" class="bump-view" data-bump-view="tp">
						The Jet Set Life of Professor Kroenig					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/half-of-admitted-students-to-enter-class-of-2021/" class="bump-view" data-bump-view="tp">
						Half of Admitted Students to Enter Class of 2021					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/five-guys-burgers-bids-farewell/" class="bump-view" data-bump-view="tp">
						Five Guys Burgers Bids Farewell					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/georgetown-early-action-admissions-rate-reaches-record-low/" class="bump-view" data-bump-view="tp">
						Class of 2021 Early Action Admissions Rate Reaches Record Low					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/seniors-bestowed-with-academic-honors/" class="bump-view" data-bump-view="tp">
						Seniors Bestowed With Academic Honors					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/mack-andino-assess-summer-advocacy-priorities/" class="bump-view" data-bump-view="tp">
						Mack, Andino Assess Summer Advocacy Priorities					</a>
									</li>
			</ul></div><div id="recent-comments-2" class="tabbertab widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="http://www.thehoya.com/movie-review-pirates-of-the-caribbean-dead-men-tell-no-tales/#comment-26708">Movie Review: ‘Pirates of the Caribbean: Dead Men Tell No Tales’</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://hardnoxandfriends.com/2017/06/03/and-we-wonder-why-millennials-are-so-misinformed/' rel='external nofollow' class='url'>And We Wonder Why Millennials Are So MisInformed &#8211; &#039;Nox &amp; Friends</a></span> on <a href="http://www.thehoya.com/viewpoint-why-i-left-the-college-republicans-board/#comment-26701">VIEWPOINT: Why I Left the College Republicans Board</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.lancasterinferno.com/wenger-signing-2017' rel='external nofollow' class='url'>Lancaster Inferno | United Women&#039;s Soccer Team | Lancaster, PA Elizabeth Wenger Re-signs with Inferno - Lancaster Inferno | United Women&#039;s Soccer Team | Lancaster, PA</a></span> on <a href="http://www.thehoya.com/feature-wenger-looks-to-carry-family-legacy/#comment-26691">FEATURE: Wenger Looks to Carry Family Legacy</a></li><li class="recentcomments"><span class="comment-author-link">Alt Right Hoya</span> on <a href="http://www.thehoya.com/mack-andino-assess-summer-advocacy-priorities/#comment-26688">Mack, Andino Assess Summer Advocacy Priorities</a></li><li class="recentcomments"><span class="comment-author-link">Mary sanyal</span> on <a href="http://www.thehoya.com/the-jet-set-life-of-professor-kroenig/#comment-26651">The Jet Set Life of Professor Kroenig</a></li></ul></div>
			<div class="clear"></div></div></div><div id="mailchimpsf_widget-2" class="widget widget_mailchimpsf_widget"><h3 class="title">Receive our email newsletter</h3>
<style>
	.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
</style>

<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="55019329c7" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	<div class="clear"></div></div><div id="archives-3" class="widget widget_archive"><h3 class="title">Archives</h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://www.thehoya.com/2017/06/'> June 2017 </option>
	<option value='http://www.thehoya.com/2017/05/'> May 2017 </option>
	<option value='http://www.thehoya.com/2017/04/'> April 2017 </option>
	<option value='http://www.thehoya.com/2017/03/'> March 2017 </option>
	<option value='http://www.thehoya.com/2017/02/'> February 2017 </option>
	<option value='http://www.thehoya.com/2017/01/'> January 2017 </option>
	<option value='http://www.thehoya.com/2016/12/'> December 2016 </option>
	<option value='http://www.thehoya.com/2016/11/'> November 2016 </option>
	<option value='http://www.thehoya.com/2016/10/'> October 2016 </option>
	<option value='http://www.thehoya.com/2016/09/'> September 2016 </option>
	<option value='http://www.thehoya.com/2016/08/'> August 2016 </option>
	<option value='http://www.thehoya.com/2016/07/'> July 2016 </option>
	<option value='http://www.thehoya.com/2016/06/'> June 2016 </option>
	<option value='http://www.thehoya.com/2016/05/'> May 2016 </option>
	<option value='http://www.thehoya.com/2016/04/'> April 2016 </option>
	<option value='http://www.thehoya.com/2016/03/'> March 2016 </option>
	<option value='http://www.thehoya.com/2016/02/'> February 2016 </option>
	<option value='http://www.thehoya.com/2016/01/'> January 2016 </option>
	<option value='http://www.thehoya.com/2015/12/'> December 2015 </option>
	<option value='http://www.thehoya.com/2015/11/'> November 2015 </option>
	<option value='http://www.thehoya.com/2015/10/'> October 2015 </option>
	<option value='http://www.thehoya.com/2015/09/'> September 2015 </option>
	<option value='http://www.thehoya.com/2015/08/'> August 2015 </option>
	<option value='http://www.thehoya.com/2015/07/'> July 2015 </option>
	<option value='http://www.thehoya.com/2015/06/'> June 2015 </option>
	<option value='http://www.thehoya.com/2015/05/'> May 2015 </option>
	<option value='http://www.thehoya.com/2015/04/'> April 2015 </option>
	<option value='http://www.thehoya.com/2015/03/'> March 2015 </option>
	<option value='http://www.thehoya.com/2015/02/'> February 2015 </option>
	<option value='http://www.thehoya.com/2015/01/'> January 2015 </option>
	<option value='http://www.thehoya.com/2014/12/'> December 2014 </option>
	<option value='http://www.thehoya.com/2014/11/'> November 2014 </option>
	<option value='http://www.thehoya.com/2014/10/'> October 2014 </option>
	<option value='http://www.thehoya.com/2014/09/'> September 2014 </option>
	<option value='http://www.thehoya.com/2014/08/'> August 2014 </option>
	<option value='http://www.thehoya.com/2014/07/'> July 2014 </option>
	<option value='http://www.thehoya.com/2014/06/'> June 2014 </option>
	<option value='http://www.thehoya.com/2014/05/'> May 2014 </option>
	<option value='http://www.thehoya.com/2014/04/'> April 2014 </option>
	<option value='http://www.thehoya.com/2014/03/'> March 2014 </option>
	<option value='http://www.thehoya.com/2014/02/'> February 2014 </option>
	<option value='http://www.thehoya.com/2014/01/'> January 2014 </option>
	<option value='http://www.thehoya.com/2013/12/'> December 2013 </option>
	<option value='http://www.thehoya.com/2013/11/'> November 2013 </option>
	<option value='http://www.thehoya.com/2013/10/'> October 2013 </option>
	<option value='http://www.thehoya.com/2013/09/'> September 2013 </option>
	<option value='http://www.thehoya.com/2013/08/'> August 2013 </option>
	<option value='http://www.thehoya.com/2013/07/'> July 2013 </option>
	<option value='http://www.thehoya.com/2013/06/'> June 2013 </option>
	<option value='http://www.thehoya.com/2013/05/'> May 2013 </option>
	<option value='http://www.thehoya.com/2013/04/'> April 2013 </option>
	<option value='http://www.thehoya.com/2013/03/'> March 2013 </option>
	<option value='http://www.thehoya.com/2013/02/'> February 2013 </option>
	<option value='http://www.thehoya.com/2013/01/'> January 2013 </option>
	<option value='http://www.thehoya.com/2012/12/'> December 2012 </option>
	<option value='http://www.thehoya.com/2012/11/'> November 2012 </option>
	<option value='http://www.thehoya.com/2012/10/'> October 2012 </option>
	<option value='http://www.thehoya.com/2012/09/'> September 2012 </option>
	<option value='http://www.thehoya.com/2012/08/'> August 2012 </option>
	<option value='http://www.thehoya.com/2012/07/'> July 2012 </option>
	<option value='http://www.thehoya.com/2012/06/'> June 2012 </option>
	<option value='http://www.thehoya.com/2012/05/'> May 2012 </option>
	<option value='http://www.thehoya.com/2012/04/'> April 2012 </option>
	<option value='http://www.thehoya.com/2012/03/'> March 2012 </option>
	<option value='http://www.thehoya.com/2012/02/'> February 2012 </option>
	<option value='http://www.thehoya.com/2012/01/'> January 2012 </option>
	<option value='http://www.thehoya.com/2011/12/'> December 2011 </option>
	<option value='http://www.thehoya.com/2011/11/'> November 2011 </option>
	<option value='http://www.thehoya.com/2011/10/'> October 2011 </option>
	<option value='http://www.thehoya.com/2011/09/'> September 2011 </option>
	<option value='http://www.thehoya.com/2011/08/'> August 2011 </option>
	<option value='http://www.thehoya.com/2011/07/'> July 2011 </option>
	<option value='http://www.thehoya.com/2011/06/'> June 2011 </option>
	<option value='http://www.thehoya.com/2011/05/'> May 2011 </option>
	<option value='http://www.thehoya.com/2011/04/'> April 2011 </option>
	<option value='http://www.thehoya.com/2011/03/'> March 2011 </option>
	<option value='http://www.thehoya.com/2011/02/'> February 2011 </option>
	<option value='http://www.thehoya.com/2011/01/'> January 2011 </option>
	<option value='http://www.thehoya.com/2010/12/'> December 2010 </option>
	<option value='http://www.thehoya.com/2010/11/'> November 2010 </option>
	<option value='http://www.thehoya.com/2010/10/'> October 2010 </option>
	<option value='http://www.thehoya.com/2010/09/'> September 2010 </option>
	<option value='http://www.thehoya.com/2010/08/'> August 2010 </option>
	<option value='http://www.thehoya.com/2010/06/'> June 2010 </option>
	<option value='http://www.thehoya.com/2010/05/'> May 2010 </option>
	<option value='http://www.thehoya.com/2010/04/'> April 2010 </option>
	<option value='http://www.thehoya.com/2010/03/'> March 2010 </option>
	<option value='http://www.thehoya.com/2010/02/'> February 2010 </option>
	<option value='http://www.thehoya.com/2010/01/'> January 2010 </option>
	<option value='http://www.thehoya.com/2009/12/'> December 2009 </option>
	<option value='http://www.thehoya.com/2009/11/'> November 2009 </option>
	<option value='http://www.thehoya.com/2009/10/'> October 2009 </option>
	<option value='http://www.thehoya.com/2009/09/'> September 2009 </option>
	<option value='http://www.thehoya.com/2009/08/'> August 2009 </option>
	<option value='http://www.thehoya.com/2009/05/'> May 2009 </option>
	<option value='http://www.thehoya.com/2009/04/'> April 2009 </option>
	<option value='http://www.thehoya.com/2009/03/'> March 2009 </option>
	<option value='http://www.thehoya.com/2009/02/'> February 2009 </option>
	<option value='http://www.thehoya.com/2009/01/'> January 2009 </option>
	<option value='http://www.thehoya.com/2008/12/'> December 2008 </option>
	<option value='http://www.thehoya.com/2008/11/'> November 2008 </option>
	<option value='http://www.thehoya.com/2008/10/'> October 2008 </option>
	<option value='http://www.thehoya.com/2008/09/'> September 2008 </option>
	<option value='http://www.thehoya.com/2008/08/'> August 2008 </option>
	<option value='http://www.thehoya.com/2008/07/'> July 2008 </option>
	<option value='http://www.thehoya.com/2008/06/'> June 2008 </option>
	<option value='http://www.thehoya.com/2008/05/'> May 2008 </option>
	<option value='http://www.thehoya.com/2008/04/'> April 2008 </option>
	<option value='http://www.thehoya.com/2008/03/'> March 2008 </option>
	<option value='http://www.thehoya.com/2008/02/'> February 2008 </option>
	<option value='http://www.thehoya.com/2008/01/'> January 2008 </option>
	<option value='http://www.thehoya.com/2007/12/'> December 2007 </option>
	<option value='http://www.thehoya.com/2007/11/'> November 2007 </option>
	<option value='http://www.thehoya.com/2007/10/'> October 2007 </option>
	<option value='http://www.thehoya.com/2007/09/'> September 2007 </option>
	<option value='http://www.thehoya.com/2007/08/'> August 2007 </option>
	<option value='http://www.thehoya.com/2007/07/'> July 2007 </option>
	<option value='http://www.thehoya.com/2007/06/'> June 2007 </option>
	<option value='http://www.thehoya.com/2007/05/'> May 2007 </option>
	<option value='http://www.thehoya.com/2007/04/'> April 2007 </option>
	<option value='http://www.thehoya.com/2007/03/'> March 2007 </option>
	<option value='http://www.thehoya.com/2007/02/'> February 2007 </option>
	<option value='http://www.thehoya.com/2007/01/'> January 2007 </option>
	<option value='http://www.thehoya.com/2006/12/'> December 2006 </option>
	<option value='http://www.thehoya.com/2006/11/'> November 2006 </option>
	<option value='http://www.thehoya.com/2006/10/'> October 2006 </option>
	<option value='http://www.thehoya.com/2006/09/'> September 2006 </option>
	<option value='http://www.thehoya.com/2006/08/'> August 2006 </option>
	<option value='http://www.thehoya.com/2006/06/'> June 2006 </option>
	<option value='http://www.thehoya.com/2006/05/'> May 2006 </option>
	<option value='http://www.thehoya.com/2006/04/'> April 2006 </option>
	<option value='http://www.thehoya.com/2006/03/'> March 2006 </option>
	<option value='http://www.thehoya.com/2006/02/'> February 2006 </option>
	<option value='http://www.thehoya.com/2006/01/'> January 2006 </option>
	<option value='http://www.thehoya.com/2005/12/'> December 2005 </option>
	<option value='http://www.thehoya.com/2005/11/'> November 2005 </option>
	<option value='http://www.thehoya.com/2005/10/'> October 2005 </option>
	<option value='http://www.thehoya.com/2005/09/'> September 2005 </option>
	<option value='http://www.thehoya.com/2005/08/'> August 2005 </option>
	<option value='http://www.thehoya.com/2005/07/'> July 2005 </option>
	<option value='http://www.thehoya.com/2005/06/'> June 2005 </option>
	<option value='http://www.thehoya.com/2005/05/'> May 2005 </option>
	<option value='http://www.thehoya.com/2005/04/'> April 2005 </option>
	<option value='http://www.thehoya.com/2005/03/'> March 2005 </option>
	<option value='http://www.thehoya.com/2005/02/'> February 2005 </option>
	<option value='http://www.thehoya.com/2005/01/'> January 2005 </option>
	<option value='http://www.thehoya.com/2004/12/'> December 2004 </option>
	<option value='http://www.thehoya.com/2004/11/'> November 2004 </option>
	<option value='http://www.thehoya.com/2004/10/'> October 2004 </option>
	<option value='http://www.thehoya.com/2004/09/'> September 2004 </option>
	<option value='http://www.thehoya.com/2004/08/'> August 2004 </option>
	<option value='http://www.thehoya.com/2004/05/'> May 2004 </option>
	<option value='http://www.thehoya.com/2004/04/'> April 2004 </option>
	<option value='http://www.thehoya.com/2004/03/'> March 2004 </option>
	<option value='http://www.thehoya.com/2004/02/'> February 2004 </option>
	<option value='http://www.thehoya.com/2004/01/'> January 2004 </option>
	<option value='http://www.thehoya.com/2003/12/'> December 2003 </option>
	<option value='http://www.thehoya.com/2003/11/'> November 2003 </option>
	<option value='http://www.thehoya.com/2003/10/'> October 2003 </option>
	<option value='http://www.thehoya.com/2003/09/'> September 2003 </option>
	<option value='http://www.thehoya.com/2003/08/'> August 2003 </option>
	<option value='http://www.thehoya.com/2003/06/'> June 2003 </option>
	<option value='http://www.thehoya.com/2003/05/'> May 2003 </option>
	<option value='http://www.thehoya.com/2003/04/'> April 2003 </option>
	<option value='http://www.thehoya.com/2003/03/'> March 2003 </option>
	<option value='http://www.thehoya.com/2003/02/'> February 2003 </option>
	<option value='http://www.thehoya.com/2003/01/'> January 2003 </option>
	<option value='http://www.thehoya.com/2002/12/'> December 2002 </option>
	<option value='http://www.thehoya.com/2002/11/'> November 2002 </option>
	<option value='http://www.thehoya.com/2002/10/'> October 2002 </option>
	<option value='http://www.thehoya.com/2002/09/'> September 2002 </option>
	<option value='http://www.thehoya.com/2002/08/'> August 2002 </option>
	<option value='http://www.thehoya.com/2002/05/'> May 2002 </option>
	<option value='http://www.thehoya.com/2002/04/'> April 2002 </option>
	<option value='http://www.thehoya.com/2002/03/'> March 2002 </option>
	<option value='http://www.thehoya.com/2002/02/'> February 2002 </option>
	<option value='http://www.thehoya.com/2002/01/'> January 2002 </option>
	<option value='http://www.thehoya.com/2001/12/'> December 2001 </option>
	<option value='http://www.thehoya.com/2001/11/'> November 2001 </option>
	<option value='http://www.thehoya.com/2001/10/'> October 2001 </option>
	<option value='http://www.thehoya.com/2001/09/'> September 2001 </option>
	<option value='http://www.thehoya.com/2001/08/'> August 2001 </option>
	<option value='http://www.thehoya.com/2001/05/'> May 2001 </option>
	<option value='http://www.thehoya.com/2001/04/'> April 2001 </option>
	<option value='http://www.thehoya.com/2001/03/'> March 2001 </option>
	<option value='http://www.thehoya.com/2001/02/'> February 2001 </option>
	<option value='http://www.thehoya.com/2001/01/'> January 2001 </option>
	<option value='http://www.thehoya.com/2000/12/'> December 2000 </option>
	<option value='http://www.thehoya.com/2000/11/'> November 2000 </option>
	<option value='http://www.thehoya.com/2000/10/'> October 2000 </option>
	<option value='http://www.thehoya.com/2000/09/'> September 2000 </option>
	<option value='http://www.thehoya.com/2000/08/'> August 2000 </option>
	<option value='http://www.thehoya.com/2000/05/'> May 2000 </option>
	<option value='http://www.thehoya.com/2000/04/'> April 2000 </option>
	<option value='http://www.thehoya.com/2000/03/'> March 2000 </option>
	<option value='http://www.thehoya.com/2000/02/'> February 2000 </option>
	<option value='http://www.thehoya.com/2000/01/'> January 2000 </option>
	<option value='http://www.thehoya.com/1999/12/'> December 1999 </option>
	<option value='http://www.thehoya.com/1999/11/'> November 1999 </option>
	<option value='http://www.thehoya.com/1999/10/'> October 1999 </option>
	<option value='http://www.thehoya.com/1999/09/'> September 1999 </option>
	<option value='http://www.thehoya.com/1999/08/'> August 1999 </option>
	<option value='http://www.thehoya.com/1999/05/'> May 1999 </option>
	<option value='http://www.thehoya.com/1999/04/'> April 1999 </option>
	<option value='http://www.thehoya.com/1999/03/'> March 1999 </option>
	<option value='http://www.thehoya.com/1999/02/'> February 1999 </option>
	<option value='http://www.thehoya.com/1999/01/'> January 1999 </option>
	<option value='http://www.thehoya.com/1998/12/'> December 1998 </option>
	<option value='http://www.thehoya.com/1998/11/'> November 1998 </option>
	<option value='http://www.thehoya.com/1998/10/'> October 1998 </option>
	<option value='http://www.thehoya.com/1998/09/'> September 1998 </option>
		</select>
<div class="clear"></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- oncampusWEB ad - Body Right Side Box -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193759");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193759&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193759&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div><div id="text-12" class="widget widget_text">			<div class="textwidget"><!-- oncampusWEB ad - Body Tall Box -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193760");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193760&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="160" height="600"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193760&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div> 
</div><!-- /#main -->
					<div class="full-widget-area clearfix">
				 
				<div class="widget widget_text" id="text-9">			<div class="textwidget"><!-- oncampusWEB ad - Bottom Banner -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193761");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193761&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="468" height="60"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193761&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear">&nbsp;</div></div>				 
			</div>  <div class="clear"></div>
		
	</div><!-- /.content-wrap -->


	<div id="footer">
 
					<div class="widget-area">
						
			<div class="column1">
				<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title">Information</h3><div class="menu-footer-3-information-container"><ul id="menu-footer-3-information" class="menu"><li id="menu-item-2779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2779"><a href="http://www.thehoya.com/about-us/">About Us</a></li>
<li id="menu-item-2777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2777"><a href="http://www.thehoya.com/join-the-hoya/">Join The Hoya</a></li>
<li id="menu-item-2778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2778"><a href="http://www.thehoya.com/advertise/">Advertise</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="http://www.thehoya.com/contact-us/">Contact Us</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column2">
							</div><!-- / .column -->
			
			<div class="column3">
				<div class="widget wpzoom_social" id="wpzoom-widget-social-3"><h3 class="title">Online</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="https://www.facebook.com/thehoya" rel="external,nofollow" title="Facebook"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/facebook.png" alt="Facebook" />Facebook</a></li><li><a class="twitter" href="https://twitter.com/thehoya" rel="external,nofollow" title="Twitter"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/twitter.png" alt="Twitter" />Twitter</a></li><li><a class="rss" href="http://www.thehoya.com/feed/" rel="external,nofollow" title="RSS"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/rss.png" alt="RSS" />RSS</a></li><li><a class="email" href="mailto:info@thehoya.com" rel="external,nofollow" title="Email"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/email.png" alt="Email" />Email</a></li><li><a class="youtube" href="https://www.youtube.com/user/TheHoyaOnline" rel="external,nofollow" title="Youtube"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/youtube.png" alt="Youtube" />Youtube</a></li><li><a class="instagram" href="http://instagram.com/the_hoya" rel="external,nofollow" title="Instagram"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/instagram.png" alt="Instagram" />Instagram</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>
	
	<div class="clear"></div></div>			</div><!-- / .column -->

			<div class="column last">
				<div class="widget widget_text" id="text-2"><h3 class="title">Contact Us</h3>			<div class="textwidget"><p id="address">
421 Leavey Center<br />
Georgetown University<br />
Washington, D.C. 20057-1065</p>
<p id="phones"> Newsroom: (202) 687-3415<br />
Publishing: (202) 687-3947<br />
Fax: (202) 687-2741</p>
</div>
		<div class="clear"></div></div>			</div><!-- / .column -->

						<div class="clear"></div>
	        </div><!-- /.widget-area-->		
	    	    <div class="clear"></div>
	 

 
		<div class="copyright">

			All posts and comments are the exclusive property of their owners. Copyright &copy; 2017 . All Rights Reserved.
			
			<div class="right">
				<span class="wpzoom"></span>
			</div>

			<div class="clear"></div>
		 		
		</div><!-- /.copyright -->
	</div>

	 
</div><!-- /.inner-wrap -->




	<div style="display:none">
	<div class="grofile-hash-map-60d808bd6ebd2ddc5eb3dbc09917e0c6">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46650184-1', 'thehoya.com');
  ga('send', 'pageview');

</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thehoya.com/wp-includes/css/dashicons.min.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thehoya.com/wp-includes/js/thickbox/thickbox.css?ver=4.1.18' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/comment-reply.min.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/fredsel.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/tabs.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/dropdown.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.4.3',blog:'62772447',post:'23074807',tz:'-4'} ]);
	_stq.push([ 'clickTrackerInit', '62772447', '23074807' ]);
</script>
 

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> 

</body>
</html> 