<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>Movie Review: ‘Dunkirk’</title>

    <link rel="stylesheet" type="text/css" href="http://www.thehoya.com/wp-content/themes/gazeti-child/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Bitter:400,700,400italic|Merriweather:400,700|Source+Sans+Pro:400,600' rel='stylesheet' type='text/css'>

	<link rel="pingback" href="http://www.thehoya.com/xmlrpc.php" />

    
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Review of &quot;Dunkirk,&quot; a war film by Christopher Nolan."/>
<link rel="canonical" href="http://www.thehoya.com/movie-review-dunkirk/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Movie Review: ‘Dunkirk’" />
<meta property="og:description" content="Review of &quot;Dunkirk,&quot; a war film by Christopher Nolan." />
<meta property="og:url" content="http://www.thehoya.com/movie-review-dunkirk/" />
<meta property="article:publisher" content="http://www.facebook.com/thehoya" />
<meta property="article:tag" content="christopher nolan,dunkirk,film,film review,fionn whitehead,harry styles,historical,mark rylance,movie,movie review,review,war film,World War II,WWII" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="article:published_time" content="2017-08-07T09:00:36+00:00" />
<meta property="article:modified_time" content="2017-08-06T16:07:09+00:00" />
<meta property="og:updated_time" content="2017-08-06T16:07:09+00:00" />
<meta property="fb:admins" content="100009561451532" />
<meta property="og:image" content="http://www.thehoya.com/wp-content/uploads/2017/08/dunkirkimage.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Review of &quot;Dunkirk,&quot; a war film by Christopher Nolan."/>
<meta name="twitter:title" content="Movie Review: ‘Dunkirk’"/>
<meta name="twitter:site" content="@thehoya"/>
<meta name="twitter:image:src" content="http://www.thehoya.com/wp-content/uploads/2017/08/dunkirkimage.jpg"/>
<meta name="twitter:creator" content="@thehoya"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.thehoya.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.thehoya.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="Movie Review: ‘Dunkirk’">
	<link rel="alternate" type="application/rss+xml" title=" &raquo; Movie Review: ‘Dunkirk’ Comments Feed" href="http://www.thehoya.com/movie-review-dunkirk/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel='stylesheet' id='flick-css'  href='http://www.thehoya.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.thehoya.com/?mcsf_action=main_css&#038;ver=4.1.18' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.thehoya.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.1.18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-face-daniel-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/fonts/daniel/stylesheet.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-face-gen-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/generated.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-face-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/additional.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='adhs-css'  href='http://www.thehoya.com/wp-content/plugins/add-to-home-screen-wp/add2home.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.thehoya.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.thehoya.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='cssblog-css'  href='http://www.thehoya.com/wp-content/plugins/wp-blog-and-widgets/css/styleblog.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/shortcodes.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/media-queries.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://www.thehoya.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://www.thehoya.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/wzslider.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://www.thehoya.com/wp-content/uploads/master-slider/custom.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/styles/default.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/custom.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thehoya.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.4.3' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
			animationIn: 'fade',
	animationOut: 'fade',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.thehoya.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/add-to-home-screen-wp/add2home.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/init.js?ver=4.1.18'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thehoya.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thehoya.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.18" />
<link rel='shortlink' href='http://wp.me/p4fnYP-1yOUH' />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    <style type="text/css" media="screen">
	@font-face {
	  font-family: "custom-one";
	  src: url("http://www.thehoya.com/wp-content/uploads/fonts/HelveticaNeueLTStd-Cn.otf");
	}
	@font-face {
	  font-family: "custom-two";
	  src: url("http://www.thehoya.com/wp-content/uploads/fonts/HelveticaNeueLTStd-BdCn.otf");
	}#header > div.menu-navigation-container, div.widget-area, div.copyright	{
		font-family: "custom-one"!important;
	}#issuu_button,  ul.tabbernav, .widget .title, #menu	{
		font-family: "custom-two"!important;
	}
</style><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thehoya.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	<script>var ms_grabbing_curosr = 'http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.7.1 - Responsive Touch Image Slider | www.avt.li/msf" />
<link type="text/css" rel="stylesheet" href="http://www.thehoya.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<!-- BEGIN GADWP v4.5.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-46650184-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->

<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="theHoya 1.0.0" />
<meta name="generator" content="WPZOOM Framework 1.4.8" />
<link rel="shortcut icon" href="http://www.thehoya.com/wp-content/uploads/2013/11/Logo16x16px.png" type="image/x-icon" /><style type="text/css">#header{background-color:#ffffff;}
#menu{background-color:#FFFFFF;}
#slider{background-color:#002C61;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://www.thehoya.com/wp-content/uploads/2015/02/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.thehoya.com/wp-content/uploads/2015/02/HoyaLogo.png" />
<script type='text/javascript'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":23075203,"post_name":"movie-review-dunkirk","post_title":"Movie Review: \u2018Dunkirk\u2019","post_type":"post","post_author":"18","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":13169,"name":"Arts &amp; Entertainment","slug":"arts-entertainment","term_group":0,"term_taxonomy_id":13178,"taxonomy":"category","description":"","parent":157,"count":554,"object_id":23075203,"filter":"raw","cat_ID":13169,"category_count":554,"category_description":"","cat_name":"Arts &amp; Entertainment","category_nicename":"arts-entertainment","category_parent":157},{"term_id":13266,"name":"Guide - Top","slug":"guide-top","term_group":0,"term_taxonomy_id":13275,"taxonomy":"category","description":"","parent":157,"count":629,"object_id":23075203,"filter":"raw","cat_ID":13266,"category_count":629,"category_description":"","cat_name":"Guide - Top","category_nicename":"guide-top","category_parent":157},{"term_id":157,"name":"The Guide","slug":"guide","term_group":0,"term_taxonomy_id":157,"taxonomy":"category","description":"","parent":0,"count":2201,"object_id":23075203,"filter":"raw","cat_ID":157,"category_count":2201,"category_description":"","cat_name":"The Guide","category_nicename":"guide","category_parent":0}]; _mmunch['postTags'] = {"1283":{"term_id":1283,"name":"christopher nolan","slug":"christopher-nolan","term_group":0,"term_taxonomy_id":1286,"taxonomy":"post_tag","description":"","parent":0,"count":3,"object_id":23075203,"filter":"raw"},"27306":{"term_id":27306,"name":"dunkirk","slug":"dunkirk","term_group":0,"term_taxonomy_id":27317,"taxonomy":"post_tag","description":"","parent":0,"count":2,"object_id":23075203,"filter":"raw"},"1340":{"term_id":1340,"name":"film","slug":"film","term_group":0,"term_taxonomy_id":1343,"taxonomy":"post_tag","description":"","parent":0,"count":61,"object_id":23075203,"filter":"raw"},"7842":{"term_id":7842,"name":"film review","slug":"film-review","term_group":0,"term_taxonomy_id":7849,"taxonomy":"post_tag","description":"","parent":0,"count":23,"object_id":23075203,"filter":"raw"},"27416":{"term_id":27416,"name":"fionn whitehead","slug":"fionn-whitehead","term_group":0,"term_taxonomy_id":27427,"taxonomy":"post_tag","description":"","parent":0,"count":1,"object_id":23075203,"filter":"raw"},"19344":{"term_id":19344,"name":"harry styles","slug":"harry-styles","term_group":0,"term_taxonomy_id":19355,"taxonomy":"post_tag","description":"","parent":0,"count":3,"object_id":23075203,"filter":"raw"},"20390":{"term_id":20390,"name":"historical","slug":"historical","term_group":0,"term_taxonomy_id":20401,"taxonomy":"post_tag","description":"","parent":0,"count":1,"object_id":23075203,"filter":"raw"},"27415":{"term_id":27415,"name":"mark rylance","slug":"mark-rylance","term_group":0,"term_taxonomy_id":27426,"taxonomy":"post_tag","description":"","parent":0,"count":1,"object_id":23075203,"filter":"raw"},"1397":{"term_id":1397,"name":"movie","slug":"movie","term_group":0,"term_taxonomy_id":1400,"taxonomy":"post_tag","description":"","parent":0,"count":56,"object_id":23075203,"filter":"raw"},"528":{"term_id":528,"name":"movie review","slug":"movie-review","term_group":0,"term_taxonomy_id":529,"taxonomy":"post_tag","description":"","parent":0,"count":192,"object_id":23075203,"filter":"raw"},"486":{"term_id":486,"name":"review","slug":"review","term_group":0,"term_taxonomy_id":487,"taxonomy":"post_tag","description":"","parent":0,"count":108,"object_id":23075203,"filter":"raw"},"26815":{"term_id":26815,"name":"war film","slug":"war-film","term_group":0,"term_taxonomy_id":26826,"taxonomy":"post_tag","description":"","parent":0,"count":3,"object_id":23075203,"filter":"raw"},"7397":{"term_id":7397,"name":"World War II","slug":"world-war-ii","term_group":0,"term_taxonomy_id":7404,"taxonomy":"post_tag","description":"","parent":0,"count":9,"object_id":23075203,"filter":"raw"},"27414":{"term_id":27414,"name":"WWII","slug":"wwii","term_group":0,"term_taxonomy_id":27425,"taxonomy":"post_tag","description":"","parent":0,"count":1,"object_id":23075203,"filter":"raw"}}; _mmunch['postAuthor'] = {"name":"Guide Editor","ID":18};</script><script data-cfasync="false" src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="40154" async></script>    

<!-- OpenX header script -->
<script type="text/javascript" src="http://ox-d.oncampusweb.com/w/1.0/jstag"></script>
<script type="text/javascript">
    var OX_fd280ac4e7 = OX();
    OX_fd280ac4e7.addPage("537064804");
    OX_fd280ac4e7.fetchAds();
</script>
<!-- end generated tag -->
<meta name="google-site-verification" content="T10ljxdxDTk46W9JpIA2czLQTMQBu6taqoeWvSX8uWY" />
</head>
<body class="single single-post postid-23075203 single-format-standard _masterslider _ms_version_2.7.1">

<!-- Google Analytics Tracking Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46650184-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<!-- End Google Analytics -->

    <div class="inner-wrap">

    	<header id="header">

<aside id="text-25" class="widget widget_text"><h3 class="widget-title">Header</h3>			<div class="textwidget"><!-- oncampusWEB ad - Leaderboard -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193756");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193756&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="auto" height="auto"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193756&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div>
		</aside><aside id="text-27" class="widget widget_text">			<div class="textwidget"><html>
<head>
<meta name="google-site-verification" content="T10ljxdxDTk46W9JpIA2czLQTMQBu6taqoeWvSX8uWY" />
<title> My title </title>
</head> 
<body>
page contents
</body>
</html></div>
		</aside>
    		
            <div id="logo">
				<meta property="og:image" content="http://wordpress.thehoya.com/wp-content/uploads/2013/11/Masthead_600px.png"/>
				
				<a href="http://www.thehoya.com" title="">
											<img src="http://www.thehoya.com/wp-content/uploads/2013/11/Masthead_600px.png" alt="" />
									</a>


							</div><!-- / #logo -->



			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2021"><a href="http://www.thehoya.com/join-the-hoya/">Join</a></li>
<li id="menu-item-2023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2023"><a href="http://www.thehoya.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-2029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2029"><a href="http://www.thehoya.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23061852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23061852"><a href="http://www.thehoya.com/subscribe/">Subscribe</a></li>
<li id="menu-item-23063328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23063328"><a href="http://www.thehoya.com/advertise/">Advertise</a></li>
<li id="menu-item-23061853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23061853"><a href="http://www.thehoya.com/about-us/">About Us</a></li>
</ul></div>		

			
			<div class="clear"></div>


			<div id="menu">

									<div id="navsocial">

						<div id="text-25" class="widget widget_text"><h3 class="title">Header</h3>			<div class="textwidget"><!-- oncampusWEB ad - Leaderboard -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193756");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193756&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="auto" height="auto"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193756&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div>
		<div class="clear"></div></div><div id="text-27" class="widget widget_text">			<div class="textwidget"><html>
<head>
<meta name="google-site-verification" content="T10ljxdxDTk46W9JpIA2czLQTMQBu6taqoeWvSX8uWY" />
<title> My title </title>
</head> 
<body>
page contents
</body>
</html></div>
		<div class="clear"></div></div>
		 			</div>
	 			
				<a class="btn_menu" id="toggle-main" href="#"></a>

         		<div class="menu-wrap">
		            <ul id="secondmenu" class="dropdown"><li id="menu-item-23056538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23056538"><a href="http://www.thehoya.com/">HOME</a></li>
<li id="menu-item-23056548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056548"><a href="http://www.thehoya.com/category/news/">NEWS</a></li>
<li id="menu-item-23056549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23056549"><a href="http://www.thehoya.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-23056566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056566"><a href="http://www.thehoya.com/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li id="menu-item-23056550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23056550"><a href="http://www.thehoya.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-23056563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056563"><a href="http://www.paranoia.thehoya.com/">PARANOIA</a></li>
	<li id="menu-item-23062013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23062013"><a href="http://www.thehoya.com/2015-2016-basketball-preview/">BASKETBALL PREVIEW</a></li>
</ul>
</li>
<li id="menu-item-23056551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056551"><a href="http://www.thehoya.com/category/guide/">GUIDE</a></li>
<li id="menu-item-23056552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056552"><a href="http://www.thehoya.com/category/business/">BUSINESS</a></li>
<li id="menu-item-23056553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056553"><a href="http://blog.thehoya.com">BLOG</a></li>
<li id="menu-item-23056544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23056544"><a href="http://www.thehoya.com/photography/">PHOTO</a></li>
</ul>
	            </div>




	        <div class="clear"></div>
	 	   </div><!-- /#menu -->



<!-- Puts banner ad beneath menu
<div id="bottom_header">          
 <div id="banner_ad">  </div>
		<div id="issuu_button"><a href=http://wordpress.thehoya.com/the-hoya-in-print/>READ THE HOYA IN PRINT</a></li> </div> -->
    </header>

    <div class="content-wrap">
<div id="main">
	
	<div id="content">

		 
			<div class="post-wrapper">
	 
	 			<div class="post-heading">

	 						 				<div class="post-meta">
							August 7, 2017							<span class="meta-author">by <a href="http://www.thehoya.com/author/emma-wenzinger/" title="Posts by Emma Wenzinger" class="url fn" rel="author">Emma Wenzinger</a>					<div class="author-bio">
					Hoya Staff Writer					</div>
				
			</span>											 			 
						</div><!-- /.post-meta -->	
										
					<h1 class="title">
						<a href="http://www.thehoya.com/movie-review-dunkirk/" title="Permalink to Movie Review: ‘Dunkirk’" rel="bookmark">Movie Review: ‘Dunkirk’</a>
					<div class="subtitle">
						Directed by Christopher Nolan | Starring Fionn Whitehead and Mark Rylance					</div>
					</h1>
				</div>
				
				<div class="clear"></div>
				    
				<div id="post-23075203" class="post-23075203 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-guide-top category-guide tag-christopher-nolan tag-dunkirk tag-film tag-film-review tag-fionn-whitehead tag-harry-styles tag-historical tag-mark-rylance tag-movie tag-movie-review tag-review tag-war-film tag-world-war-ii tag-wwii clearfix">
					 
					<div class="entry">
						<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="attachment_23075205" style="width: 708px" class="wp-caption aligncenter"><img class="size-large wp-image-23075205" src="http://www.thehoya.com/wp-content/uploads/2017/08/dunkirkimage-1024x576.jpg" alt="SYNCOPY INC." width="698" height="393" /><p class="wp-caption-text">SYNCOPY INC.</p></div>
<h3><strong><b>★★★★★</b></strong></h3>
<p>Few films succeed in building such emotional depth as writer and director Christopher Nolan’s latest masterpiece, “Dunkirk.” The film achieves greatness not with high drama or special effects, but instead with its strong emphasis on the realities of war.</p>
<p>Tensions run high from the opening of the film, as a young British soldier in World War II, Tommy, played by Fionn Whitehead, escapes German fire in the streets of Dunkirk, a coastal French town, only to find himself trapped on the beach along with around 400,000 other allied soldiers. This sense of suspense permeates the rest of the film, as well; viewers cannot fully recognize the intense, relentless clock-ticking sound in the background until it halts along with the soldiers’ train, safe at its final station in England.</p>
<p>Shot more than 75 years after the famed evacuation of more than 338,000 troops from Dunkirk, Nolan’s film captures the intimate experiences of the allies’ struggle for survival and the civilians who risk their own lives in their heroic rescue — all while British naval reinforcements are conspicuously absent, unable to navigate the shallow waters of the English Channel.</p>
<p>Viewers experience the evacuation from three vantage points, each progressing in their own time frames: from the beach over the period of a week, the sea over a day and the air over an hour. As in many of Nolan’s previous films, time is the complicating element that governs the events of the movie; in “Dunkirk,” it serves to weave together otherwise disparate moments.</p>
<p>Viewers watch as Tommy dodges shots and bombs, buries the dead in the sand and watches another man swim out to his apparent death. A yachtsman, played by Mark Rylance, waves a British flag over his shining but ill-equipped boat, rescuing stranded men as he crosses the English Channel. A pilot, played by Tom Hardy, picks off German planes that threaten — and at times succeed — in shooting down troops and sinking entire ships.</p>
<p>Altogether, the combined efforts of man, ship and plane coalesce into one grand narrative of collective victory motivated simply by each soldier’s will to survive. Now termed the “Dunkirk spirit,” this sentiment is revered in the British mind, though it is less-known to Americans whose country had not yet entered the war at the time of the evacuation.</p>
<p>Cinematographer Hoyte van Hoytema makes every effort to remove the felt presence of the camera from the film to provide an intimate viewing experience. The images on screen are the product of large-format film and are thus quite clear and detailed to begin with, but viewers can enjoy an even more vivid watching experience in Imax. The large-format method of production is quite a feat, given that viewers witness events alongside soldiers, in the cramped space below deck and from within cockpits of fighter planes.</p>
<p>The movie does not waste time on scripted, unnatural dialogue, instead capturing the soldiers’ and civilians’ brief, anxious exchanges. Singer Harry Styles makes his acting debut as an outspoken soldier stranded on the beach and uses coarse language not originally in the script.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Styles and his counterparts, played by actors including Damien Bonnard and Aneurin Barnard, are well cast; they are realistically aged and closely resemble the young soldiers that fought in the war. Many of them — along with other prominent characters in the movie — remain nameless for the film’s duration, leaving viewers only to recall their faces each time it switches scenes. Their performances portray not only the soldiers’ desperation but also their grit, serving to replace traditional character development with raw reactions to a wide range of the horrors of war.</p>
<p>Hans Zimmer’s soundtrack, along with the incessant sound of machines at war, keeps with the rapid pace of the movie, speeding up at times as individual scenes build. But this buildup never leads to a climactic battle; instead, moments of tranquility become more frequent to signal that the evacuation — and so the film — is nearing its end.</p>
<p>The film succeeds precisely because Nolan abandons typical character development and plot structure, instead weaving individual people’s struggles across fleeting moments in time. This assigns the glory of war not to one hero’s victorious battle, but to the compilation of smaller moments — in this case, the endurance of allied forces and even British civilians.</p>
<p>Most importantly, this up-close look at war demonstrates the struggles soldiers face that do not often make it to the screen. When common men are abandoned by insulated authorities, they too must strategize and moralize in their own profound — albeit less noticeable — ways. In one scene, for example, soldiers and civilians encounter mutiny and a German spy, and in another, those already scarred by previous attacks plot escape routes from the cabins of the ships intended to save them. In a single moment, some must summon the bravery required to sacrifice themselves for others.</p>
<p>In an era of film that lifts up the lone hero whether in action, dystopia or even comedy, “Dunkirk” is distinctive in its celebration of the ordinary person’s power as part of the collective. Even recent war films, including “American Sniper,” “The Imitation Game” and “Bridge of Spies,” most often portray the struggles and successes of just one figure — in these examples, a sniper, a mathematician and a lawyer, respectively — in wars involving millions.</p>
<p>In the end, even as the Dunkirk evacuation concludes successfully with then-British Prime Minister Winston Churchill’s powerful “We shall fight on the beaches” speech resonating across the film’s final shots, it is not enough to ease viewers back into civilian life. After “Dunkirk” concludes, you might just leave the theater still hearing the relentless ticking of the Dunkirk spirit in your head.</p>
<p><b>Have a reaction to this article? <a href="http://www.thehoya.com/letters-to-the-editor‎">Write a letter to the editor</a>.</b></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>						<div class="clear"></div>
						
												<div class="clear"></div>
 						
						<div class="tag-list"><strong>Tags:</strong> <a href="http://www.thehoya.com/tag/christopher-nolan/" rel="tag">christopher nolan</a>, <a href="http://www.thehoya.com/tag/dunkirk/" rel="tag">dunkirk</a>, <a href="http://www.thehoya.com/tag/film/" rel="tag">film</a>, <a href="http://www.thehoya.com/tag/film-review/" rel="tag">film review</a>, <a href="http://www.thehoya.com/tag/fionn-whitehead/" rel="tag">fionn whitehead</a>, <a href="http://www.thehoya.com/tag/harry-styles/" rel="tag">harry styles</a>, <a href="http://www.thehoya.com/tag/historical/" rel="tag">historical</a>, <a href="http://www.thehoya.com/tag/mark-rylance/" rel="tag">mark rylance</a>, <a href="http://www.thehoya.com/tag/movie/" rel="tag">movie</a>, <a href="http://www.thehoya.com/tag/movie-review/" rel="tag">movie review</a>, <a href="http://www.thehoya.com/tag/review/" rel="tag">review</a>, <a href="http://www.thehoya.com/tag/war-film/" rel="tag">war film</a>, <a href="http://www.thehoya.com/tag/world-war-ii/" rel="tag">World War II</a>, <a href="http://www.thehoya.com/tag/wwii/" rel="tag">WWII</a></div>
										 
							<div class="share_box">
								<h3>Share this post</h3>
								<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.thehoya.com/movie-review-dunkirk/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
								<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.thehoya.com%2Fmovie-review-dunkirk%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
								<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
								<div class="clear"></div>
							</div> 
							 
										
 					</div><!-- / .entry -->
					<div class="clear"></div>
				 
				</div><!-- #post-23075203 -->

			</div>
 

		 		<div class="related_posts">
		<h3 class="title">More in Arts &amp; Entertainment</h3>

		<ul>

			
			<li id="post-23074351" class="post-grid">

				<a href="http://www.thehoya.com/theater-review-fun-home/" title="Theater Review: &#8216;Fun Home&#8217;"><img src="http://www.thehoya.com/wp-content/uploads/2017/05/download.jpeg" alt="Theater Review: &#8216;Fun Home&#8217;" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://www.thehoya.com/theater-review-fun-home/" title="Permalink to Theater Review: &#8216;Fun Home&#8217;" rel="bookmark">Theater Review: &#8216;Fun Home&#8217;</a>
				<span class="date">May 2, 2017</span>
				
				 
			</li><!-- end #post-23074351 -->
			
			
			<li id="post-23073975" class="post-grid">

				<a href="http://www.thehoya.com/movie-review-the-promise/" title="Movie Review: &#8216;The Promise&#8217;"><img src="http://www.thehoya.com/wp-content/uploads/2017/04/the-promise-230x150.jpg" alt="SURVIVAL PICTURES" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://www.thehoya.com/movie-review-the-promise/" title="Permalink to Movie Review: &#8216;The Promise&#8217;" rel="bookmark">Movie Review: &#8216;The Promise&#8217;</a>
				<span class="date">April 22, 2017</span>
				
				 
			</li><!-- end #post-23073975 -->
			
			
			<li id="post-23073824" class="post-grid post-last">

				<a href="http://www.thehoya.com/inside-the-mind-of-george-condo/" title="Inside the Mind of George Condo"><img src="http://www.thehoya.com/wp-content/uploads/2017/04/doublehead10-230x150.jpg" alt="THE PHILLIPS COLLECTION" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://www.thehoya.com/inside-the-mind-of-george-condo/" title="Permalink to Inside the Mind of George Condo" rel="bookmark">Inside the Mind of George Condo</a>
				<span class="date">April 22, 2017</span>
				
				 
			</li><!-- end #post-23073824 -->
			
						
		</ul><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>


		 
			<div id="comments">




								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/movie-review-dunkirk/#respond" style="display:none;">Cancel</a></small></h3>
									<form action="http://www.thehoya.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Submit" />
							<input type='hidden' name='comment_post_ID' value='23075203' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f87ff7c21c" /></p>
			<div id="termsquestion">
				<p><input type="checkbox" name="comterms" id="comterms" value="1" tabindex="6" />
				<label for="comterms"><small>I have read and accept <a href="http://www.thehoya.com/comments-policy/" title="Comment Policy" onclick="window.open(this.href); return false;" onkeypress="window.open(this.href); return false;">The Hoya's official comments policy</a>. (required)</small></label></p>
			</div>

			<script type="text/javascript">
				var commentformtext = document.getElementById("comment");
				var commentpar = commentformtext.parentNode;
				var termsq = document.getElementById("termsquestion");
				commentpar.appendChild(termsq, commentformtext);

				var commentpolicy = document.getElementById("comterms");
				commentpolicy.setAttribute("name","mycompolicy");
			</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p>					</form>
							</div><!-- #respond -->
			 
</div><!-- #comments -->			
		
	</div><!-- /#content -->
	
	
	<section id="sidebar">
	
		
 	<div id="text-15" class="widget widget_text">			<div class="textwidget"><script>
  (function() {
    var cx = '009973894857336108187:kb3hq50dttk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		<div class="clear"></div></div><div id="text-23" class="widget widget_text">			<div class="textwidget"><!--social media icons--->
<center>
<a href="http://www.facebook.com/thehoya" target="_blank">
<img src="http://www.thehoya.com/wp-content/uploads/2013/12/facebook.png" 
alt=" facebookicon"/  title="Facebook"></a>

<a href="http://www.twitter.com/thehoya" target="_blank">
<img src="http://www.thehoya.com/wp-content/uploads/2013/12/twitter.png"
alt=" twittericon"/  title="Twitter"></a>

<a href="http://www.thehoya.com/feed" target="_blank">
<img src="http://www.thehoya.com/wp-content/uploads/2013/12/rss.png"
alt=" rssicon"/  title="RSS"></a></div>
		<div class="clear"></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><!-- oncampusWEB ad - Top Right Box -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193758");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193758&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193758&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div>
		<div class="clear"></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div id="issuu_button"><a href=http://thehoya.com/read-the-hoya-in-print>READ THE HOYA IN PRINT</a></div></div>
		<div class="clear"></div></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/thehoya" data-show-count="true" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @thehoya</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		<div class="clear"></div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fthehoya&#038;width=350&#038;height=110&#038;colorscheme=light&#038;show_faces=false&#038;stream=false&#038;show_border=false&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 350px;  height: 110px; background: #fff"></iframe><div class="clear"></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="top-posts-2" class="tabbertab widget_top-posts"><h2 class="widgettitle">Popular</h2>
<ul>				<li>
										<a href="http://www.thehoya.com/georgetown-law-drops-lsat-requirement-begins-accepting-gre/" class="bump-view" data-bump-view="tp">
						Georgetown Law Drops LSAT Requirement, Begins Accepting GRE					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/movie-review-dunkirk/" class="bump-view" data-bump-view="tp">
						Movie Review: ‘Dunkirk’					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/concert-review-john-mayer/" class="bump-view" data-bump-view="tp">
						Concert Review: John Mayer					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/georgetown-acceptance-rate-hits-record-low/" class="bump-view" data-bump-view="tp">
						Georgetown Acceptance Rate Hits Record Low					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/intellectual-masturbation-rubs-me-the-wrong-way/" class="bump-view" data-bump-view="tp">
						Intellectual Masturbation Rubs Me The Wrong Way					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/georgetown-early-action-admissions-rate-reaches-record-low/" class="bump-view" data-bump-view="tp">
						Class of 2021 Early Action Admissions Rate Reaches Record Low					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/about-us/" class="bump-view" data-bump-view="tp">
						About Us					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/hivaids-awareness-programs-benefit-all/" class="bump-view" data-bump-view="tp">
						HIV/AIDS Awareness Programs Benefit All					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/construction-begins-for-dining-overhaul-new-chick-fil-a/" class="bump-view" data-bump-view="tp">
						Construction Begins For Dining Overhaul, New Chick-fil-A					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/old-legends-add-flavor-to-legacy/" class="bump-view" data-bump-view="tp">
						Old Legends Add Flavor to Legacy					</a>
									</li>
			</ul></div><div id="recent-comments-2" class="tabbertab widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://creditorweekly.com/index.php/2017/08/08/three-college-students-birthed-the-idea-of-sweetgreen/' rel='external nofollow' class='url'>Three College Students Birthed the Idea of Sweetgreen | Creditor Weekly</a></span> on <a href="http://www.thehoya.com/nathaniel-ru-jonathan-neman-and-nicolas-jammet/#comment-27258">Nathaniel Ru, Jonathan Neman and Nicolas Jammet</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://imageskinston.com/nathaniel-ru-and-sweetlife-are-making-green-with-greens/' rel='external nofollow' class='url'>Nathaniel Ru and sweetlife are Making Green With Greens | Image Kinston</a></span> on <a href="http://www.thehoya.com/nathaniel-ru-jonathan-neman-and-nicolas-jammet/#comment-27246">Nathaniel Ru, Jonathan Neman and Nicolas Jammet</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://stickprotection.com/what-nathaniel-ru-means-by-everything-lasting-longer/' rel='external nofollow' class='url'>What Nathaniel Ru Means By Everything Lasting Longer &#8211; Stick Protection</a></span> on <a href="http://www.thehoya.com/nathaniel-ru-jonathan-neman-and-nicolas-jammet/#comment-27245">Nathaniel Ru, Jonathan Neman and Nicolas Jammet</a></li><li class="recentcomments"><span class="comment-author-link">Dennis</span> on <a href="http://www.thehoya.com/obrien-seeking-new-perspectives/#comment-27243">O’BRIEN: Seeking New Perspectives</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://selectivelearner.com/want-to-be-a-college-activist-6-tips-from-successful-protests/' rel='external nofollow' class='url'>Want to be a college activist? 6 tips from successful protests</a></span> on <a href="http://www.thehoya.com/georgetown-gender-neutral-restrooms/#comment-27240">University to Make Single-Stall Restrooms Gender-Inclusive Following Student Activism</a></li></ul></div>
			<div class="clear"></div></div></div><div id="mailchimpsf_widget-2" class="widget widget_mailchimpsf_widget"><h3 class="title">Receive our email newsletter</h3>
<style>
	.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
</style>

<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="4308e52974" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	<div class="clear"></div></div><div id="archives-3" class="widget widget_archive"><h3 class="title">Archives</h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://www.thehoya.com/2017/08/'> August 2017 </option>
	<option value='http://www.thehoya.com/2017/07/'> July 2017 </option>
	<option value='http://www.thehoya.com/2017/06/'> June 2017 </option>
	<option value='http://www.thehoya.com/2017/05/'> May 2017 </option>
	<option value='http://www.thehoya.com/2017/04/'> April 2017 </option>
	<option value='http://www.thehoya.com/2017/03/'> March 2017 </option>
	<option value='http://www.thehoya.com/2017/02/'> February 2017 </option>
	<option value='http://www.thehoya.com/2017/01/'> January 2017 </option>
	<option value='http://www.thehoya.com/2016/12/'> December 2016 </option>
	<option value='http://www.thehoya.com/2016/11/'> November 2016 </option>
	<option value='http://www.thehoya.com/2016/10/'> October 2016 </option>
	<option value='http://www.thehoya.com/2016/09/'> September 2016 </option>
	<option value='http://www.thehoya.com/2016/08/'> August 2016 </option>
	<option value='http://www.thehoya.com/2016/07/'> July 2016 </option>
	<option value='http://www.thehoya.com/2016/06/'> June 2016 </option>
	<option value='http://www.thehoya.com/2016/05/'> May 2016 </option>
	<option value='http://www.thehoya.com/2016/04/'> April 2016 </option>
	<option value='http://www.thehoya.com/2016/03/'> March 2016 </option>
	<option value='http://www.thehoya.com/2016/02/'> February 2016 </option>
	<option value='http://www.thehoya.com/2016/01/'> January 2016 </option>
	<option value='http://www.thehoya.com/2015/12/'> December 2015 </option>
	<option value='http://www.thehoya.com/2015/11/'> November 2015 </option>
	<option value='http://www.thehoya.com/2015/10/'> October 2015 </option>
	<option value='http://www.thehoya.com/2015/09/'> September 2015 </option>
	<option value='http://www.thehoya.com/2015/08/'> August 2015 </option>
	<option value='http://www.thehoya.com/2015/07/'> July 2015 </option>
	<option value='http://www.thehoya.com/2015/06/'> June 2015 </option>
	<option value='http://www.thehoya.com/2015/05/'> May 2015 </option>
	<option value='http://www.thehoya.com/2015/04/'> April 2015 </option>
	<option value='http://www.thehoya.com/2015/03/'> March 2015 </option>
	<option value='http://www.thehoya.com/2015/02/'> February 2015 </option>
	<option value='http://www.thehoya.com/2015/01/'> January 2015 </option>
	<option value='http://www.thehoya.com/2014/12/'> December 2014 </option>
	<option value='http://www.thehoya.com/2014/11/'> November 2014 </option>
	<option value='http://www.thehoya.com/2014/10/'> October 2014 </option>
	<option value='http://www.thehoya.com/2014/09/'> September 2014 </option>
	<option value='http://www.thehoya.com/2014/08/'> August 2014 </option>
	<option value='http://www.thehoya.com/2014/07/'> July 2014 </option>
	<option value='http://www.thehoya.com/2014/06/'> June 2014 </option>
	<option value='http://www.thehoya.com/2014/05/'> May 2014 </option>
	<option value='http://www.thehoya.com/2014/04/'> April 2014 </option>
	<option value='http://www.thehoya.com/2014/03/'> March 2014 </option>
	<option value='http://www.thehoya.com/2014/02/'> February 2014 </option>
	<option value='http://www.thehoya.com/2014/01/'> January 2014 </option>
	<option value='http://www.thehoya.com/2013/12/'> December 2013 </option>
	<option value='http://www.thehoya.com/2013/11/'> November 2013 </option>
	<option value='http://www.thehoya.com/2013/10/'> October 2013 </option>
	<option value='http://www.thehoya.com/2013/09/'> September 2013 </option>
	<option value='http://www.thehoya.com/2013/08/'> August 2013 </option>
	<option value='http://www.thehoya.com/2013/07/'> July 2013 </option>
	<option value='http://www.thehoya.com/2013/06/'> June 2013 </option>
	<option value='http://www.thehoya.com/2013/05/'> May 2013 </option>
	<option value='http://www.thehoya.com/2013/04/'> April 2013 </option>
	<option value='http://www.thehoya.com/2013/03/'> March 2013 </option>
	<option value='http://www.thehoya.com/2013/02/'> February 2013 </option>
	<option value='http://www.thehoya.com/2013/01/'> January 2013 </option>
	<option value='http://www.thehoya.com/2012/12/'> December 2012 </option>
	<option value='http://www.thehoya.com/2012/11/'> November 2012 </option>
	<option value='http://www.thehoya.com/2012/10/'> October 2012 </option>
	<option value='http://www.thehoya.com/2012/09/'> September 2012 </option>
	<option value='http://www.thehoya.com/2012/08/'> August 2012 </option>
	<option value='http://www.thehoya.com/2012/07/'> July 2012 </option>
	<option value='http://www.thehoya.com/2012/06/'> June 2012 </option>
	<option value='http://www.thehoya.com/2012/05/'> May 2012 </option>
	<option value='http://www.thehoya.com/2012/04/'> April 2012 </option>
	<option value='http://www.thehoya.com/2012/03/'> March 2012 </option>
	<option value='http://www.thehoya.com/2012/02/'> February 2012 </option>
	<option value='http://www.thehoya.com/2012/01/'> January 2012 </option>
	<option value='http://www.thehoya.com/2011/12/'> December 2011 </option>
	<option value='http://www.thehoya.com/2011/11/'> November 2011 </option>
	<option value='http://www.thehoya.com/2011/10/'> October 2011 </option>
	<option value='http://www.thehoya.com/2011/09/'> September 2011 </option>
	<option value='http://www.thehoya.com/2011/08/'> August 2011 </option>
	<option value='http://www.thehoya.com/2011/07/'> July 2011 </option>
	<option value='http://www.thehoya.com/2011/06/'> June 2011 </option>
	<option value='http://www.thehoya.com/2011/05/'> May 2011 </option>
	<option value='http://www.thehoya.com/2011/04/'> April 2011 </option>
	<option value='http://www.thehoya.com/2011/03/'> March 2011 </option>
	<option value='http://www.thehoya.com/2011/02/'> February 2011 </option>
	<option value='http://www.thehoya.com/2011/01/'> January 2011 </option>
	<option value='http://www.thehoya.com/2010/12/'> December 2010 </option>
	<option value='http://www.thehoya.com/2010/11/'> November 2010 </option>
	<option value='http://www.thehoya.com/2010/10/'> October 2010 </option>
	<option value='http://www.thehoya.com/2010/09/'> September 2010 </option>
	<option value='http://www.thehoya.com/2010/08/'> August 2010 </option>
	<option value='http://www.thehoya.com/2010/06/'> June 2010 </option>
	<option value='http://www.thehoya.com/2010/05/'> May 2010 </option>
	<option value='http://www.thehoya.com/2010/04/'> April 2010 </option>
	<option value='http://www.thehoya.com/2010/03/'> March 2010 </option>
	<option value='http://www.thehoya.com/2010/02/'> February 2010 </option>
	<option value='http://www.thehoya.com/2010/01/'> January 2010 </option>
	<option value='http://www.thehoya.com/2009/12/'> December 2009 </option>
	<option value='http://www.thehoya.com/2009/11/'> November 2009 </option>
	<option value='http://www.thehoya.com/2009/10/'> October 2009 </option>
	<option value='http://www.thehoya.com/2009/09/'> September 2009 </option>
	<option value='http://www.thehoya.com/2009/08/'> August 2009 </option>
	<option value='http://www.thehoya.com/2009/05/'> May 2009 </option>
	<option value='http://www.thehoya.com/2009/04/'> April 2009 </option>
	<option value='http://www.thehoya.com/2009/03/'> March 2009 </option>
	<option value='http://www.thehoya.com/2009/02/'> February 2009 </option>
	<option value='http://www.thehoya.com/2009/01/'> January 2009 </option>
	<option value='http://www.thehoya.com/2008/12/'> December 2008 </option>
	<option value='http://www.thehoya.com/2008/11/'> November 2008 </option>
	<option value='http://www.thehoya.com/2008/10/'> October 2008 </option>
	<option value='http://www.thehoya.com/2008/09/'> September 2008 </option>
	<option value='http://www.thehoya.com/2008/08/'> August 2008 </option>
	<option value='http://www.thehoya.com/2008/07/'> July 2008 </option>
	<option value='http://www.thehoya.com/2008/06/'> June 2008 </option>
	<option value='http://www.thehoya.com/2008/05/'> May 2008 </option>
	<option value='http://www.thehoya.com/2008/04/'> April 2008 </option>
	<option value='http://www.thehoya.com/2008/03/'> March 2008 </option>
	<option value='http://www.thehoya.com/2008/02/'> February 2008 </option>
	<option value='http://www.thehoya.com/2008/01/'> January 2008 </option>
	<option value='http://www.thehoya.com/2007/12/'> December 2007 </option>
	<option value='http://www.thehoya.com/2007/11/'> November 2007 </option>
	<option value='http://www.thehoya.com/2007/10/'> October 2007 </option>
	<option value='http://www.thehoya.com/2007/09/'> September 2007 </option>
	<option value='http://www.thehoya.com/2007/08/'> August 2007 </option>
	<option value='http://www.thehoya.com/2007/07/'> July 2007 </option>
	<option value='http://www.thehoya.com/2007/06/'> June 2007 </option>
	<option value='http://www.thehoya.com/2007/05/'> May 2007 </option>
	<option value='http://www.thehoya.com/2007/04/'> April 2007 </option>
	<option value='http://www.thehoya.com/2007/03/'> March 2007 </option>
	<option value='http://www.thehoya.com/2007/02/'> February 2007 </option>
	<option value='http://www.thehoya.com/2007/01/'> January 2007 </option>
	<option value='http://www.thehoya.com/2006/12/'> December 2006 </option>
	<option value='http://www.thehoya.com/2006/11/'> November 2006 </option>
	<option value='http://www.thehoya.com/2006/10/'> October 2006 </option>
	<option value='http://www.thehoya.com/2006/09/'> September 2006 </option>
	<option value='http://www.thehoya.com/2006/08/'> August 2006 </option>
	<option value='http://www.thehoya.com/2006/06/'> June 2006 </option>
	<option value='http://www.thehoya.com/2006/05/'> May 2006 </option>
	<option value='http://www.thehoya.com/2006/04/'> April 2006 </option>
	<option value='http://www.thehoya.com/2006/03/'> March 2006 </option>
	<option value='http://www.thehoya.com/2006/02/'> February 2006 </option>
	<option value='http://www.thehoya.com/2006/01/'> January 2006 </option>
	<option value='http://www.thehoya.com/2005/12/'> December 2005 </option>
	<option value='http://www.thehoya.com/2005/11/'> November 2005 </option>
	<option value='http://www.thehoya.com/2005/10/'> October 2005 </option>
	<option value='http://www.thehoya.com/2005/09/'> September 2005 </option>
	<option value='http://www.thehoya.com/2005/08/'> August 2005 </option>
	<option value='http://www.thehoya.com/2005/07/'> July 2005 </option>
	<option value='http://www.thehoya.com/2005/06/'> June 2005 </option>
	<option value='http://www.thehoya.com/2005/05/'> May 2005 </option>
	<option value='http://www.thehoya.com/2005/04/'> April 2005 </option>
	<option value='http://www.thehoya.com/2005/03/'> March 2005 </option>
	<option value='http://www.thehoya.com/2005/02/'> February 2005 </option>
	<option value='http://www.thehoya.com/2005/01/'> January 2005 </option>
	<option value='http://www.thehoya.com/2004/12/'> December 2004 </option>
	<option value='http://www.thehoya.com/2004/11/'> November 2004 </option>
	<option value='http://www.thehoya.com/2004/10/'> October 2004 </option>
	<option value='http://www.thehoya.com/2004/09/'> September 2004 </option>
	<option value='http://www.thehoya.com/2004/08/'> August 2004 </option>
	<option value='http://www.thehoya.com/2004/05/'> May 2004 </option>
	<option value='http://www.thehoya.com/2004/04/'> April 2004 </option>
	<option value='http://www.thehoya.com/2004/03/'> March 2004 </option>
	<option value='http://www.thehoya.com/2004/02/'> February 2004 </option>
	<option value='http://www.thehoya.com/2004/01/'> January 2004 </option>
	<option value='http://www.thehoya.com/2003/12/'> December 2003 </option>
	<option value='http://www.thehoya.com/2003/11/'> November 2003 </option>
	<option value='http://www.thehoya.com/2003/10/'> October 2003 </option>
	<option value='http://www.thehoya.com/2003/09/'> September 2003 </option>
	<option value='http://www.thehoya.com/2003/08/'> August 2003 </option>
	<option value='http://www.thehoya.com/2003/06/'> June 2003 </option>
	<option value='http://www.thehoya.com/2003/05/'> May 2003 </option>
	<option value='http://www.thehoya.com/2003/04/'> April 2003 </option>
	<option value='http://www.thehoya.com/2003/03/'> March 2003 </option>
	<option value='http://www.thehoya.com/2003/02/'> February 2003 </option>
	<option value='http://www.thehoya.com/2003/01/'> January 2003 </option>
	<option value='http://www.thehoya.com/2002/12/'> December 2002 </option>
	<option value='http://www.thehoya.com/2002/11/'> November 2002 </option>
	<option value='http://www.thehoya.com/2002/10/'> October 2002 </option>
	<option value='http://www.thehoya.com/2002/09/'> September 2002 </option>
	<option value='http://www.thehoya.com/2002/08/'> August 2002 </option>
	<option value='http://www.thehoya.com/2002/05/'> May 2002 </option>
	<option value='http://www.thehoya.com/2002/04/'> April 2002 </option>
	<option value='http://www.thehoya.com/2002/03/'> March 2002 </option>
	<option value='http://www.thehoya.com/2002/02/'> February 2002 </option>
	<option value='http://www.thehoya.com/2002/01/'> January 2002 </option>
	<option value='http://www.thehoya.com/2001/12/'> December 2001 </option>
	<option value='http://www.thehoya.com/2001/11/'> November 2001 </option>
	<option value='http://www.thehoya.com/2001/10/'> October 2001 </option>
	<option value='http://www.thehoya.com/2001/09/'> September 2001 </option>
	<option value='http://www.thehoya.com/2001/08/'> August 2001 </option>
	<option value='http://www.thehoya.com/2001/05/'> May 2001 </option>
	<option value='http://www.thehoya.com/2001/04/'> April 2001 </option>
	<option value='http://www.thehoya.com/2001/03/'> March 2001 </option>
	<option value='http://www.thehoya.com/2001/02/'> February 2001 </option>
	<option value='http://www.thehoya.com/2001/01/'> January 2001 </option>
	<option value='http://www.thehoya.com/2000/12/'> December 2000 </option>
	<option value='http://www.thehoya.com/2000/11/'> November 2000 </option>
	<option value='http://www.thehoya.com/2000/10/'> October 2000 </option>
	<option value='http://www.thehoya.com/2000/09/'> September 2000 </option>
	<option value='http://www.thehoya.com/2000/08/'> August 2000 </option>
	<option value='http://www.thehoya.com/2000/05/'> May 2000 </option>
	<option value='http://www.thehoya.com/2000/04/'> April 2000 </option>
	<option value='http://www.thehoya.com/2000/03/'> March 2000 </option>
	<option value='http://www.thehoya.com/2000/02/'> February 2000 </option>
	<option value='http://www.thehoya.com/2000/01/'> January 2000 </option>
	<option value='http://www.thehoya.com/1999/12/'> December 1999 </option>
	<option value='http://www.thehoya.com/1999/11/'> November 1999 </option>
	<option value='http://www.thehoya.com/1999/10/'> October 1999 </option>
	<option value='http://www.thehoya.com/1999/09/'> September 1999 </option>
	<option value='http://www.thehoya.com/1999/08/'> August 1999 </option>
	<option value='http://www.thehoya.com/1999/05/'> May 1999 </option>
	<option value='http://www.thehoya.com/1999/04/'> April 1999 </option>
	<option value='http://www.thehoya.com/1999/03/'> March 1999 </option>
	<option value='http://www.thehoya.com/1999/02/'> February 1999 </option>
	<option value='http://www.thehoya.com/1999/01/'> January 1999 </option>
	<option value='http://www.thehoya.com/1998/12/'> December 1998 </option>
	<option value='http://www.thehoya.com/1998/11/'> November 1998 </option>
	<option value='http://www.thehoya.com/1998/10/'> October 1998 </option>
	<option value='http://www.thehoya.com/1998/09/'> September 1998 </option>
		</select>
<div class="clear"></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- oncampusWEB ad - Body Right Side Box -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193759");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193759&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193759&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div><div id="text-12" class="widget widget_text">			<div class="textwidget"><!-- oncampusWEB ad - Body Tall Box -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193760");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193760&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="160" height="600"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193760&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div> 
</div><!-- /#main -->
					<div class="full-widget-area clearfix">
				 
				<div class="widget widget_text" id="text-9">			<div class="textwidget"><!-- oncampusWEB ad - Bottom Banner -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193761");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193761&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="468" height="60"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193761&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear">&nbsp;</div></div>				 
			</div>  <div class="clear"></div>
		
	</div><!-- /.content-wrap -->


	<div id="footer">
 
					<div class="widget-area">
						
			<div class="column1">
				<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title">Information</h3><div class="menu-footer-3-information-container"><ul id="menu-footer-3-information" class="menu"><li id="menu-item-2779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2779"><a href="http://www.thehoya.com/about-us/">About Us</a></li>
<li id="menu-item-2777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2777"><a href="http://www.thehoya.com/join-the-hoya/">Join The Hoya</a></li>
<li id="menu-item-2778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2778"><a href="http://www.thehoya.com/advertise/">Advertise</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="http://www.thehoya.com/contact-us/">Contact Us</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column2">
							</div><!-- / .column -->
			
			<div class="column3">
				<div class="widget wpzoom_social" id="wpzoom-widget-social-3"><h3 class="title">Online</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="https://www.facebook.com/thehoya" rel="external,nofollow" title="Facebook"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/facebook.png" alt="Facebook" />Facebook</a></li><li><a class="twitter" href="https://twitter.com/thehoya" rel="external,nofollow" title="Twitter"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/twitter.png" alt="Twitter" />Twitter</a></li><li><a class="rss" href="http://www.thehoya.com/feed/" rel="external,nofollow" title="RSS"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/rss.png" alt="RSS" />RSS</a></li><li><a class="email" href="mailto:info@thehoya.com" rel="external,nofollow" title="Email"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/email.png" alt="Email" />Email</a></li><li><a class="youtube" href="https://www.youtube.com/user/TheHoyaOnline" rel="external,nofollow" title="Youtube"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/youtube.png" alt="Youtube" />Youtube</a></li><li><a class="instagram" href="http://instagram.com/the_hoya" rel="external,nofollow" title="Instagram"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/instagram.png" alt="Instagram" />Instagram</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>
	
	<div class="clear"></div></div>			</div><!-- / .column -->

			<div class="column last">
				<div class="widget widget_text" id="text-2"><h3 class="title">Contact Us</h3>			<div class="textwidget"><p id="address">
421 Leavey Center<br />
Georgetown University<br />
Washington, D.C. 20057-1065</p>
<p id="phones"> Newsroom: (202) 687-3415<br />
Publishing: (202) 687-3947<br />
Fax: (202) 687-2741</p>
</div>
		<div class="clear"></div></div>			</div><!-- / .column -->

						<div class="clear"></div>
	        </div><!-- /.widget-area-->		
	    	    <div class="clear"></div>
	 

 
		<div class="copyright">

			All posts and comments are the exclusive property of their owners. Copyright &copy; 2017 . All Rights Reserved.
			
			<div class="right">
				<span class="wpzoom"></span>
			</div>

			<div class="clear"></div>
		 		
		</div><!-- /.copyright -->
	</div>

	 
</div><!-- /.inner-wrap -->




	<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46650184-1', 'thehoya.com');
  ga('send', 'pageview');

</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thehoya.com/wp-includes/css/dashicons.min.css?ver=4.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thehoya.com/wp-includes/js/thickbox/thickbox.css?ver=4.1.18' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/comment-reply.min.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/fredsel.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/tabs.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/dropdown.js?ver=4.1.18'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201732.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.4.3',blog:'62772447',post:'23075203',tz:'-4'} ]);
	_stq.push([ 'clickTrackerInit', '62772447', '23075203' ]);
</script>
 

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> 

</body>
</html> 