<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <title>Georgetown Student Assaulted, Suspect Charged</title>

    <link rel="stylesheet" type="text/css" href="http://www.thehoya.com/wp-content/themes/gazeti-child/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Bitter:400,700,400italic|Merriweather:400,700|Source+Sans+Pro:400,600' rel='stylesheet' type='text/css'>

	<link rel="pingback" href="http://www.thehoya.com/xmlrpc.php" />

    
<!-- This site is optimized with the Yoast WordPress SEO plugin v2.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thehoya.com/georgetown-student-assaulted-suspect-charged/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgetown Student Assaulted, Suspect Charged" />
<meta property="og:description" content="A female Georgetown student was assaulted while walking alone on the 3300 block of N Street around 2:44 a.m on Friday, April 21. The Metropolitan Police Department arrested the suspect after a SafeRides van driver spotted the suspect and after GUPD conducted a search for the suspect after the studentRead More" />
<meta property="og:url" content="http://www.thehoya.com/georgetown-student-assaulted-suspect-charged/" />
<meta property="article:publisher" content="http://www.facebook.com/thehoya" />
<meta property="article:tag" content="assault,gupd,MPD,sexual assault and misconduct climate survey,Sexual Assault and Misconduct Task Force" />
<meta property="article:section" content="City News" />
<meta property="article:published_time" content="2017-04-25T00:00:12+00:00" />
<meta property="article:modified_time" content="2017-04-25T00:50:51+00:00" />
<meta property="og:updated_time" content="2017-04-25T00:50:51+00:00" />
<meta property="fb:admins" content="100009561451532" />
<meta property="og:image" content="http://www.thehoya.com/wp-content/uploads/2017/04/4.24.17_SexualAssaultAwarenessGARF_PeterShamamianTheHoya-01.png" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="A female Georgetown student was assaulted while walking alone on the 3300 block of N Street around 2:44 a.m on Friday, April 21. The Metropolitan Police Department arrested the suspect after a SafeRides van driver spotted the suspect and after GUPD conducted a search for the suspect after the studentRead More"/>
<meta name="twitter:title" content="Georgetown Student Assaulted, Suspect Charged"/>
<meta name="twitter:site" content="@thehoya"/>
<meta name="twitter:image:src" content="http://www.thehoya.com/wp-content/uploads/2017/04/4.24.17_SexualAssaultAwarenessGARF_PeterShamamianTheHoya-01.png"/>
<meta name="twitter:creator" content="@thehoya"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.thehoya.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.thehoya.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="Georgetown Student Assaulted, Suspect Charged">
	<link rel="alternate" type="application/rss+xml" title=" &raquo; Georgetown Student Assaulted, Suspect Charged Comments Feed" href="http://www.thehoya.com/georgetown-student-assaulted-suspect-charged/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel='stylesheet' id='flick-css'  href='http://www.thehoya.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.thehoya.com/?mcsf_action=main_css&#038;ver=4.1.17' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.thehoya.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.1.17' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-face-daniel-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/fonts/daniel/stylesheet.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='font-face-gen-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/generated.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='font-face-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/additional.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='adhs-css'  href='http://www.thehoya.com/wp-content/plugins/add-to-home-screen-wp/add2home.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.thehoya.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.thehoya.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='cssblog-css'  href='http://www.thehoya.com/wp-content/plugins/wp-blog-and-widgets/css/styleblog.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/shortcodes.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/media-queries.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://www.thehoya.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://www.thehoya.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/css/wzslider.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://www.thehoya.com/wp-content/uploads/master-slider/custom.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/styles/default.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.thehoya.com/wp-content/themes/gazeti/custom.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thehoya.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.4.3' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
			animationIn: 'fade',
	animationOut: 'fade',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.thehoya.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/add-to-home-screen-wp/add2home.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/init.js?ver=4.1.17'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thehoya.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thehoya.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.17" />
<link rel='shortlink' href='http://wp.me/p4fnYP-1yOBt' />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    <style type="text/css" media="screen">
	@font-face {
	  font-family: "custom-one";
	  src: url("http://www.thehoya.com/wp-content/uploads/fonts/HelveticaNeueLTStd-Cn.otf");
	}
	@font-face {
	  font-family: "custom-two";
	  src: url("http://www.thehoya.com/wp-content/uploads/fonts/HelveticaNeueLTStd-BdCn.otf");
	}#header > div.menu-navigation-container, div.widget-area, div.copyright	{
		font-family: "custom-one"!important;
	}#issuu_button,  ul.tabbernav, .widget .title, #menu	{
		font-family: "custom-two"!important;
	}
</style><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thehoya.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
	<script type="text/javascript">
		jQuery(function($) {
			$('.date-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd/yyyy';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: true,
					beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
					dateFormat: format.toLowerCase(),
				});
			});
			d = new Date();
			$('.birthdate-pick').each(function() {
				var format = $(this).data('format') || 'mm/dd';
				format = format.replace(/yyyy/i, 'yy');
				$(this).datepicker({
					autoFocusNextInput: true,
					constrainInput: false,
					changeMonth: true,
					changeYear: false,
					minDate: new Date(d.getFullYear(), 1-1, 1),
					maxDate: new Date(d.getFullYear(), 12-1, 31),
					beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
					dateFormat: format.toLowerCase(),
				});

			});

		});
	</script>
	<script>var ms_grabbing_curosr = 'http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.7.1 - Responsive Touch Image Slider | www.avt.li/msf" />
<link type="text/css" rel="stylesheet" href="http://www.thehoya.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<!-- BEGIN GADWP v4.5.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-46650184-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Tracking -->

<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="theHoya 1.0.0" />
<meta name="generator" content="WPZOOM Framework 1.4.8" />
<link rel="shortcut icon" href="http://www.thehoya.com/wp-content/uploads/2013/11/Logo16x16px.png" type="image/x-icon" /><style type="text/css">#header{background-color:#ffffff;}
#menu{background-color:#FFFFFF;}
#slider{background-color:#002C61;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://www.thehoya.com/wp-content/uploads/2015/02/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.thehoya.com/wp-content/uploads/2015/02/HoyaLogo.png" />
<script type='text/javascript'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":23074011,"post_name":"georgetown-student-assaulted-suspect-charged","post_title":"Georgetown Student Assaulted, Suspect Charged","post_type":"post","post_author":"23","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":350,"name":"City News","slug":"city-news","term_group":0,"term_taxonomy_id":350,"taxonomy":"category","description":"","parent":154,"count":1497,"object_id":23074011,"filter":"raw","cat_ID":350,"category_count":1497,"category_description":"","cat_name":"City News","category_nicename":"city-news","category_parent":154},{"term_id":154,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":154,"taxonomy":"category","description":"","parent":0,"count":4698,"object_id":23074011,"filter":"raw","cat_ID":154,"category_count":4698,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":13262,"name":"News - Top","slug":"news-top","term_group":0,"term_taxonomy_id":13271,"taxonomy":"category","description":"","parent":154,"count":1725,"object_id":23074011,"filter":"raw","cat_ID":13262,"category_count":1725,"category_description":"","cat_name":"News - Top","category_nicename":"news-top","category_parent":154}]; _mmunch['postTags'] = {"602":{"term_id":602,"name":"assault","slug":"assault","term_group":0,"term_taxonomy_id":603,"taxonomy":"post_tag","description":"","parent":0,"count":22,"object_id":23074011,"filter":"raw"},"8673":{"term_id":8673,"name":"gupd","slug":"gupd","term_group":0,"term_taxonomy_id":8680,"taxonomy":"post_tag","description":"","parent":0,"count":78,"object_id":23074011,"filter":"raw"},"605":{"term_id":605,"name":"MPD","slug":"mpd","term_group":0,"term_taxonomy_id":606,"taxonomy":"post_tag","description":"","parent":0,"count":72,"object_id":23074011,"filter":"raw"},"23733":{"term_id":23733,"name":"sexual assault and misconduct climate survey","slug":"sexual-assault-and-misconduct-climate-survey","term_group":0,"term_taxonomy_id":23744,"taxonomy":"post_tag","description":"","parent":0,"count":7,"object_id":23074011,"filter":"raw"},"26107":{"term_id":26107,"name":"Sexual Assault and Misconduct Task Force","slug":"sexual-assault-and-misconduct-task-force","term_group":0,"term_taxonomy_id":26118,"taxonomy":"post_tag","description":"","parent":0,"count":3,"object_id":23074011,"filter":"raw"}}; _mmunch['postAuthor'] = {"name":"City News Editor","ID":23};</script><script data-cfasync="false" src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="40154" async></script>    

<!-- OpenX header script -->
<script type="text/javascript" src="http://ox-d.oncampusweb.com/w/1.0/jstag"></script>
<script type="text/javascript">
    var OX_fd280ac4e7 = OX();
    OX_fd280ac4e7.addPage("537064804");
    OX_fd280ac4e7.fetchAds();
</script>
<!-- end generated tag -->
<meta name="google-site-verification" content="T10ljxdxDTk46W9JpIA2czLQTMQBu6taqoeWvSX8uWY" />
</head>
<body class="single single-post postid-23074011 single-format-standard _masterslider _ms_version_2.7.1">

<!-- Google Analytics Tracking Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46650184-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<!-- End Google Analytics -->

    <div class="inner-wrap">

    	<header id="header">

<aside id="text-25" class="widget widget_text"><h3 class="widget-title">Header</h3>			<div class="textwidget"><!-- oncampusWEB ad - Leaderboard -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193756");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193756&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="auto" height="auto"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193756&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div>
		</aside><aside id="text-27" class="widget widget_text">			<div class="textwidget"><html>
<head>
<meta name="google-site-verification" content="T10ljxdxDTk46W9JpIA2czLQTMQBu6taqoeWvSX8uWY" />
<title> My title </title>
</head> 
<body>
page contents
</body>
</html></div>
		</aside>
    		
            <div id="logo">
				<meta property="og:image" content="http://wordpress.thehoya.com/wp-content/uploads/2013/11/Masthead_600px.png"/>
				
				<a href="http://www.thehoya.com" title="">
											<img src="http://www.thehoya.com/wp-content/uploads/2013/11/Masthead_600px.png" alt="" />
									</a>


							</div><!-- / #logo -->



			<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2021"><a href="http://www.thehoya.com/join-the-hoya/">Join</a></li>
<li id="menu-item-2023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2023"><a href="http://www.thehoya.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-2029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2029"><a href="http://www.thehoya.com/contact-us/">Contact Us</a></li>
<li id="menu-item-23061852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23061852"><a href="http://www.thehoya.com/subscribe/">Subscribe</a></li>
<li id="menu-item-23063328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23063328"><a href="http://www.thehoya.com/advertise/">Advertise</a></li>
<li id="menu-item-23061853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23061853"><a href="http://www.thehoya.com/about-us/">About Us</a></li>
</ul></div>		

			
			<div class="clear"></div>


			<div id="menu">

									<div id="navsocial">

						<div id="text-25" class="widget widget_text"><h3 class="title">Header</h3>			<div class="textwidget"><!-- oncampusWEB ad - Leaderboard -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193756");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193756&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="auto" height="auto"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193756&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div>
		<div class="clear"></div></div><div id="text-27" class="widget widget_text">			<div class="textwidget"><html>
<head>
<meta name="google-site-verification" content="T10ljxdxDTk46W9JpIA2czLQTMQBu6taqoeWvSX8uWY" />
<title> My title </title>
</head> 
<body>
page contents
</body>
</html></div>
		<div class="clear"></div></div>
		 			</div>
	 			
				<a class="btn_menu" id="toggle-main" href="#"></a>

         		<div class="menu-wrap">
		            <ul id="secondmenu" class="dropdown"><li id="menu-item-23056538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23056538"><a href="http://www.thehoya.com/">HOME</a></li>
<li id="menu-item-23056548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056548"><a href="http://www.thehoya.com/category/news/">NEWS</a></li>
<li id="menu-item-23056549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23056549"><a href="http://www.thehoya.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-23056562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056562"><a href="http://www.thehoya.com/tag/chatter/">CHATTER</a></li>
	<li id="menu-item-23056566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056566"><a href="http://www.thehoya.com/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li id="menu-item-23056550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23056550"><a href="http://www.thehoya.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-23056563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056563"><a href="http://www.paranoia.thehoya.com/">PARANOIA</a></li>
	<li id="menu-item-23062013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23062013"><a href="http://www.thehoya.com/2015-2016-basketball-preview/">BASKETBALL PREVIEW</a></li>
</ul>
</li>
<li id="menu-item-23056551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056551"><a href="http://www.thehoya.com/category/guide/">GUIDE</a></li>
<li id="menu-item-23056552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056552"><a href="http://www.thehoya.com/category/business/">BUSINESS</a></li>
<li id="menu-item-23056553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056553"><a href="http://blog.thehoya.com">BLOG</a></li>
<li id="menu-item-23056544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23056544"><a href="http://www.thehoya.com/photography/">PHOTO</a></li>
</ul>
	            </div>




	        <div class="clear"></div>
	 	   </div><!-- /#menu -->



<!-- Puts banner ad beneath menu
<div id="bottom_header">          
 <div id="banner_ad">  </div>
		<div id="issuu_button"><a href=http://wordpress.thehoya.com/the-hoya-in-print/>READ THE HOYA IN PRINT</a></li> </div> -->
    </header>

    <div class="content-wrap">
<div id="main">
	
	<div id="content">

		 
			<div class="post-wrapper">
	 
	 			<div class="post-heading">

	 						 				<div class="post-meta">
							April 25, 2017							<span class="meta-author">by <a href="http://www.thehoya.com/author/isabelle/" title="Posts by Isabelle Groenewegen" class="url fn" rel="author">Isabelle Groenewegen</a>					<div class="author-bio">
					Hoya Staff Writer					</div>
				
			</span>											 			 
						</div><!-- /.post-meta -->	
										
					<h1 class="title">
						<a href="http://www.thehoya.com/georgetown-student-assaulted-suspect-charged/" title="Permalink to Georgetown Student Assaulted, Suspect Charged" rel="bookmark">Georgetown Student Assaulted, Suspect Charged</a>
					<div class="subtitle">
											</div>
					</h1>
				</div>
				
				<div class="clear"></div>
				    
				<div id="post-23074011" class="post-23074011 post type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news category-news-top tag-assault tag-gupd tag-mpd tag-sexual-assault-and-misconduct-climate-survey tag-sexual-assault-and-misconduct-task-force clearfix">
					 
					<div class="entry">
						<div class='mailmunch-forms-before-post' style='display: none !important;'></div><div id="attachment_23074044" style="width: 6260px" class="wp-caption aligncenter"><a href="http://www.thehoya.com/wp-content/uploads/2017/04/4.24.17_SexualAssaultAwarenessGARF_PeterShamamianTheHoya-01.png"><img class="wp-image-23074044 size-full" src="http://www.thehoya.com/wp-content/uploads/2017/04/4.24.17_SexualAssaultAwarenessGARF_PeterShamamianTheHoya-01.png" alt="4.24.17_SexualAssaultAwarenessGARF_PeterShamamianTheHoya-01" width="6250" height="4167" /></a><p class="wp-caption-text">PETER SHAMAMIAN/THE HOYA GUPD and MPD are increasing patrols in the Georgetown neighborhood after a student was assaulted Friday.</p></div>
<p>A female Georgetown student was assaulted while walking alone on the 3300 block of N Street around 2:44 a.m on Friday, April 21.</p>
<p>The Metropolitan Police Department arrested the suspect after a SafeRides van driver spotted the suspect and after GUPD conducted a search for the suspect after the student contacted police.</p>
<p>MPD charged the suspect, 22-year-old Tejeda Hernandez-Chrispin, with assault with intent to commit first-degree sexual assault after being apprehended and the suspect remains in police custody.</p>
<p>The incident follows an event held last Wednesday by the Sexual Misconduct Task Force, a team consisting of students, faculty and staff working on recommendations to address sexual misconduct on campus, to address the 2016 Sexual Assault and Misconduct Climate Survey’s findings and recommendations to expand mandatory sexual assault education and increase student education on effective bystander intervention.</p>
<p>MPD officers apprehended and arrested a suspect for third-degree sexual assault on Sept. 18. That arrest came after a series of four sexual assaults in the Georgetown area reported between Aug. 3 and Sept. 12.</p>
<p>GUPD Chief Jay Gruber said students need to be aware of resources that can help reduce the risk of off-campus assaults.</p>
<p>“Students need to be acutely aware that they live in a major metropolitan city and need to take a stake in their own security when they are on, and especially off campus,” Gruber said in an interview with The Hoya. “Students should take advantage of resources such as LiveSafe, SafeRides, student guard safety escort program, Uber and walk in groups in well-lit areas.”<br />
Students who have experienced harassment or assault say it is that important attitudes regarding sexual assault on campus improve so victims speak up and have a strong support system from fellow students and faculty.</p>
<p>Maria-Jose Nebreda (MSB ’19) said she experienced a similar incident in October in which bystanders chose not to intervene in the case of an assault.</p>
<p>Nebreda said she had been walking alone at night from Booeymonger restaurant to LXR Hall when several men in a car shouted sexual insults and threatened to rape her.</p>
<p>When she saw a group of male Georgetown students, she walked in their direction, expecting them to help her out of the situation.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>“Before I could reach them, the men in the car sped up to them and said, ‘Turn around and wave at this girl, we called her sexy and she called us sexist,’” Nebreda said. “And before I knew it I had 20 Georgetown boys laughing and waving at me, alongside the men who had assaulted me, leaving me no choice but to continue walking by myself while the car sped back to me and assaulted me my whole way back.”</p>
<p>Olivia Hinerfeld (SFS ’17), co-chair of the Sexual Misconduct Task Force, said education for witnesses of sexual assault must increase to improve knowledge of how to intervene on or off campus.</p>
<p>The Hoya previously reported Oct. 28 that Georgetown Health Education Services purchased “Bringing in the Bystander,” an education curriculum focused on educating witnesses on what to do in the case of a sexual assault in response to the release of the university’s Sexual Assault and Misconduct Climate Survey on June 16.</p>
<p>Former President Barack Obama endorsed the program in a 2014 report from the White House’s Task Force to Protect Students from Sexual Assault and again in 2017 and it is now mandatory for three leaders of every university-recognized student group to participate in training.</p>
<p>However, Hinerfeld said she believes information on bystander intervention needs to be available to all students.</p>
<p>“The task force is recommending that all students receive the ‘Bringing in the Bystander’ training in their freshman year going forward,” Hinerfeld said. “We are recommending the exploration of a mandatory first-year course — that could be one way to reach all students — and we’re also looking at incorporating it into NSO. Hopefully that kind of action can make a difference in these cases.”</p>
<p>Hinerfeld noted the importance of GUPD’s role in providing support for the victim and preventing the perpetrator from assaulting yet another student.</p>
<p>“In terms of this incident, I think it shows the importance of having well-trained GUPD staff, an officer having identified the perpetrator of Friday’s assault. We are recommending further training for GUPD to ensure they are informed in their approach and have the skills to deal with survivors of sexual assault,” Hinerfeld said.</p>
<p><b>Have a reaction to this article? <a href="http://www.thehoya.com/letters-to-the-editor‎">Write a letter to the editor</a>.</b></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>						<div class="clear"></div>
						
												<div class="clear"></div>
 						
						<div class="tag-list"><strong>Tags:</strong> <a href="http://www.thehoya.com/tag/assault/" rel="tag">assault</a>, <a href="http://www.thehoya.com/tag/gupd/" rel="tag">gupd</a>, <a href="http://www.thehoya.com/tag/mpd/" rel="tag">MPD</a>, <a href="http://www.thehoya.com/tag/sexual-assault-and-misconduct-climate-survey/" rel="tag">sexual assault and misconduct climate survey</a>, <a href="http://www.thehoya.com/tag/sexual-assault-and-misconduct-task-force/" rel="tag">Sexual Assault and Misconduct Task Force</a></div>
										 
							<div class="share_box">
								<h3>Share this post</h3>
								<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.thehoya.com/georgetown-student-assaulted-suspect-charged/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
								<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.thehoya.com%2Fgeorgetown-student-assaulted-suspect-charged%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
								<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
								<div class="clear"></div>
							</div> 
							 
										
 					</div><!-- / .entry -->
					<div class="clear"></div>
				 
				</div><!-- #post-23074011 -->

			</div>
 

		 		<div class="related_posts">
		<h3 class="title">More in City News</h3>

		<ul>

			
			<li id="post-23074048" class="post-grid">

				<a href="http://www.thehoya.com/thousands-descend-on-national-mall-for-march-for-science/" title="Thousands Descend on National Mall for March for Science"><img src="http://www.thehoya.com/wp-content/uploads/2017/04/04.24.17_MarchForScience_IsabelBinamira-230x150.png" alt="Tens of thousands gathered at the National Mall on Saturday to march to the Capitol building. ISABEL BINAMIRA" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://www.thehoya.com/thousands-descend-on-national-mall-for-march-for-science/" title="Permalink to Thousands Descend on National Mall for March for Science" rel="bookmark">Thousands Descend on National Mall for March for Science</a>
				<span class="date">April 25, 2017</span>
				
				 
			</li><!-- end #post-23074048 -->
			
			
			<li id="post-23073906" class="post-grid">

				<a href="http://www.thehoya.com/ossoff-narrowly-misses-victory-in-georgia-6th/" title="Ossoff Narrowly Misses Victory in Georgia 6th"><img src="http://www.thehoya.com/wp-content/uploads/2017/04/A1_ossoff_website-300x291.png" alt="Ossoff Narrowly Misses Victory in Georgia 6th" class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://www.thehoya.com/ossoff-narrowly-misses-victory-in-georgia-6th/" title="Permalink to Ossoff Narrowly Misses Victory in Georgia 6th" rel="bookmark">Ossoff Narrowly Misses Victory in Georgia 6th</a>
				<span class="date">April 21, 2017</span>
				
				 
			</li><!-- end #post-23073906 -->
			
			
			<li id="post-23073950" class="post-grid post-last">

				<a href="http://www.thehoya.com/qa-professor-heidi-elmendorf-talks-the-march-for-science/" title="Q&amp;A: Professor Heidi Elmendorf Talks the March for Science"><img src="http://www.thehoya.com/wp-content/uploads/2017/04/Elmendorf-photo-230x150.jpg" alt="COURTESY HEIDI ELMENDORF

Organizer for the Hoyas March for Science, Associate Professor Elmendorf said in today&#039;s society there a pressing need for policymakers to appreciate and understand the value of scientific research." class="Thumbnail thumbnail related " width="230" height="150" /></a>	 			
				<a href="http://www.thehoya.com/qa-professor-heidi-elmendorf-talks-the-march-for-science/" title="Permalink to Q&amp;A: Professor Heidi Elmendorf Talks the March for Science" rel="bookmark">Q&amp;A: Professor Heidi Elmendorf Talks the March for Science</a>
				<span class="date">April 21, 2017</span>
				
				 
			</li><!-- end #post-23073950 -->
			
						
		</ul><!-- end .posts -->
			
		<div class="cleaner">&nbsp;</div>
	</div>


		 
			<div id="comments">




								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/georgetown-student-assaulted-suspect-charged/#respond" style="display:none;">Cancel</a></small></h3>
									<form action="http://www.thehoya.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <span class="required_lab">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <span class="required_lab">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' /></p></div><div class="clear"></div>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required"></textarea></p><div class="clear"></div>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Submit" />
							<input type='hidden' name='comment_post_ID' value='23074011' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4aefe86081" /></p>
			<div id="termsquestion">
				<p><input type="checkbox" name="comterms" id="comterms" value="1" tabindex="6" />
				<label for="comterms"><small>I have read and accept <a href="http://www.thehoya.com/comments-policy/" title="Comment Policy" onclick="window.open(this.href); return false;" onkeypress="window.open(this.href); return false;">The Hoya's official comments policy</a>. (required)</small></label></p>
			</div>

			<script type="text/javascript">
				var commentformtext = document.getElementById("comment");
				var commentpar = commentformtext.parentNode;
				var termsq = document.getElementById("termsquestion");
				commentpar.appendChild(termsq, commentformtext);

				var commentpolicy = document.getElementById("comterms");
				commentpolicy.setAttribute("name","mycompolicy");
			</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45"/></p>					</form>
							</div><!-- #respond -->
			 
</div><!-- #comments -->			
		
	</div><!-- /#content -->
	
	
	<section id="sidebar">
	
		
 	<div id="text-15" class="widget widget_text">			<div class="textwidget"><script>
  (function() {
    var cx = '009973894857336108187:kb3hq50dttk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div>
		<div class="clear"></div></div><div id="text-23" class="widget widget_text">			<div class="textwidget"><!--social media icons--->
<center>
<a href="http://www.facebook.com/thehoya" target="_blank">
<img src="http://www.thehoya.com/wp-content/uploads/2013/12/facebook.png" 
alt=" facebookicon"/  title="Facebook"></a>

<a href="http://www.twitter.com/thehoya" target="_blank">
<img src="http://www.thehoya.com/wp-content/uploads/2013/12/twitter.png"
alt=" twittericon"/  title="Twitter"></a>

<a href="http://www.thehoya.com/feed" target="_blank">
<img src="http://www.thehoya.com/wp-content/uploads/2013/12/rss.png"
alt=" rssicon"/  title="RSS"></a></div>
		<div class="clear"></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><!-- oncampusWEB ad - Top Right Box -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193758");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193758&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193758&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript></div>
		<div class="clear"></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div id="issuu_button"><a href=http://thehoya.com/read-the-hoya-in-print>READ THE HOYA IN PRINT</a></div></div>
		<div class="clear"></div></div><div id="text-13" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/thehoya" data-show-count="true" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @thehoya</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		<div class="clear"></div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fthehoya&#038;width=350&#038;height=110&#038;colorscheme=light&#038;show_faces=false&#038;stream=false&#038;show_border=false&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 350px;  height: 110px; background: #fff"></iframe><div class="clear"></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="top-posts-2" class="tabbertab widget_top-posts"><h2 class="widgettitle">Popular</h2>
<ul>				<li>
										<a href="http://www.thehoya.com/viewpoint-to-memorialize-is-to-live/" class="bump-view" data-bump-view="tp">
						VIEWPOINT: To Memorialize Is To Live					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/movie-review-the-promise/" class="bump-view" data-bump-view="tp">
						Movie Review: &#039;The Promise&#039;					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/at-a-crossroads-hurdles-remain-for-lgbtq-inclusion-on-campus/" class="bump-view" data-bump-view="tp">
						At a Crossroads: Hurdles Remain for LGBTQ Inclusion on Campus					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/university-apologizes-for-sale-of-272/" class="bump-view" data-bump-view="tp">
						University Apologizes for Sale of 272					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/georgetown-early-action-admissions-rate-reaches-record-low/" class="bump-view" data-bump-view="tp">
						Class of 2021 Early Action Admissions Rate Reaches Record Low					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/osibajo-bah-toward-authentic-reparations/" class="bump-view" data-bump-view="tp">
						OSIBAJO &amp; BAH: Toward Authentic Reparations					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/lacrosse-team-junior-edward-blatz-dies/" class="bump-view" data-bump-view="tp">
						Lacrosse Team Junior Edward Blatz Dies					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/qa-former-nfl-commissioner-on-jtiii-ewing/" class="bump-view" data-bump-view="tp">
						Q&amp;A: Former NFL Commissioner on JTIII, Ewing					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/georgetown-acceptance-rate-hits-record-low/" class="bump-view" data-bump-view="tp">
						Georgetown Acceptance Rate Hits Record Low					</a>
									</li>
							<li>
										<a href="http://www.thehoya.com/editorial-support-hammock-initiative/" class="bump-view" data-bump-view="tp">
						EDITORIAL: Support Hammock Initiative					</a>
									</li>
			</ul></div><div id="recent-comments-2" class="tabbertab widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Oscar Mirzan</span> on <a href="http://www.thehoya.com/movie-review-the-promise/#comment-26431">Movie Review: &#8216;The Promise&#8217;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.americanprogress.org/issues/race/news/2017/04/21/431002/theres-world-difference-free-speech-hate-speech/' rel='external nofollow' class='url'>There’s a World of Difference Between Free Speech and Hate Speech - Center for American Progress</a></span> on <a href="http://www.thehoya.com/viewpoint-why-i-left-the-college-republicans-board/#comment-26425">VIEWPOINT: Why I Left the College Republicans Board</a></li><li class="recentcomments"><span class="comment-author-link">Hammock Supporter</span> on <a href="http://www.thehoya.com/editorial-support-hammock-initiative/#comment-26421">EDITORIAL: Support Hammock Initiative</a></li><li class="recentcomments"><span class="comment-author-link">Andrew Hendry</span> on <a href="http://www.thehoya.com/university-apologizes-for-sale-of-272/#comment-26420">University Apologizes for Sale of 272</a></li><li class="recentcomments"><span class="comment-author-link">Concerned Junior</span> on <a href="http://www.thehoya.com/editorial-support-hammock-initiative/#comment-26418">EDITORIAL: Support Hammock Initiative</a></li></ul></div>
			<div class="clear"></div></div></div><div id="mailchimpsf_widget-2" class="widget widget_mailchimpsf_widget"><h3 class="title">Receive our email newsletter</h3>
<style>
	.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
</style>

<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="c59f338df8" />		
		
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	<div class="clear"></div></div><div id="archives-3" class="widget widget_archive"><h3 class="title">Archives</h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://www.thehoya.com/2017/04/'> April 2017 </option>
	<option value='http://www.thehoya.com/2017/03/'> March 2017 </option>
	<option value='http://www.thehoya.com/2017/02/'> February 2017 </option>
	<option value='http://www.thehoya.com/2017/01/'> January 2017 </option>
	<option value='http://www.thehoya.com/2016/12/'> December 2016 </option>
	<option value='http://www.thehoya.com/2016/11/'> November 2016 </option>
	<option value='http://www.thehoya.com/2016/10/'> October 2016 </option>
	<option value='http://www.thehoya.com/2016/09/'> September 2016 </option>
	<option value='http://www.thehoya.com/2016/08/'> August 2016 </option>
	<option value='http://www.thehoya.com/2016/07/'> July 2016 </option>
	<option value='http://www.thehoya.com/2016/06/'> June 2016 </option>
	<option value='http://www.thehoya.com/2016/05/'> May 2016 </option>
	<option value='http://www.thehoya.com/2016/04/'> April 2016 </option>
	<option value='http://www.thehoya.com/2016/03/'> March 2016 </option>
	<option value='http://www.thehoya.com/2016/02/'> February 2016 </option>
	<option value='http://www.thehoya.com/2016/01/'> January 2016 </option>
	<option value='http://www.thehoya.com/2015/12/'> December 2015 </option>
	<option value='http://www.thehoya.com/2015/11/'> November 2015 </option>
	<option value='http://www.thehoya.com/2015/10/'> October 2015 </option>
	<option value='http://www.thehoya.com/2015/09/'> September 2015 </option>
	<option value='http://www.thehoya.com/2015/08/'> August 2015 </option>
	<option value='http://www.thehoya.com/2015/07/'> July 2015 </option>
	<option value='http://www.thehoya.com/2015/06/'> June 2015 </option>
	<option value='http://www.thehoya.com/2015/05/'> May 2015 </option>
	<option value='http://www.thehoya.com/2015/04/'> April 2015 </option>
	<option value='http://www.thehoya.com/2015/03/'> March 2015 </option>
	<option value='http://www.thehoya.com/2015/02/'> February 2015 </option>
	<option value='http://www.thehoya.com/2015/01/'> January 2015 </option>
	<option value='http://www.thehoya.com/2014/12/'> December 2014 </option>
	<option value='http://www.thehoya.com/2014/11/'> November 2014 </option>
	<option value='http://www.thehoya.com/2014/10/'> October 2014 </option>
	<option value='http://www.thehoya.com/2014/09/'> September 2014 </option>
	<option value='http://www.thehoya.com/2014/08/'> August 2014 </option>
	<option value='http://www.thehoya.com/2014/07/'> July 2014 </option>
	<option value='http://www.thehoya.com/2014/06/'> June 2014 </option>
	<option value='http://www.thehoya.com/2014/05/'> May 2014 </option>
	<option value='http://www.thehoya.com/2014/04/'> April 2014 </option>
	<option value='http://www.thehoya.com/2014/03/'> March 2014 </option>
	<option value='http://www.thehoya.com/2014/02/'> February 2014 </option>
	<option value='http://www.thehoya.com/2014/01/'> January 2014 </option>
	<option value='http://www.thehoya.com/2013/12/'> December 2013 </option>
	<option value='http://www.thehoya.com/2013/11/'> November 2013 </option>
	<option value='http://www.thehoya.com/2013/10/'> October 2013 </option>
	<option value='http://www.thehoya.com/2013/09/'> September 2013 </option>
	<option value='http://www.thehoya.com/2013/08/'> August 2013 </option>
	<option value='http://www.thehoya.com/2013/07/'> July 2013 </option>
	<option value='http://www.thehoya.com/2013/06/'> June 2013 </option>
	<option value='http://www.thehoya.com/2013/05/'> May 2013 </option>
	<option value='http://www.thehoya.com/2013/04/'> April 2013 </option>
	<option value='http://www.thehoya.com/2013/03/'> March 2013 </option>
	<option value='http://www.thehoya.com/2013/02/'> February 2013 </option>
	<option value='http://www.thehoya.com/2013/01/'> January 2013 </option>
	<option value='http://www.thehoya.com/2012/12/'> December 2012 </option>
	<option value='http://www.thehoya.com/2012/11/'> November 2012 </option>
	<option value='http://www.thehoya.com/2012/10/'> October 2012 </option>
	<option value='http://www.thehoya.com/2012/09/'> September 2012 </option>
	<option value='http://www.thehoya.com/2012/08/'> August 2012 </option>
	<option value='http://www.thehoya.com/2012/07/'> July 2012 </option>
	<option value='http://www.thehoya.com/2012/06/'> June 2012 </option>
	<option value='http://www.thehoya.com/2012/05/'> May 2012 </option>
	<option value='http://www.thehoya.com/2012/04/'> April 2012 </option>
	<option value='http://www.thehoya.com/2012/03/'> March 2012 </option>
	<option value='http://www.thehoya.com/2012/02/'> February 2012 </option>
	<option value='http://www.thehoya.com/2012/01/'> January 2012 </option>
	<option value='http://www.thehoya.com/2011/12/'> December 2011 </option>
	<option value='http://www.thehoya.com/2011/11/'> November 2011 </option>
	<option value='http://www.thehoya.com/2011/10/'> October 2011 </option>
	<option value='http://www.thehoya.com/2011/09/'> September 2011 </option>
	<option value='http://www.thehoya.com/2011/08/'> August 2011 </option>
	<option value='http://www.thehoya.com/2011/07/'> July 2011 </option>
	<option value='http://www.thehoya.com/2011/06/'> June 2011 </option>
	<option value='http://www.thehoya.com/2011/05/'> May 2011 </option>
	<option value='http://www.thehoya.com/2011/04/'> April 2011 </option>
	<option value='http://www.thehoya.com/2011/03/'> March 2011 </option>
	<option value='http://www.thehoya.com/2011/02/'> February 2011 </option>
	<option value='http://www.thehoya.com/2011/01/'> January 2011 </option>
	<option value='http://www.thehoya.com/2010/12/'> December 2010 </option>
	<option value='http://www.thehoya.com/2010/11/'> November 2010 </option>
	<option value='http://www.thehoya.com/2010/10/'> October 2010 </option>
	<option value='http://www.thehoya.com/2010/09/'> September 2010 </option>
	<option value='http://www.thehoya.com/2010/08/'> August 2010 </option>
	<option value='http://www.thehoya.com/2010/06/'> June 2010 </option>
	<option value='http://www.thehoya.com/2010/05/'> May 2010 </option>
	<option value='http://www.thehoya.com/2010/04/'> April 2010 </option>
	<option value='http://www.thehoya.com/2010/03/'> March 2010 </option>
	<option value='http://www.thehoya.com/2010/02/'> February 2010 </option>
	<option value='http://www.thehoya.com/2010/01/'> January 2010 </option>
	<option value='http://www.thehoya.com/2009/12/'> December 2009 </option>
	<option value='http://www.thehoya.com/2009/11/'> November 2009 </option>
	<option value='http://www.thehoya.com/2009/10/'> October 2009 </option>
	<option value='http://www.thehoya.com/2009/09/'> September 2009 </option>
	<option value='http://www.thehoya.com/2009/08/'> August 2009 </option>
	<option value='http://www.thehoya.com/2009/05/'> May 2009 </option>
	<option value='http://www.thehoya.com/2009/04/'> April 2009 </option>
	<option value='http://www.thehoya.com/2009/03/'> March 2009 </option>
	<option value='http://www.thehoya.com/2009/02/'> February 2009 </option>
	<option value='http://www.thehoya.com/2009/01/'> January 2009 </option>
	<option value='http://www.thehoya.com/2008/12/'> December 2008 </option>
	<option value='http://www.thehoya.com/2008/11/'> November 2008 </option>
	<option value='http://www.thehoya.com/2008/10/'> October 2008 </option>
	<option value='http://www.thehoya.com/2008/09/'> September 2008 </option>
	<option value='http://www.thehoya.com/2008/08/'> August 2008 </option>
	<option value='http://www.thehoya.com/2008/07/'> July 2008 </option>
	<option value='http://www.thehoya.com/2008/06/'> June 2008 </option>
	<option value='http://www.thehoya.com/2008/05/'> May 2008 </option>
	<option value='http://www.thehoya.com/2008/04/'> April 2008 </option>
	<option value='http://www.thehoya.com/2008/03/'> March 2008 </option>
	<option value='http://www.thehoya.com/2008/02/'> February 2008 </option>
	<option value='http://www.thehoya.com/2008/01/'> January 2008 </option>
	<option value='http://www.thehoya.com/2007/12/'> December 2007 </option>
	<option value='http://www.thehoya.com/2007/11/'> November 2007 </option>
	<option value='http://www.thehoya.com/2007/10/'> October 2007 </option>
	<option value='http://www.thehoya.com/2007/09/'> September 2007 </option>
	<option value='http://www.thehoya.com/2007/08/'> August 2007 </option>
	<option value='http://www.thehoya.com/2007/07/'> July 2007 </option>
	<option value='http://www.thehoya.com/2007/06/'> June 2007 </option>
	<option value='http://www.thehoya.com/2007/05/'> May 2007 </option>
	<option value='http://www.thehoya.com/2007/04/'> April 2007 </option>
	<option value='http://www.thehoya.com/2007/03/'> March 2007 </option>
	<option value='http://www.thehoya.com/2007/02/'> February 2007 </option>
	<option value='http://www.thehoya.com/2007/01/'> January 2007 </option>
	<option value='http://www.thehoya.com/2006/12/'> December 2006 </option>
	<option value='http://www.thehoya.com/2006/11/'> November 2006 </option>
	<option value='http://www.thehoya.com/2006/10/'> October 2006 </option>
	<option value='http://www.thehoya.com/2006/09/'> September 2006 </option>
	<option value='http://www.thehoya.com/2006/08/'> August 2006 </option>
	<option value='http://www.thehoya.com/2006/06/'> June 2006 </option>
	<option value='http://www.thehoya.com/2006/05/'> May 2006 </option>
	<option value='http://www.thehoya.com/2006/04/'> April 2006 </option>
	<option value='http://www.thehoya.com/2006/03/'> March 2006 </option>
	<option value='http://www.thehoya.com/2006/02/'> February 2006 </option>
	<option value='http://www.thehoya.com/2006/01/'> January 2006 </option>
	<option value='http://www.thehoya.com/2005/12/'> December 2005 </option>
	<option value='http://www.thehoya.com/2005/11/'> November 2005 </option>
	<option value='http://www.thehoya.com/2005/10/'> October 2005 </option>
	<option value='http://www.thehoya.com/2005/09/'> September 2005 </option>
	<option value='http://www.thehoya.com/2005/08/'> August 2005 </option>
	<option value='http://www.thehoya.com/2005/07/'> July 2005 </option>
	<option value='http://www.thehoya.com/2005/06/'> June 2005 </option>
	<option value='http://www.thehoya.com/2005/05/'> May 2005 </option>
	<option value='http://www.thehoya.com/2005/04/'> April 2005 </option>
	<option value='http://www.thehoya.com/2005/03/'> March 2005 </option>
	<option value='http://www.thehoya.com/2005/02/'> February 2005 </option>
	<option value='http://www.thehoya.com/2005/01/'> January 2005 </option>
	<option value='http://www.thehoya.com/2004/12/'> December 2004 </option>
	<option value='http://www.thehoya.com/2004/11/'> November 2004 </option>
	<option value='http://www.thehoya.com/2004/10/'> October 2004 </option>
	<option value='http://www.thehoya.com/2004/09/'> September 2004 </option>
	<option value='http://www.thehoya.com/2004/08/'> August 2004 </option>
	<option value='http://www.thehoya.com/2004/05/'> May 2004 </option>
	<option value='http://www.thehoya.com/2004/04/'> April 2004 </option>
	<option value='http://www.thehoya.com/2004/03/'> March 2004 </option>
	<option value='http://www.thehoya.com/2004/02/'> February 2004 </option>
	<option value='http://www.thehoya.com/2004/01/'> January 2004 </option>
	<option value='http://www.thehoya.com/2003/12/'> December 2003 </option>
	<option value='http://www.thehoya.com/2003/11/'> November 2003 </option>
	<option value='http://www.thehoya.com/2003/10/'> October 2003 </option>
	<option value='http://www.thehoya.com/2003/09/'> September 2003 </option>
	<option value='http://www.thehoya.com/2003/08/'> August 2003 </option>
	<option value='http://www.thehoya.com/2003/06/'> June 2003 </option>
	<option value='http://www.thehoya.com/2003/05/'> May 2003 </option>
	<option value='http://www.thehoya.com/2003/04/'> April 2003 </option>
	<option value='http://www.thehoya.com/2003/03/'> March 2003 </option>
	<option value='http://www.thehoya.com/2003/02/'> February 2003 </option>
	<option value='http://www.thehoya.com/2003/01/'> January 2003 </option>
	<option value='http://www.thehoya.com/2002/12/'> December 2002 </option>
	<option value='http://www.thehoya.com/2002/11/'> November 2002 </option>
	<option value='http://www.thehoya.com/2002/10/'> October 2002 </option>
	<option value='http://www.thehoya.com/2002/09/'> September 2002 </option>
	<option value='http://www.thehoya.com/2002/08/'> August 2002 </option>
	<option value='http://www.thehoya.com/2002/05/'> May 2002 </option>
	<option value='http://www.thehoya.com/2002/04/'> April 2002 </option>
	<option value='http://www.thehoya.com/2002/03/'> March 2002 </option>
	<option value='http://www.thehoya.com/2002/02/'> February 2002 </option>
	<option value='http://www.thehoya.com/2002/01/'> January 2002 </option>
	<option value='http://www.thehoya.com/2001/12/'> December 2001 </option>
	<option value='http://www.thehoya.com/2001/11/'> November 2001 </option>
	<option value='http://www.thehoya.com/2001/10/'> October 2001 </option>
	<option value='http://www.thehoya.com/2001/09/'> September 2001 </option>
	<option value='http://www.thehoya.com/2001/08/'> August 2001 </option>
	<option value='http://www.thehoya.com/2001/05/'> May 2001 </option>
	<option value='http://www.thehoya.com/2001/04/'> April 2001 </option>
	<option value='http://www.thehoya.com/2001/03/'> March 2001 </option>
	<option value='http://www.thehoya.com/2001/02/'> February 2001 </option>
	<option value='http://www.thehoya.com/2001/01/'> January 2001 </option>
	<option value='http://www.thehoya.com/2000/12/'> December 2000 </option>
	<option value='http://www.thehoya.com/2000/11/'> November 2000 </option>
	<option value='http://www.thehoya.com/2000/10/'> October 2000 </option>
	<option value='http://www.thehoya.com/2000/09/'> September 2000 </option>
	<option value='http://www.thehoya.com/2000/08/'> August 2000 </option>
	<option value='http://www.thehoya.com/2000/05/'> May 2000 </option>
	<option value='http://www.thehoya.com/2000/04/'> April 2000 </option>
	<option value='http://www.thehoya.com/2000/03/'> March 2000 </option>
	<option value='http://www.thehoya.com/2000/02/'> February 2000 </option>
	<option value='http://www.thehoya.com/2000/01/'> January 2000 </option>
	<option value='http://www.thehoya.com/1999/12/'> December 1999 </option>
	<option value='http://www.thehoya.com/1999/11/'> November 1999 </option>
	<option value='http://www.thehoya.com/1999/10/'> October 1999 </option>
	<option value='http://www.thehoya.com/1999/09/'> September 1999 </option>
	<option value='http://www.thehoya.com/1999/08/'> August 1999 </option>
	<option value='http://www.thehoya.com/1999/05/'> May 1999 </option>
	<option value='http://www.thehoya.com/1999/04/'> April 1999 </option>
	<option value='http://www.thehoya.com/1999/03/'> March 1999 </option>
	<option value='http://www.thehoya.com/1999/02/'> February 1999 </option>
	<option value='http://www.thehoya.com/1999/01/'> January 1999 </option>
	<option value='http://www.thehoya.com/1998/12/'> December 1998 </option>
	<option value='http://www.thehoya.com/1998/11/'> November 1998 </option>
	<option value='http://www.thehoya.com/1998/10/'> October 1998 </option>
	<option value='http://www.thehoya.com/1998/09/'> September 1998 </option>
		</select>
<div class="clear"></div></div><div id="text-11" class="widget widget_text">			<div class="textwidget"><!-- oncampusWEB ad - Body Right Side Box -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193759");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193759&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193759&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div><div id="text-12" class="widget widget_text">			<div class="textwidget"><!-- oncampusWEB ad - Body Tall Box -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193760");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193760&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="160" height="600"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193760&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear"></div></div> 	
 		
	<div class="clear"></div>
</section> 
<div class="clear"></div> 
</div><!-- /#main -->
					<div class="full-widget-area clearfix">
				 
				<div class="widget widget_text" id="text-9">			<div class="textwidget"><!-- oncampusWEB ad - Bottom Banner -->
<script type="text/javascript">
    OX_fd280ac4e7.showAdUnit("537193761");
</script><noscript><iframe id="fd280ac4e7" name="fd280ac4e7" src="http://oncampusweb-d.openx.net/w/1.0/afr?auid=537193761&cb=<?php echo mt_rand(1,999999);?>" frameBorder="0" frameSpacing="0" scrolling="no" width="468" height="60"><a href="http://oncampusweb-d.openx.net/w/1.0/rc?cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>"><img src="http://oncampusweb-d.openx.net/w/1.0/ai?auid=537193761&cs=fd280ac4e7&cb=<?php echo mt_rand(1,999999);?>" border="0" alt=""></a></iframe></noscript>
</div>
		<div class="clear">&nbsp;</div></div>				 
			</div>  <div class="clear"></div>
		
	</div><!-- /.content-wrap -->


	<div id="footer">
 
					<div class="widget-area">
						
			<div class="column1">
				<div class="widget widget_nav_menu" id="nav_menu-4"><h3 class="title">Information</h3><div class="menu-footer-3-information-container"><ul id="menu-footer-3-information" class="menu"><li id="menu-item-2779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2779"><a href="http://www.thehoya.com/about-us/">About Us</a></li>
<li id="menu-item-2777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2777"><a href="http://www.thehoya.com/join-the-hoya/">Join The Hoya</a></li>
<li id="menu-item-2778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2778"><a href="http://www.thehoya.com/advertise/">Advertise</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="http://www.thehoya.com/contact-us/">Contact Us</a></li>
</ul></div><div class="clear"></div></div>			</div><!-- / .column -->
			
			<div class="column2">
							</div><!-- / .column -->
			
			<div class="column3">
				<div class="widget wpzoom_social" id="wpzoom-widget-social-3"><h3 class="title">Online</h3>		<ul class="wpzoomSocial">
			<li><a class="facebook" href="https://www.facebook.com/thehoya" rel="external,nofollow" title="Facebook"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/facebook.png" alt="Facebook" />Facebook</a></li><li><a class="twitter" href="https://twitter.com/thehoya" rel="external,nofollow" title="Twitter"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/twitter.png" alt="Twitter" />Twitter</a></li><li><a class="rss" href="http://www.thehoya.com/feed/" rel="external,nofollow" title="RSS"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/rss.png" alt="RSS" />RSS</a></li><li><a class="email" href="mailto:info@thehoya.com" rel="external,nofollow" title="Email"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/email.png" alt="Email" />Email</a></li><li><a class="youtube" href="https://www.youtube.com/user/TheHoyaOnline" rel="external,nofollow" title="Youtube"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/youtube.png" alt="Youtube" />Youtube</a></li><li><a class="instagram" href="http://instagram.com/the_hoya" rel="external,nofollow" title="Instagram"><img src="http://www.thehoya.com/wp-content/themes/gazeti/images/icons/instagram.png" alt="Instagram" />Instagram</a></li>  		</ul>
		<div class="cleaner">&nbsp;</div>
	
	<div class="clear"></div></div>			</div><!-- / .column -->

			<div class="column last">
				<div class="widget widget_text" id="text-2"><h3 class="title">Contact Us</h3>			<div class="textwidget"><p id="address">
421 Leavey Center<br />
Georgetown University<br />
Washington, D.C. 20057-1065</p>
<p id="phones"> Newsroom: (202) 687-3415<br />
Publishing: (202) 687-3947<br />
Fax: (202) 687-2741</p>
</div>
		<div class="clear"></div></div>			</div><!-- / .column -->

						<div class="clear"></div>
	        </div><!-- /.widget-area-->		
	    	    <div class="clear"></div>
	 

 
		<div class="copyright">

			All posts and comments are the exclusive property of their owners. Copyright &copy; 2017 . All Rights Reserved.
			
			<div class="right">
				<span class="wpzoom"></span>
			</div>

			<div class="clear"></div>
		 		
		</div><!-- /.copyright -->
	</div>

	 
</div><!-- /.inner-wrap -->




	<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46650184-1', 'thehoya.com');
  ga('send', 'pageview');

</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thehoya.com/wp-includes/css/dashicons.min.css?ver=4.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thehoya.com/wp-includes/js/thickbox/thickbox.css?ver=4.1.17' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/comment-reply.min.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/fredsel.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/tabs.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/js/dropdown.js?ver=4.1.17'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/gazeti/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.4.3',blog:'62772447',post:'23074011',tz:'-4'} ]);
	_stq.push([ 'clickTrackerInit', '62772447', '23074011' ]);
</script>
 

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> 

</body>
</html> 