<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    
    <link rel="pingback" href="http://www.thehoya.com/xmlrpc.php" />

    <title>Clinton Foreign Policy Partners Revisit the &#039;Indispensable Nation&#039;</title>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thehoya.com/clinton-foreign-policy-partners-revisit-indispensable-nation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Clinton Foreign Policy Partners Revisit the &#039;Indispensable Nation&#039;" />
<meta property="og:description" content="“Hard-headedness and empathy” — this seemingly paradoxical combination of qualities informed the foreign policy of former President Bill Clinton (SFS ‘68) at a time when the United States was surging as a unilateral world power, argued foreign policy experts Monday in Copley Formal Lounge. The 1991 collapse of the Soviet[Read More...]" />
<meta property="og:url" content="http://www.thehoya.com/clinton-foreign-policy-partners-revisit-indispensable-nation/" />
<meta property="article:publisher" content="http://www.facebook.com/thehoya" />
<meta property="article:tag" content="bill clinton" />
<meta property="article:tag" content="ernesto zedillo" />
<meta property="article:tag" content="foreign policy" />
<meta property="article:tag" content="georgetown university" />
<meta property="article:tag" content="institute of politics and public service" />
<meta property="article:tag" content="Madeleine Albright" />
<meta property="article:tag" content="school of foreign service" />
<meta property="article:tag" content="strobe talbott" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-07T00:05:51-05:00" />
<meta property="article:modified_time" content="2017-11-07T08:05:02-05:00" />
<meta property="og:updated_time" content="2017-11-07T08:05:02-05:00" />
<meta property="fb:admins" content="100009561451532" />
<meta property="og:image" content="http://www.thehoya.com/wp-content/uploads/2017/11/17.11.06_Clinton25VisionofWorld_JesusRodriguez.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="652" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="“Hard-headedness and empathy” — this seemingly paradoxical combination of qualities informed the foreign policy of former President Bill Clinton (SFS ‘68) at a time when the United States was surging as a unilateral world power, argued foreign policy experts Monday in Copley Formal Lounge. The 1991 collapse of the Soviet[Read More...]" />
<meta name="twitter:title" content="Clinton Foreign Policy Partners Revisit the &#039;Indispensable Nation&#039;" />
<meta name="twitter:site" content="@thehoya" />
<meta name="twitter:image" content="http://www.thehoya.com/wp-content/uploads/2017/11/17.11.06_Clinton25VisionofWorld_JesusRodriguez.png" />
<meta name="twitter:creator" content="@thehoya" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thehoya.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thehoya.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.thehoya.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.thehoya.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="Clinton Foreign Policy Partners Revisit the &#039;Indispensable Nation&#039;">
	<link rel="alternate" type="application/rss+xml" title=" &raquo; Clinton Foreign Policy Partners Revisit the &#8216;Indispensable Nation&#8217; Comments Feed" href="http://www.thehoya.com/clinton-foreign-policy-partners-revisit-indispensable-nation/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thehoya.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://www.thehoya.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.thehoya.com/?mcsf_action=main_css&#038;ver=4.8.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.thehoya.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-face-daniel-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/fonts/daniel/stylesheet.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-face-gen-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/generated.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-face-css'  href='http://www.thehoya.com/wp-content/plugins/wp-font-face/additional.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='adhs-css'  href='http://www.thehoya.com/wp-content/plugins/add-to-home-screen-wp/add2home.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.thehoya.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.thehoya.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='layouts-grid-css'  href='http://www.thehoya.com/wp-content/plugins/widgets-in-columns/css/library.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssblog-css'  href='http://www.thehoya.com/wp-content/plugins/wp-blog-and-widgets/css/styleblog.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/functions/wpzoom/assets/css/shortcodes.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/css/media-queries.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.thehoya.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thehoya.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='wzslider-css'  href='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/functions/wpzoom/assets/css/wzslider.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://www.thehoya.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://www.thehoya.com/wp-content/uploads/master-slider/custom.css?ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/styles/newspaper.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/custom.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='http://www.thehoya.com/wp-content/uploads/YXkZmOuqDkGR/erejMEwOmaNM.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.bHDYAltziEzu-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.bHDYAltziEzu {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.bHDYAltziEzu-default,.bHDYAltziEzu-ok {	padding: 30px 30px 15px;}.bHDYAltziEzu-image {	overflow: hidden;	position: relative;	width: 100%;}.bHDYAltziEzu-image .bHDYAltziEzu-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.bHDYAltziEzu-image .bHDYAltziEzu-right {	float: right;	width: 50%;	padding: 30px;}.bHDYAltziEzu.small {	width: 200px;	margin-left: -140px;}.bHDYAltziEzu.medium {	width: 400px;	margin-left: -240px;}.bHDYAltziEzu.large {	width: 600px;	margin-left: -340px;}.bHDYAltziEzu.xlarge {	width: 800px;	margin-left: -440px;}.close-bHDYAltziEzu {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-bHDYAltziEzu:hover {	color: #252b37;}.bHDYAltziEzu h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.bHDYAltziEzu-right h1 {	padding: 0 30px 0 0;	text-align: left;}.bHDYAltziEzu p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.bHDYAltziEzu p a {	color: #ff6160;}.bHDYAltziEzu-right .close-modal,.bHDYAltziEzu-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.bHDYAltziEzu-right .close-modal:hover,.bHDYAltziEzu-footer .close-modal:hover {	background-color: #252b37 !important;}.bHDYAltziEzu-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.bHDYAltziEzu-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.bHDYAltziEzu {		right: 5%;		left: 5%;		max-width: 90%;	}	.bHDYAltziEzu-default {		padding: 20px;	}	.bHDYAltziEzu-image .bHDYAltziEzu-left {		width: 100%;		height: 250px;	}	.bHDYAltziEzu-image .bHDYAltziEzu-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.bHDYAltziEzu h1 {		margin-bottom: 10px;		font-size: 20px;	}	.bHDYAltziEzu-right h1 {		padding: 0;	}	.bHDYAltziEzu p {		margin-bottom: 10px;	}	.close-bHDYAltziEzu {		color: #fcfcfc;		background-color: #252b37;	}	.close-bHDYAltziEzu:hover {		color: #252b37;		background-color: #fcfcfc;	}	.bHDYAltziEzu-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.bHDYAltziEzu-image .bHDYAltziEzu-left {		height: 200px;	}	.bHDYAltziEzu-image .bHDYAltziEzu-right {		margin-top: 200px;	}	.bHDYAltziEzu-footer {		text-align: center;	}	.bHDYAltziEzu-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thehoya.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
			animationIn: 'fade',
	animationOut: 'fade',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.thehoya.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/add-to-home-screen-wp/add2home.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.thehoya.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thehoya.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thehoya.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://wp.me/p4fnYP-1yPLH' />
<link rel="alternate" type="application/json+oembed" href="http://www.thehoya.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thehoya.com%2Fclinton-foreign-policy-partners-revisit-indispensable-nation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thehoya.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thehoya.com%2Fclinton-foreign-policy-partners-revisit-indispensable-nation%2F&#038;format=xml" />
<style type="text/css" media="screen">
	@font-face {
	  font-family: "custom-one";
	  src: url("http://www.thehoya.com/wp-content/uploads/fonts/HelveticaNeueLTStd-Cn.otf");
	}
	@font-face {
	  font-family: "custom-two";
	  src: url("http://www.thehoya.com/wp-content/uploads/fonts/HelveticaNeueLTStd-BdCn.otf");
	}#header > div.menu-navigation-container, div.widget-area, div.copyright	{
		font-family: "custom-one"!important;
	}#issuu_button,  ul.tabbernav, .widget .title, #menu	{
		font-family: "custom-two"!important;
	}
</style><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":23078489,"post_name":"clinton-foreign-policy-partners-revisit-indispensable-nation","post_title":"Clinton Foreign Policy Partners Revisit the 'Indispensable Nation'","post_type":"post","post_author":"24","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":351,"name":"Campus News","slug":"campus-news","term_group":0,"term_taxonomy_id":351,"taxonomy":"category","description":"","parent":154,"count":3351,"filter":"raw","cat_ID":351,"category_count":3351,"category_description":"","cat_name":"Campus News","category_nicename":"campus-news","category_parent":154},{"term_id":154,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":154,"taxonomy":"category","description":"","parent":0,"count":4912,"filter":"raw","cat_ID":154,"category_count":4912,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":13262,"name":"News - Top","slug":"news-top","term_group":0,"term_taxonomy_id":13271,"taxonomy":"category","description":"","parent":154,"count":1921,"filter":"raw","cat_ID":13262,"category_count":1921,"category_description":"","cat_name":"News - Top","category_nicename":"news-top","category_parent":154}]; _mmunch['postTags'] = [{"term_id":3725,"name":"bill clinton","slug":"bill-clinton","term_group":0,"term_taxonomy_id":3729,"taxonomy":"post_tag","description":"","parent":0,"count":19,"filter":"raw"},{"term_id":27989,"name":"ernesto zedillo","slug":"ernesto-zedillo","term_group":0,"term_taxonomy_id":27990,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":941,"name":"foreign policy","slug":"foreign-policy","term_group":0,"term_taxonomy_id":943,"taxonomy":"post_tag","description":"","parent":0,"count":22,"filter":"raw"},{"term_id":5810,"name":"georgetown university","slug":"georgetown-university","term_group":0,"term_taxonomy_id":5817,"taxonomy":"post_tag","description":"","parent":0,"count":15,"filter":"raw"},{"term_id":22348,"name":"institute of politics and public service","slug":"institute-of-politics-and-public-service","term_group":0,"term_taxonomy_id":22359,"taxonomy":"post_tag","description":"","parent":0,"count":16,"filter":"raw"},{"term_id":7380,"name":"Madeleine Albright","slug":"madeleine-albright","term_group":0,"term_taxonomy_id":7387,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":668,"name":"school of foreign service","slug":"school-of-foreign-service","term_group":0,"term_taxonomy_id":669,"taxonomy":"post_tag","description":"","parent":0,"count":51,"filter":"raw"},{"term_id":27990,"name":"strobe talbott","slug":"strobe-talbott","term_group":0,"term_taxonomy_id":27991,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Campus News Editor","ID":24};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="40154" async></script><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script>var ms_grabbing_curosr = 'http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://www.thehoya.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.6 - Responsive Touch Image Slider | avt.li/msf" />
<link type="text/css" rel="stylesheet" href="http://www.thehoya.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.6" />
<style type="text/css">#news-ticker{background:#f5eabc;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://www.thehoya.com/wp-content/uploads/2015/02/favicon.ico" />
<link rel="apple-touch-icon" href="http://www.thehoya.com/wp-content/uploads/2015/02/HoyaLogo.png" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-46650184-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-23078489 single-format-standard _masterslider _ms_version_3.1.6">


    <header id="header">
        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="http://www.thehoya.com" title="">
                                            <img src="http://www.thehoya.com/wp-content/uploads/2013/11/Masthead_600px.png" alt="" />
                                    </a>

                            </div><!-- / #logo -->


            


            <div class="clear"></div>



            <div id="menutop">
               
                
                <div class="clear"></div>

          
        </div><!-- /#menutop -->


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-23056548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056548"><a href="http://www.thehoya.com/category/news/">NEWS</a></li>
<li id="menu-item-23056549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056549"><a href="http://www.thehoya.com/category/opinion/">OPINION</a></li>
<li id="menu-item-23056551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056551"><a href="http://www.thehoya.com/category/guide/">GUIDE</a></li>
<li id="menu-item-23056550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056550"><a href="http://www.thehoya.com/category/sports/">SPORTS</a></li>
<li id="menu-item-23056544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23056544"><a href="http://www.thehoya.com/photography/">PHOTO</a></li>
<li id="menu-item-23056553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056553"><a href="http://blog.thehoya.com">BLOG</a></li>
<li id="menu-item-23076621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076621"><a href="http://www.thehoya.com/about-us/">ABOUT US</a>
<ul  class="sub-menu">
	<li id="menu-item-23076627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23076627"><a href="http://www.thehoya.com/join-the-hoya/">JOIN THE HOYA</a></li>
</ul>
</li>
<li id="menu-item-23076619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23076619"><a href="http://www.thehoya.com/contact-us/">CONTACT US</a>
<ul  class="sub-menu">
	<li id="menu-item-23076620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23076620"><a href="http://www.thehoya.com/advertise/">ADVERTISE WITH US</a></li>
	<li id="menu-item-23056566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23056566"><a href="http://www.thehoya.com/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

  
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="http://www.thehoya.com/clinton-foreign-policy-partners-revisit-indispensable-nation/" title="Permalink to Clinton Foreign Policy Partners Revisit the &#8216;Indispensable Nation&#8217;" rel="bookmark">Clinton Foreign Policy Partners Revisit the &#8216;Indispensable Nation&#8217;</a>
			</h1>

			  			by <a href="http://www.thehoya.com/author/jesus-rodriguez/" title="Posts by Jesus Rodriguez" class="author url fn" rel="author">Jesus Rodriguez</a> <span class="separator">&mdash;</span>			November 7, 2017 				
		</div><!-- /.post-meta -->

	  
		<div id="post-23078489" class="clearfix post-wrap post-23078489 post type-post status-publish format-standard has-post-thumbnail hentry category-campus-news category-news category-news-top tag-bill-clinton tag-ernesto-zedillo tag-foreign-policy tag-georgetown-university tag-institute-of-politics-and-public-service tag-madeleine-albright tag-school-of-foreign-service tag-strobe-talbott">
 	 	  
			<div class="entry">
				<div class='mailmunch-forms-before-post' style='display: none !important;'></div><figure id="attachment_23078490" style="width: 300px" class="wp-caption alignleft"><a href="http://www.thehoya.com/wp-content/uploads/2017/11/17.11.06_Clinton25VisionofWorld_JesusRodriguez.png"><img data-attachment-id="23078490" data-permalink="http://www.thehoya.com/clinton-foreign-policy-partners-revisit-indispensable-nation/17-11-06_clinton25visionofworld_jesusrodriguez/" data-orig-file="http://www.thehoya.com/wp-content/uploads/2017/11/17.11.06_Clinton25VisionofWorld_JesusRodriguez.png" data-orig-size="1000,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="17.11.06_Clinton25VisionofWorld_JesusRodriguez" data-image-description="" data-medium-file="http://www.thehoya.com/wp-content/uploads/2017/11/17.11.06_Clinton25VisionofWorld_JesusRodriguez-300x196.png" data-large-file="http://www.thehoya.com/wp-content/uploads/2017/11/17.11.06_Clinton25VisionofWorld_JesusRodriguez.png" class="size-medium wp-image-23078490" src="http://www.thehoya.com/wp-content/uploads/2017/11/17.11.06_Clinton25VisionofWorld_JesusRodriguez-300x196.png" alt="" width="300" height="196" srcset="http://www.thehoya.com/wp-content/uploads/2017/11/17.11.06_Clinton25VisionofWorld_JesusRodriguez-300x196.png 300w, http://www.thehoya.com/wp-content/uploads/2017/11/17.11.06_Clinton25VisionofWorld_JesusRodriguez-768x501.png 768w, http://www.thehoya.com/wp-content/uploads/2017/11/17.11.06_Clinton25VisionofWorld_JesusRodriguez-84x55.png 84w, http://www.thehoya.com/wp-content/uploads/2017/11/17.11.06_Clinton25VisionofWorld_JesusRodriguez-75x50.png 75w, http://www.thehoya.com/wp-content/uploads/2017/11/17.11.06_Clinton25VisionofWorld_JesusRodriguez.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">JESUS RODRIGUEZ/THE HOYA<br />School of Foreign Service Dean Joel Hellman, left, moderated a panel comprising former Secretary of State Madeleine Albright, former president of Mexico Ernesto Zedillo and former Deputy Secretary of State Strobe Talbott.</figcaption></figure>
<p><span style="font-weight: 400;">“Hard-headedness and empathy” — this seemingly paradoxical combination of qualities informed the foreign policy of former President Bill Clinton (SFS ‘68) at a time when the United States was surging as a unilateral world power, argued foreign policy experts Monday in Copley Formal Lounge.</span></p>
<p><span style="font-weight: 400;">The 1991 collapse of the Soviet Union saw the erosion of the bilateral system of international relations that governed the post-World War II world, poising the United States to increase its influence under the leadership of Georgetown’s only commander-in-chief alumnus. Clinton’s extraversion and persistence helped to achieve that goal, according to three experts who worked with his administration.</span></p>
<p><span style="font-weight: 400;">Former Secretary of State Madeleine Albright, former Mexican President Ernesto Zedillo and former Deputy Secretary of State Strobe Talbott comprised a panel on Clinton’s vision of the world and the foreign policy agenda it inspired. The event was part of the </span><span style="font-weight: 400;">“Clinton 25: Georgetown Reflects on the Vision of Bill Clinton” symposium </span><span style="font-weight: 400;">hosted by the Institute of Politics and Public Service; it was moderated by School of Foreign Service Dean Joel Hellman.</span></p>
<p><span style="font-weight: 400;">As an SFS graduate and a Rhodes Scholar, Clinton had studied international relations extensively by the time he arrived at the presidency. Talbott said his focus was ensuring lasting stability.</span></p>
<p><span style="font-weight: 400;">“He came into office wanting to do everything he could to make sure that the Cold War was over and that post-Soviet Russia would be able to succeed,” Talbott said.</span></p>
<p><span style="font-weight: 400;">Albright said that through the 1994 Partnership for Peace, a NATO program aimed at increasing trust in European and former Soviet states, Clinton showed Russia a sign of respect.</span></p>
<p><span style="font-weight: 400;">At the negotiating table, the panelists said, Clinton pursued a “mission rich in diplomacy and engagement.” He complemented this mission with a proclivity for empathy, Zedillo said, citing Clinton’s support for the North Atlantic Free Trade Agreement to improve the region’s economy.</span></p>
<p><span style="font-weight: 400;">NAFTA — which set up a free trade zone among Canada, the United States and Mexico — is currentlybeing renegotiated by the administration of President Donald Trump, who called the agreement “the worst trade deal” during his 2016 presidential campaign.</span></p>
<p><span style="font-weight: 400;">Clinton believed it was in the national interest to bring financial stability to the region, Zedillo said. Clinton sidestepped the U.S. Congress in 1995 to authorize a $20 billion loan to Mexico through the Department of the Treasury.</span></p>
<p><span style="font-weight: 400;">Clinton’s administration is also remembered for the 2000 Camp David summit among the American, Israeli and Palestinian premiers, during which the parties negotiated territories that belonged to each side, the status of refugees and the elimination of Israeli settlements in the West Bank.</span></p>
<p><span style="font-weight: 400;">Despite not being able to reach a watershed agreement in 13 days, Albright, who participated in the negotiations, said Clinton aimed to foster understanding between the parties.</span></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><span style="font-weight: 400;">“He made it a point of sitting down both with [Palestinian Authority] Chairman [Yasser] Arafat and with [Israeli] Prime Minister Ehud Barak and made them put themselves into the shoes of the other party,” Albright said. “That was kind of his way of saying, ‘We have to solve this together, it had to be win-win and not zero-sum.’”</span></p>
<p><span style="font-weight: 400;">Perhaps one of the Clinton administration’s most notable foreign policy moments remains the Agreed Framework with North Korea, through which an international consortium was set to replace North Korea’s plutonium reactor with two light-water reactors.</span></p>
<p><span style="font-weight: 400;">The talks broke down after incoming Secretary of State Colin Powell of the George W. Bush administration “got hauled into the White House” and was told the negotiations must cease, according to Albright.</span></p>
<p><span style="font-weight: 400;">The Clinton administration also drew heavy criticism from its decision not to intervene in Rwanda, where 800,000 members of the Tutsi ethnic group were massacred by Hutus.</span></p>
<p><span style="font-weight: 400;">Despite the challenges the administration faced, Talbott highlighted Clinton’s role in understanding this “peculiar duty to devolve the power” to Russia.</span></p>
<p><span style="font-weight: 400;">“He wanted to use his presidency to make the United States a leader in the collaborative world and make the United States a leader in international institutions,” Talbott said.</span></p>
<p><span style="font-weight: 400;">For Albright, the foreign affairs lesson from the Clinton presidency is the linkage between international engagement and domestic policy gains — the United States needed to become an “indispensable nation” in terms of international leadership.</span></p>
<p><span style="font-weight: 400;">“What I’m worried about is that we are about to become the dispensable nation, where nobody thinks that we do have a role to play,” Albright said. “I would hope that the president, the current one, would understand that what he is trying to accomplish requires the United States to be engaged in a respectful way and stop tweeting.”</span></p>
<p><b>Have a reaction to this article? <a href="http://www.thehoya.com/letters-to-the-editor‎">Write a letter to the editor</a>.</b></p><div class='mailmunch-forms-after-post' style='display: none !important;'></div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
 	 	
			<div class="tag_list">Tags: <a href="http://www.thehoya.com/tag/bill-clinton/" rel="tag">bill clinton</a>, <a href="http://www.thehoya.com/tag/ernesto-zedillo/" rel="tag">ernesto zedillo</a>, <a href="http://www.thehoya.com/tag/foreign-policy/" rel="tag">foreign policy</a>, <a href="http://www.thehoya.com/tag/georgetown-university/" rel="tag">georgetown university</a>, <a href="http://www.thehoya.com/tag/institute-of-politics-and-public-service/" rel="tag">institute of politics and public service</a>, <a href="http://www.thehoya.com/tag/madeleine-albright/" rel="tag">Madeleine Albright</a>, <a href="http://www.thehoya.com/tag/school-of-foreign-service/" rel="tag">school of foreign service</a>, <a href="http://www.thehoya.com/tag/strobe-talbott/" rel="tag">strobe talbott</a></div>
 	 	</div><!-- #post-23078489 -->

					<div class="share_box">
					<div class="share_btn"><a href="http://twitter.com/share" data-url="http://www.thehoya.com/clinton-foreign-policy-partners-revisit-indispensable-nation/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
				<div class="share_btn"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.thehoya.com%2Fclinton-foreign-policy-partners-revisit-indispensable-nation%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe></div>
				<div class="share_btn"><g:plusone size="medium"></g:plusone></div>
				<div class="clear"></div>
			</div> 
		
				
			<div class="post_author">
				<img alt='' src='http://0.gravatar.com/avatar/672d3966dc8976ef35f531d2de7a143d?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/672d3966dc8976ef35f531d2de7a143d?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />				
				<span>Author: <a href="http://www.thehoya.com/author/jesus-rodriguez/" title="Posts by Jesus Rodriguez" class="author url fn" rel="author">Jesus Rodriguez</a></span>
				
				<p></p>

				<div class="clear"></div>

				<span class="author_links">
					<ul>
						<li>Visit Author:</li>

												
												
												
						<li><a href="http://www.thehoya.com/author/campusnews/">All Posts</a></li>
					</ul>
				</span>
			</div>
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/clinton-foreign-policy-partners-revisit-indispensable-nation/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.thehoya.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /><span class="required_lab">*</span></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /><span class="required_lab">*</span></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='23078489' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b825c806c" /></p>
			<div id="termsquestion">
				<p><input type="checkbox" name="comterms" id="comterms" value="1" tabindex="6" />
				<label for="comterms"><small>I have read and accept <a href="http://www.thehoya.com/comments-policy/" title="Comment Policy" onclick="window.open(this.href); return false;" onkeypress="window.open(this.href); return false;">The Hoya's official comments policy</a>. (required)</small></label></p>
			</div>

			<script type="text/javascript">
				var commentformtext = document.getElementById("comment");
				var commentpar = commentformtext.parentNode;
				var termsq = document.getElementById("termsquestion");
				commentpar.appendChild(termsq, commentformtext);

				var commentpolicy = document.getElementById("comterms");
				commentpolicy.setAttribute("name","mycompolicy");
			</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="search-6" class="widget widget_search"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div id="search"> 
	<form method="get" id="searchform" action="http://www.thehoya.com/">
		<input type="text" name="s" id="s" size="35" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." class="text" />
		<input type="submit" id="searchsubmit" class="submit" value="Search" />
	</form>
</div><div class="clear"></div></div></div><div id="custom_html-31" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537193758" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="fbed1356d5" name="fbed1356d5" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537193758&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=fbed1356d5&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537193758&cs=fbed1356d5&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div><div class="clear"></div></div></div>
			<div id="wpzoom-tabber-8" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-11" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="http://features.thehoya.com/viewpoint-as-jesuit-presence-fades-georgetown-recommits-to-its-roots">VIEWPOINT: As Jesuit Presence Fades, Georgetown Recommits to Its Roots</a> <br /><small>November 7, 2017</small> <br /><div class="clear"></div></li><li><a href="http://www.thehoya.com/viewpoint-advancing-tuition-transparency/">VIEWPOINT: Advancing Tuition Transparency</a> <br /><small>November 7, 2017</small> <br /><div class="clear"></div></li><li><a href="http://www.thehoya.com/return-hilltop-bill-clinton-calls-inclusivity-political-gumption/"><img src="http://www.thehoya.com/wp-content/uploads/2017/11/17.11.07_BillClinton2_StephanieYuan-75x50.png" height="50" width="75"></a><a href="http://www.thehoya.com/return-hilltop-bill-clinton-calls-inclusivity-political-gumption/">In Return to Hilltop, Bill Clinton Calls for Inclusivity and Political Gumption</a> <br /><small>November 7, 2017</small> <br /><div class="clear"></div></li><li><a href="http://www.thehoya.com/former-chiefs-staff-bill-clinton-guided-vision-helping-people/"><img src="http://www.thehoya.com/wp-content/uploads/2017/11/17.11.06_Clinton25VisionLeadership_CarolineKenneally-75x50.png" height="50" width="75"></a><a href="http://www.thehoya.com/former-chiefs-staff-bill-clinton-guided-vision-helping-people/">Former Chiefs of Staff: Bill Clinton Guided by &#8216;Vision&#8217; of Helping People</a> <br /><small>November 7, 2017</small> <br /><div class="clear"></div></li><li><a href="http://www.thehoya.com/clinton-foreign-policy-partners-revisit-indispensable-nation/"><img src="http://www.thehoya.com/wp-content/uploads/2017/11/17.11.06_Clinton25VisionofWorld_JesusRodriguez-75x50.png" height="50" width="75"></a><a href="http://www.thehoya.com/clinton-foreign-policy-partners-revisit-indispensable-nation/">Clinton Foreign Policy Partners Revisit the &#8216;Indispensable Nation&#8217;</a> <br /><small>November 7, 2017</small> <br /><div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-5" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='http://www.thehoya.com/letter-editor-love-saxas-hateful-history/' rel='bookmark'>LETTER TO THE EDITOR: Love Saxa&#039;s Hateful History</a> <span class='comments' href='http://www.thehoya.com/letter-editor-love-saxas-hateful-history/'>20 comments</span></li>
<li><a href='http://www.thehoya.com/love-saxa-keeps-university-funding-pending-appeal/' rel='bookmark'>Love Saxa Keeps University Funding After SAC Rejects Complaint</a> <span class='comments' href='http://www.thehoya.com/love-saxa-keeps-university-funding-pending-appeal/'>11 comments</span></li>
<li><a href='http://www.thehoya.com/viewpoint-justice-hoyas-kneel/' rel='bookmark'>VIEWPOINT: For Justice, Hoyas Should Kneel</a> <span class='comments' href='http://www.thehoya.com/viewpoint-justice-hoyas-kneel/'>6 comments</span></li>
<li><a href='http://www.thehoya.com/larkin-fight-ideas-without-violence/' rel='bookmark'>LARKIN: Remove Violence From Ideological Fights</a> <span class='comments' href='http://www.thehoya.com/larkin-fight-ideas-without-violence/'>3 comments</span></li>
<li><a href='http://www.thehoya.com/five-month-negotiations-culminate-no-new-contract-adjuncts/' rel='bookmark'>University Presents Adjuncts&#039; Union with Final Proposal</a> <span class='comments' href='http://www.thehoya.com/five-month-negotiations-culminate-no-new-contract-adjuncts/'>2 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-7" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="http://www.thehoya.com/letter-editor-love-saxas-hateful-history/#comment-28207"><img alt='' src='http://2.gravatar.com/avatar/bca28fdd5d96b3fd89108a579612e651?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bca28fdd5d96b3fd89108a579612e651?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.thehoya.com/letter-editor-love-saxas-hateful-history/#comment-28207">SFS 2016:</a> I pray there is no chance you actually graduate from this un&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.thehoya.com/letter-editor-not-racial-wedge/#comment-28205"><img alt='' src='http://0.gravatar.com/avatar/0e42d94ef7ec0a80f545df5797ab8d49?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0e42d94ef7ec0a80f545df5797ab8d49?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.thehoya.com/letter-editor-not-racial-wedge/#comment-28205">Brave heart:</a> College admission should be race blind, and color blind.  So&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.thehoya.com/viewpoint-eyes-virginia-prioritize-local-politics/#comment-28192"><img alt='' src='http://1.gravatar.com/avatar/1b13ce253d1fa49d176005f04d52eeca?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b13ce253d1fa49d176005f04d52eeca?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.thehoya.com/viewpoint-eyes-virginia-prioritize-local-politics/#comment-28192">Maximus300:</a> “When everyone has a seat at the table, cooperation improv&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.thehoya.com/letter-editor-love-saxas-hateful-history/#comment-28190"><img alt='' src='http://2.gravatar.com/avatar/e7b4d56f294145bee602c43b69d5e616?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e7b4d56f294145bee602c43b69d5e616?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.thehoya.com/letter-editor-love-saxas-hateful-history/#comment-28190">jrw:</a> Hey thom, talk about bigotry.  Your diatribe is a perfect ex&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="http://www.thehoya.com/letter-editor-love-saxas-hateful-history/#comment-28189"><img alt='' src='http://1.gravatar.com/avatar/d4a11779538f1b99f3cfbcd525b275f1?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d4a11779538f1b99f3cfbcd525b275f1?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="http://www.thehoya.com/letter-editor-love-saxas-hateful-history/#comment-28189">Gay hoya:</a> No, throughout most of the Church’s existence Genesis was &hellip;<div class="clear"></div>
		</li>

			</ul></div>
			<div class="clear"></div></div></div><div id="twitter_timeline-7" class="widget widget_twitter_timeline"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a class="twitter-timeline" data-width="340" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/thehoya">My Tweets</a><div class="clear"></div></div></div><div id="custom_html-26" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537193759" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="068b658e44" name="068b658e44" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537193759&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=068b658e44&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537193759&cs=068b658e44&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div><div class="clear"></div></div></div><div id="facebook-likebox-4" class="widget widget_facebook_likebox"><h3 class="title"><a href="https://www.facebook.com/thehoya/">Facebook</a></h3><div class="widget-content">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thehoya/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thehoya/"><a href="https://www.facebook.com/thehoya/">Facebook</a></blockquote></div>
		</div>
		<div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
							<div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="title">Information</h3><div class="widget-content"><div class="menu-footer-3-information-container"><ul id="menu-footer-3-information" class="menu"><li id="menu-item-2779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2779"><a href="http://www.thehoya.com/about-us/">About Us</a></li>
<li id="menu-item-2777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2777"><a href="http://www.thehoya.com/join-the-hoya/">Join The Hoya</a></li>
<li id="menu-item-2778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2778"><a href="http://www.thehoya.com/advertise/">Advertise</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2774"><a href="http://www.thehoya.com/contact-us/">Contact Us</a></li>
</ul></div><div class="clear"></div></div></div>						</div><!-- /1st column -->

						<div class="column">
							<div id="wpcom_social_media_icons_widget-4" class="widget widget_wpcom_social_media_icons_widget"><h3 class="title">Online</h3><div class="widget-content"><ul><li><a href="https://www.facebook.com/thehoya/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View thehoya&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/thehoya/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View thehoya&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/the_hoya/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View the_hoya&#8217;s profile on Instagram</span></a></li></ul><div class="clear"></div></div></div>						</div><!-- /2nd column -->

						<div class="column">
							<div id="widget_contact_info-7" class="widget widget_contact_info"><h3 class="title">Address</h3><div class="widget-content"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=421+leavey+center+georgetown+university+washington,+d.c.+20057-1065" target="_blank">421 Leavey Center<br/>Georgetown University <br/>Washington, D.C. 20057-1065<br/></a></div><div class="confit-hours" itemprop="openingHours">Newsroom: (202)687-3415<br/>Publishing: (202)687-3947<br/>Fax: (202)687-2741</div></div><div class="clear"></div></div></div>						</div><!-- /3rd column -->

						<div class="column last">
							<div id="archives-6" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thehoya.com/2017/11/'> November 2017 </option>
	<option value='http://www.thehoya.com/2017/10/'> October 2017 </option>
	<option value='http://www.thehoya.com/2017/09/'> September 2017 </option>
	<option value='http://www.thehoya.com/2017/08/'> August 2017 </option>
	<option value='http://www.thehoya.com/2017/07/'> July 2017 </option>
	<option value='http://www.thehoya.com/2017/06/'> June 2017 </option>
	<option value='http://www.thehoya.com/2017/05/'> May 2017 </option>
	<option value='http://www.thehoya.com/2017/04/'> April 2017 </option>
	<option value='http://www.thehoya.com/2017/03/'> March 2017 </option>
	<option value='http://www.thehoya.com/2017/02/'> February 2017 </option>
	<option value='http://www.thehoya.com/2017/01/'> January 2017 </option>
	<option value='http://www.thehoya.com/2016/12/'> December 2016 </option>
	<option value='http://www.thehoya.com/2016/11/'> November 2016 </option>
	<option value='http://www.thehoya.com/2016/10/'> October 2016 </option>
	<option value='http://www.thehoya.com/2016/09/'> September 2016 </option>
	<option value='http://www.thehoya.com/2016/08/'> August 2016 </option>
	<option value='http://www.thehoya.com/2016/07/'> July 2016 </option>
	<option value='http://www.thehoya.com/2016/06/'> June 2016 </option>
	<option value='http://www.thehoya.com/2016/05/'> May 2016 </option>
	<option value='http://www.thehoya.com/2016/04/'> April 2016 </option>
	<option value='http://www.thehoya.com/2016/03/'> March 2016 </option>
	<option value='http://www.thehoya.com/2016/02/'> February 2016 </option>
	<option value='http://www.thehoya.com/2016/01/'> January 2016 </option>
	<option value='http://www.thehoya.com/2015/12/'> December 2015 </option>
	<option value='http://www.thehoya.com/2015/11/'> November 2015 </option>
	<option value='http://www.thehoya.com/2015/10/'> October 2015 </option>
	<option value='http://www.thehoya.com/2015/09/'> September 2015 </option>
	<option value='http://www.thehoya.com/2015/08/'> August 2015 </option>
	<option value='http://www.thehoya.com/2015/07/'> July 2015 </option>
	<option value='http://www.thehoya.com/2015/06/'> June 2015 </option>
	<option value='http://www.thehoya.com/2015/05/'> May 2015 </option>
	<option value='http://www.thehoya.com/2015/04/'> April 2015 </option>
	<option value='http://www.thehoya.com/2015/03/'> March 2015 </option>
	<option value='http://www.thehoya.com/2015/02/'> February 2015 </option>
	<option value='http://www.thehoya.com/2015/01/'> January 2015 </option>
	<option value='http://www.thehoya.com/2014/12/'> December 2014 </option>
	<option value='http://www.thehoya.com/2014/11/'> November 2014 </option>
	<option value='http://www.thehoya.com/2014/10/'> October 2014 </option>
	<option value='http://www.thehoya.com/2014/09/'> September 2014 </option>
	<option value='http://www.thehoya.com/2014/08/'> August 2014 </option>
	<option value='http://www.thehoya.com/2014/07/'> July 2014 </option>
	<option value='http://www.thehoya.com/2014/06/'> June 2014 </option>
	<option value='http://www.thehoya.com/2014/05/'> May 2014 </option>
	<option value='http://www.thehoya.com/2014/04/'> April 2014 </option>
	<option value='http://www.thehoya.com/2014/03/'> March 2014 </option>
	<option value='http://www.thehoya.com/2014/02/'> February 2014 </option>
	<option value='http://www.thehoya.com/2014/01/'> January 2014 </option>
	<option value='http://www.thehoya.com/2013/12/'> December 2013 </option>
	<option value='http://www.thehoya.com/2013/11/'> November 2013 </option>
	<option value='http://www.thehoya.com/2013/10/'> October 2013 </option>
	<option value='http://www.thehoya.com/2013/09/'> September 2013 </option>
	<option value='http://www.thehoya.com/2013/08/'> August 2013 </option>
	<option value='http://www.thehoya.com/2013/07/'> July 2013 </option>
	<option value='http://www.thehoya.com/2013/06/'> June 2013 </option>
	<option value='http://www.thehoya.com/2013/05/'> May 2013 </option>
	<option value='http://www.thehoya.com/2013/04/'> April 2013 </option>
	<option value='http://www.thehoya.com/2013/03/'> March 2013 </option>
	<option value='http://www.thehoya.com/2013/02/'> February 2013 </option>
	<option value='http://www.thehoya.com/2013/01/'> January 2013 </option>
	<option value='http://www.thehoya.com/2012/12/'> December 2012 </option>
	<option value='http://www.thehoya.com/2012/11/'> November 2012 </option>
	<option value='http://www.thehoya.com/2012/10/'> October 2012 </option>
	<option value='http://www.thehoya.com/2012/09/'> September 2012 </option>
	<option value='http://www.thehoya.com/2012/08/'> August 2012 </option>
	<option value='http://www.thehoya.com/2012/07/'> July 2012 </option>
	<option value='http://www.thehoya.com/2012/06/'> June 2012 </option>
	<option value='http://www.thehoya.com/2012/05/'> May 2012 </option>
	<option value='http://www.thehoya.com/2012/04/'> April 2012 </option>
	<option value='http://www.thehoya.com/2012/03/'> March 2012 </option>
	<option value='http://www.thehoya.com/2012/02/'> February 2012 </option>
	<option value='http://www.thehoya.com/2012/01/'> January 2012 </option>
	<option value='http://www.thehoya.com/2011/12/'> December 2011 </option>
	<option value='http://www.thehoya.com/2011/11/'> November 2011 </option>
	<option value='http://www.thehoya.com/2011/10/'> October 2011 </option>
	<option value='http://www.thehoya.com/2011/09/'> September 2011 </option>
	<option value='http://www.thehoya.com/2011/08/'> August 2011 </option>
	<option value='http://www.thehoya.com/2011/07/'> July 2011 </option>
	<option value='http://www.thehoya.com/2011/06/'> June 2011 </option>
	<option value='http://www.thehoya.com/2011/05/'> May 2011 </option>
	<option value='http://www.thehoya.com/2011/04/'> April 2011 </option>
	<option value='http://www.thehoya.com/2011/03/'> March 2011 </option>
	<option value='http://www.thehoya.com/2011/02/'> February 2011 </option>
	<option value='http://www.thehoya.com/2011/01/'> January 2011 </option>
	<option value='http://www.thehoya.com/2010/12/'> December 2010 </option>
	<option value='http://www.thehoya.com/2010/11/'> November 2010 </option>
	<option value='http://www.thehoya.com/2010/10/'> October 2010 </option>
	<option value='http://www.thehoya.com/2010/09/'> September 2010 </option>
	<option value='http://www.thehoya.com/2010/08/'> August 2010 </option>
	<option value='http://www.thehoya.com/2010/06/'> June 2010 </option>
	<option value='http://www.thehoya.com/2010/05/'> May 2010 </option>
	<option value='http://www.thehoya.com/2010/04/'> April 2010 </option>
	<option value='http://www.thehoya.com/2010/03/'> March 2010 </option>
	<option value='http://www.thehoya.com/2010/02/'> February 2010 </option>
	<option value='http://www.thehoya.com/2010/01/'> January 2010 </option>
	<option value='http://www.thehoya.com/2009/12/'> December 2009 </option>
	<option value='http://www.thehoya.com/2009/11/'> November 2009 </option>
	<option value='http://www.thehoya.com/2009/10/'> October 2009 </option>
	<option value='http://www.thehoya.com/2009/09/'> September 2009 </option>
	<option value='http://www.thehoya.com/2009/08/'> August 2009 </option>
	<option value='http://www.thehoya.com/2009/05/'> May 2009 </option>
	<option value='http://www.thehoya.com/2009/04/'> April 2009 </option>
	<option value='http://www.thehoya.com/2009/03/'> March 2009 </option>
	<option value='http://www.thehoya.com/2009/02/'> February 2009 </option>
	<option value='http://www.thehoya.com/2009/01/'> January 2009 </option>
	<option value='http://www.thehoya.com/2008/12/'> December 2008 </option>
	<option value='http://www.thehoya.com/2008/11/'> November 2008 </option>
	<option value='http://www.thehoya.com/2008/10/'> October 2008 </option>
	<option value='http://www.thehoya.com/2008/09/'> September 2008 </option>
	<option value='http://www.thehoya.com/2008/08/'> August 2008 </option>
	<option value='http://www.thehoya.com/2008/07/'> July 2008 </option>
	<option value='http://www.thehoya.com/2008/06/'> June 2008 </option>
	<option value='http://www.thehoya.com/2008/05/'> May 2008 </option>
	<option value='http://www.thehoya.com/2008/04/'> April 2008 </option>
	<option value='http://www.thehoya.com/2008/03/'> March 2008 </option>
	<option value='http://www.thehoya.com/2008/02/'> February 2008 </option>
	<option value='http://www.thehoya.com/2008/01/'> January 2008 </option>
	<option value='http://www.thehoya.com/2007/12/'> December 2007 </option>
	<option value='http://www.thehoya.com/2007/11/'> November 2007 </option>
	<option value='http://www.thehoya.com/2007/10/'> October 2007 </option>
	<option value='http://www.thehoya.com/2007/09/'> September 2007 </option>
	<option value='http://www.thehoya.com/2007/08/'> August 2007 </option>
	<option value='http://www.thehoya.com/2007/07/'> July 2007 </option>
	<option value='http://www.thehoya.com/2007/06/'> June 2007 </option>
	<option value='http://www.thehoya.com/2007/05/'> May 2007 </option>
	<option value='http://www.thehoya.com/2007/04/'> April 2007 </option>
	<option value='http://www.thehoya.com/2007/03/'> March 2007 </option>
	<option value='http://www.thehoya.com/2007/02/'> February 2007 </option>
	<option value='http://www.thehoya.com/2007/01/'> January 2007 </option>
	<option value='http://www.thehoya.com/2006/12/'> December 2006 </option>
	<option value='http://www.thehoya.com/2006/11/'> November 2006 </option>
	<option value='http://www.thehoya.com/2006/10/'> October 2006 </option>
	<option value='http://www.thehoya.com/2006/09/'> September 2006 </option>
	<option value='http://www.thehoya.com/2006/08/'> August 2006 </option>
	<option value='http://www.thehoya.com/2006/06/'> June 2006 </option>
	<option value='http://www.thehoya.com/2006/05/'> May 2006 </option>
	<option value='http://www.thehoya.com/2006/04/'> April 2006 </option>
	<option value='http://www.thehoya.com/2006/03/'> March 2006 </option>
	<option value='http://www.thehoya.com/2006/02/'> February 2006 </option>
	<option value='http://www.thehoya.com/2006/01/'> January 2006 </option>
	<option value='http://www.thehoya.com/2005/12/'> December 2005 </option>
	<option value='http://www.thehoya.com/2005/11/'> November 2005 </option>
	<option value='http://www.thehoya.com/2005/10/'> October 2005 </option>
	<option value='http://www.thehoya.com/2005/09/'> September 2005 </option>
	<option value='http://www.thehoya.com/2005/08/'> August 2005 </option>
	<option value='http://www.thehoya.com/2005/07/'> July 2005 </option>
	<option value='http://www.thehoya.com/2005/06/'> June 2005 </option>
	<option value='http://www.thehoya.com/2005/05/'> May 2005 </option>
	<option value='http://www.thehoya.com/2005/04/'> April 2005 </option>
	<option value='http://www.thehoya.com/2005/03/'> March 2005 </option>
	<option value='http://www.thehoya.com/2005/02/'> February 2005 </option>
	<option value='http://www.thehoya.com/2005/01/'> January 2005 </option>
	<option value='http://www.thehoya.com/2004/12/'> December 2004 </option>
	<option value='http://www.thehoya.com/2004/11/'> November 2004 </option>
	<option value='http://www.thehoya.com/2004/10/'> October 2004 </option>
	<option value='http://www.thehoya.com/2004/09/'> September 2004 </option>
	<option value='http://www.thehoya.com/2004/08/'> August 2004 </option>
	<option value='http://www.thehoya.com/2004/05/'> May 2004 </option>
	<option value='http://www.thehoya.com/2004/04/'> April 2004 </option>
	<option value='http://www.thehoya.com/2004/03/'> March 2004 </option>
	<option value='http://www.thehoya.com/2004/02/'> February 2004 </option>
	<option value='http://www.thehoya.com/2004/01/'> January 2004 </option>
	<option value='http://www.thehoya.com/2003/12/'> December 2003 </option>
	<option value='http://www.thehoya.com/2003/11/'> November 2003 </option>
	<option value='http://www.thehoya.com/2003/10/'> October 2003 </option>
	<option value='http://www.thehoya.com/2003/09/'> September 2003 </option>
	<option value='http://www.thehoya.com/2003/08/'> August 2003 </option>
	<option value='http://www.thehoya.com/2003/06/'> June 2003 </option>
	<option value='http://www.thehoya.com/2003/05/'> May 2003 </option>
	<option value='http://www.thehoya.com/2003/04/'> April 2003 </option>
	<option value='http://www.thehoya.com/2003/03/'> March 2003 </option>
	<option value='http://www.thehoya.com/2003/02/'> February 2003 </option>
	<option value='http://www.thehoya.com/2003/01/'> January 2003 </option>
	<option value='http://www.thehoya.com/2002/12/'> December 2002 </option>
	<option value='http://www.thehoya.com/2002/11/'> November 2002 </option>
	<option value='http://www.thehoya.com/2002/10/'> October 2002 </option>
	<option value='http://www.thehoya.com/2002/09/'> September 2002 </option>
	<option value='http://www.thehoya.com/2002/08/'> August 2002 </option>
	<option value='http://www.thehoya.com/2002/05/'> May 2002 </option>
	<option value='http://www.thehoya.com/2002/04/'> April 2002 </option>
	<option value='http://www.thehoya.com/2002/03/'> March 2002 </option>
	<option value='http://www.thehoya.com/2002/02/'> February 2002 </option>
	<option value='http://www.thehoya.com/2002/01/'> January 2002 </option>
	<option value='http://www.thehoya.com/2001/12/'> December 2001 </option>
	<option value='http://www.thehoya.com/2001/11/'> November 2001 </option>
	<option value='http://www.thehoya.com/2001/10/'> October 2001 </option>
	<option value='http://www.thehoya.com/2001/09/'> September 2001 </option>
	<option value='http://www.thehoya.com/2001/08/'> August 2001 </option>
	<option value='http://www.thehoya.com/2001/05/'> May 2001 </option>
	<option value='http://www.thehoya.com/2001/04/'> April 2001 </option>
	<option value='http://www.thehoya.com/2001/03/'> March 2001 </option>
	<option value='http://www.thehoya.com/2001/02/'> February 2001 </option>
	<option value='http://www.thehoya.com/2001/01/'> January 2001 </option>
	<option value='http://www.thehoya.com/2000/12/'> December 2000 </option>
	<option value='http://www.thehoya.com/2000/11/'> November 2000 </option>
	<option value='http://www.thehoya.com/2000/10/'> October 2000 </option>
	<option value='http://www.thehoya.com/2000/09/'> September 2000 </option>
	<option value='http://www.thehoya.com/2000/08/'> August 2000 </option>
	<option value='http://www.thehoya.com/2000/05/'> May 2000 </option>
	<option value='http://www.thehoya.com/2000/04/'> April 2000 </option>
	<option value='http://www.thehoya.com/2000/03/'> March 2000 </option>
	<option value='http://www.thehoya.com/2000/02/'> February 2000 </option>
	<option value='http://www.thehoya.com/2000/01/'> January 2000 </option>
	<option value='http://www.thehoya.com/1999/12/'> December 1999 </option>
	<option value='http://www.thehoya.com/1999/11/'> November 1999 </option>
	<option value='http://www.thehoya.com/1999/10/'> October 1999 </option>
	<option value='http://www.thehoya.com/1999/09/'> September 1999 </option>
	<option value='http://www.thehoya.com/1999/08/'> August 1999 </option>
	<option value='http://www.thehoya.com/1999/05/'> May 1999 </option>
	<option value='http://www.thehoya.com/1999/04/'> April 1999 </option>
	<option value='http://www.thehoya.com/1999/03/'> March 1999 </option>
	<option value='http://www.thehoya.com/1999/02/'> February 1999 </option>
	<option value='http://www.thehoya.com/1999/01/'> January 1999 </option>
	<option value='http://www.thehoya.com/1998/12/'> December 1998 </option>
	<option value='http://www.thehoya.com/1998/11/'> November 1998 </option>
	<option value='http://www.thehoya.com/1998/10/'> October 1998 </option>
	<option value='http://www.thehoya.com/1998/09/'> September 1998 </option>

		</select>
		<div class="clear"></div></div></div>						</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">

				Copyright &copy; 2017 &mdash; <a href="http://www.thehoya.com/" class="on"></a>. All Rights Reserved.				<span>Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>

			</div>
		</div>


		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
		<div id="cbmbObhUfuAl" class="bHDYAltziEzu" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong><img class=\"aligncenter size-full wp-image-23076918\" src=\"http:\/\/www.thehoya.com\/wp-content\/uploads\/2013\/12\/adblock_banner2-02.png\" alt=\"\" width=\"300\" height=\"250\" \/><\/strong><\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"bHDYAltziEzu-default\">\n\t<h1 style=\"\"><\/h1>\n\t<p>We've detected that you are using AdBlock \u00a0or some other adblocking software that is preventing the page from fully loading.<\/p>\n<p>The Hoya relies heavily on student support and online advertisements to operate our site.<\/p>\n<p><strong>Please consider adding\u00a0<a title=\"\" href=\"http:\/\/www.thehoya.com\" target=\"_blank\" rel=\"noopener\">www.thehoya.com<\/a> to your ad blocking whitelist or disabling your adblocking software for our page.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-bHDYAltziEzu\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>	<div style="display:none">
	<div class="grofile-hash-map-672d3966dc8976ef35f531d2de7a143d">
	</div>
	<div class="grofile-hash-map-bca28fdd5d96b3fd89108a579612e651">
	</div>
	<div class="grofile-hash-map-0e42d94ef7ec0a80f545df5797ab8d49">
	</div>
	<div class="grofile-hash-map-2fa3363fb45dd836f47db1655969c627">
	</div>
	<div class="grofile-hash-map-e7b4d56f294145bee602c43b69d5e616">
	</div>
	<div class="grofile-hash-map-5cae63e809ef036f0aec49588bc9d0c4">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-46650184-1', 'thehoya.com');
  ga('send', 'pageview');

</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><link rel='stylesheet' id='animated-css'  href='http://www.thehoya.com/wp-content/plugins/like-box/includes/style/effects.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_like_box-css'  href='http://www.thehoya.com/wp-content/plugins/like-box/includes/style/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thehoya.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.3' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.thehoya.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/js/flexslider.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/js/jquery.carouFredSel.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/js/fitvids.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/js/dropdown.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/js/tabs.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/js/jquery.placeholder.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/js/functions.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/themes/alpha-edits1.5/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"6c72051e2a","ajaxurl":"http:\/\/www.thehoya.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/uploads/YXkZmOuqDkGR/lhltMLOgGBdM.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/like-box/includes/javascript/front_end_js.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thehoya.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thehoya.com\/wp-admin\/admin-ajax.php","nonce":"ba38d3e186","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thehoya.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.thehoya.com%2Fclinton-foreign-policy-partners-revisit-indispensable-nation%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.thehoya.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'62772447',post:'23078489',tz:'-5',srv:'www.thehoya.com'} ]);
	_stq.push([ 'clickTrackerInit', '62772447', '23078489' ]);
</script>

	</body>
</html> 